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PowerPoint 2016 Basics for Windows 

 
PowerPoint 2016 Basics for Windows Training Objective 

 
To learn the tools and features to get started using PowerPoint more efficiently and 

effectively. 

 

What you can expect to learn from this class: 

 
 How to access and use PowerPoint’s Help Index 

 How to navigate PowerPoint 2016’s new features 

 How to Open, Save, Close, and Print a new or existing PowerPoint presentation 

 How to access PowerPoint’s Templates 

 How to use the Master Slide to modify defaults 

 How to work with text in PowerPoint (color, font, size) 

 How to customize Bullets 

 How to add Clip Art 

 How to add pictures and other multimedia objects to a PowerPoint presentation 

 How to change Backgrounds in PowerPoint 

 How to create a Chart in PowerPoint 

 How to use Animation to apply special effects 

 How to Transition between slides 

 How to output PowerPoint presentations to print and to PDF. 

 

Who should take this class? 

 
Any person with a basic knowledge of computers and is interested in learning how to use 

Microsoft PowerPoint 2016 to create great presentations. 

 

PowerPoint Tips and Shortcuts: 

 
Control-Z to Undo. 

Control-S to perform frequent Quick Saves. 

Home/End keys to get to a beginning/end of a line. 

Control-C to Copy. 

Control-X to Cut. 

Control-V to Paste. 

Control-B to Bold. 

Control-I to Italicize. 

Control-A to Select All. 
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Getting Started-The Look of Office 2016 
 
Before we begin looking at the functions we need to introduce the interface to 

PowerPoint 2016.   

 

Where are the menus? 

In place of the familiar menus and toolbars, PowerPoint 2016 presents a simplified 

interface with the Office Button, Quick Access Toolbar, and the Ribbon.  Commands 

and functions are organized into groups for 

ease of navigation. 

 

 

 

File Tab and Quick Access Toolbar 

The File Tab provides access to the old File 

menu commands as well as PowerPoint 

Options.  The Quick Access Toolbar also 

provides access to common commands via an icon toolbar.     

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The Ribbon 
The Ribbon contains most of the functions that used to be found as menu or toolbar 

items.  The Ribbon is composed of Tabs containing Groups where functions are 

organized to provide a visual palette of choices and an ease of use. 

 

  

 

 

 

 

 

Quick Access 

Toolbar 

File Tab 
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Views 

The 3 buttons in the bottom right 

corner of the document window 

allow you to change the way you 

view your presentation.  Also in 

this area is the Zoom tool to 

allow you to enlarge the view of 

the document for a closer look. 

 

 

   

NOTE: you can also choose these options from the View tab in the Ribbon. 

 

 

 Normal View contains three panes: the outline pane, the slide pane, and the 

notes pane. 

 Slide Sorter View displays miniature versions of a slide for changing the order, 

transition and timing of your slide show. 

 Notes Page View shows slide with note section below. 

 Reading View shows the presentation as a slide show that fits in the window 

 

 

 

 

 

Tabs 

Groups 

Normal 

Slideshow from current slide 

Slide Sorter Zoom Slider 
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Online Help 

 
Use the Microsoft Office PowerPoints Help for quick answers to PowerPoint 

2016 questions. Click on the Help button in the upper right corner of the Ribbon 

and type in a question. 

 

Saving 

 
Save versus Save As: use Save to save a previously saved document; use Save As to 

save a new document or to save another copy of the document under a different name or 

format. 

 

1. Select Save As from the File Tab.  

  

  

  

  

  

  

  

  

  

  

  

2. When the Save As dialog box 

appears, type in a name for the 

file in the File Name text box. 

3. Choose a destination for the file 

to be saved. 

4. If you need to change the format 

of a document for someone who 

isn’t using PowerPoint 2016, 

(select PowerPoint 97-2003 to 

save in a previous version of 

PowerPoint). 

5. Click Save to save the file. 

 

 

 

Save: Click once on the Disk icon (or Control-

S) in the Quick Access Toolbar to perform a 

quick save.   
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The Open File Dialog 

 
Quickly open any previous documents used by 

selecting them from the Recent Documents 

pane when you click on File Tab menu. Or 

choose Open from the File Tab to locate a 

document to open. 

 

 

 

 

 

 

 

 

 

Tip: Change the Recent Documents setting from PowerPoint Options in the File Tab. 

Select Advanced, and in the Display 

section, increase or decrease the number 

in Show this number of Recent 

Documents up to 50 documents. 

 

 

 

 

 

 

 

 

 

 

 

Templates 

 
Templates are pre-formatted documents that save you time getting started on typical 

types of documents. 

 

Accessing a PowerPoint Template: 

 

1. Select New from the File Tab. 

2. In the center section you can then select templates from the local Available 

Templates and Themes or search to download a template from the online 

Office.com Templates. 
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Create your own templates to use for presentations: 

 

1. Select New from the File Tab. 

2. Right-click Blank Presentation 

from Available Templates and 

Themes and then click Create. 

3. Make the changes you would to 

have in your template and then 

select Save from the File Tab. 

4. In the Save dialog box, select 

PowerPoint Template from the 

Save as type dropdown menu.  

The location should default to 

the templates folder.  Click Save 

to finish. 
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The Undo/Redo Tools 

 
Click on the Undo tool in the Quick Access toolbar or use 

Control-Z to reverse the last change. Use the Redo tool to 

reverse the last Undo.  Click on the black-down arrow to 

view a list of history actions. 

 

 

Adding/Deleting Slides 
 

To add a new slide, click onto the Home tab click on the New Slide tool and use the slide 

layout thumbnails to select the layout for your new slide.  To change a layout, select the 

slide you want to change, click on the Layout tool and select the layout thumbnail that 

will be replacing the current layout.   

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Delete a slide by right clicking on a 

selected the slide in the left column, and 

selecting Delete Slide from the menu 

pressing the Delete key on the keyboard. 
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Customizing PowerPoint 2016 

 
PowerPoint Options allow you to customize how PowerPoint 2016 functions and looks. 

Access Options from the File Tab to make changes to your Display, Files Locations, 

Saving, etc. 

 

 

 Save Tab: to secure an 

automatic save of any open 

document, make sure that 

Save AutoRecover 

information every […] 

minutes has an x in the 

checkbox and  

 a time is selected in the time 

box.  You can also change the 

default drive and  

directory for saving PowerPoint documents and AutoRecover documents.  

 

 

 

 

 

 
 Advanced Tab:  here you can set 

the way PowerPoint handles 

functions such as copying and 

pasting.  There are also settings to 

customize what is displayed in the 

PowerPoint window.  
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 Quick Access Toolbar Tab:  This 

option allows you to add functions 

to the Quick Access Toolbar.  

Usually this option defaults to 

Popular Commands but selecting 

All Commands will make all of 

the PowerPoint commands 

available to add the toolbar.  Select 

the command you want and then 

click Add to place it on the Quick 

Access Toolbar. 

 

 

 

 

 

 

 

 

 Customize Ribbon Tab:  Here 

you can make changes to the 

Ribbon, including adding 

custom groups to the Ribbon, 

adding custom tabs to the 

ribbon and changing the order 

of the tabs in the ribbon. 
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Tools in the Ribbon 
 

New in PowerPoint 2016, the tools that were in the menus and toolbars are now found in 

the Ribbon.  In this tutorial, we will show all of the tabs and note the groups and tools 

but we will highlight the basic tools needed for creating and editing a document. 

 

Home tab 

 

The Home tab contains the groups for the Clipboard, Slides, Font, Paragraph, 

Drawing and Editing tools. 

  

 Clipboard:  The Clipboard contains the familiar Cut, Copy and Paste functions 

as well as the Format Painter. 

 

o Cut/Copy and Paste  

Use the Cut/Copy and Paste capability to move and copy 

text and graphics from one document or program to another. 

 Select text to cut/copy. 

 To cut/copy in PowerPoint 2016, click on the 

Home tab in the Ribbon and select Cut or Copy 

in the Clipboard group, OR press Control-X to 

Cut or Control-C to Copy. 

 To paste in PowerPoint 2016, position the cursor 

in the desired position and select Paste in the 

Clipboard group, OR press Control-V to Paste 

 

o Format Painter 

With the Format Painter you can easily copy formatting that 

includes bold, italics, a font, point-size, etc.. 

NOTE: this tool copies formatting, not text. 

 

1. Select the formatted text that you want to copy. 

2. Click once on the Format Painter tool to copy the formatting to one 

selection; double click on the tool to copy it to many. 

3. Click and drag across the text you want to format. 

4. Repeat as needed, otherwise click once on the Format Painter tool to 

close. 
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 Slides: To add a new slide click 

New Slide and use the slide layout 

thumbnails to select your desired 

slide layout.  To select a layout, click 

once on a thumbnail.  You can 

change the layout of a selected slide by clicking on 

Layout and making the change.  Reset allows you to 

bring the slide layout and formatting back to its default 

layout. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 Font: Character formats include bold, 

italics, underlining, font and point sizes. 

Click on either the Font or Size pulldown 

arrow to make a change.  Make changes to 

a character’s format by selecting the text 

and then applying a format from the Font 

group.   

 

 

 

 

 

 

 

 

 

 

 

 

 

Font dialog box link 
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For additional tools regarding 

font formatting or spacing, click 

on the link in the lower right 

corner of the Font group to 

bring up the Font Dialog Box.  

 

 

 

 

 

 

 

 

 

 

Use Control-Space Bar to return formatted text to the document’s default character 

style. 

 

 Paragraph:  Here you will find the tools 

for formatting paragraphs such as 

alignment and columns, indentation, 

bulleted or numbered lists, line spacing, 

text direction, alignment and SmartArt.  

 

 

Modify a paragraph’s format by 

selecting the paragraph(s), then 

selecting a choice in the Paragraph 

group.  To access additional Paragraph 

tools, click on the link in the lower right 

corner of the Paragraph group to 

access the Paragraph Dialog Box. 
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 Drawing: This group contains 

tools regarding the creation of 

objects for your slide.  Objects 

include lines, shapes and text 

boxes.  Here too you will find the 

tools to manipulate the 

arrangement and the styles (themes) of the slide objects.  As in other groups, you 

can bring up the Format Picture options by clicking on the link in the lower right 

corner of the group to view the side palette to format fill, border, and effects of 

any selected drawn object. 

 

 

 

 

 

 

Another feature in PowerPoint 2016 is Live 

Preview where styles (or themes) can be 

previewed on the selected object or text by 

placing the cursor over the proposed style. 

For example, in the Shape Styles gallery, 

there are a selection of preformatted styles for 

the objects and text selected.  Placing the 

cursor over each style or theme will preview 

on the selected object before actually making 

a selection. 
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If you would like to create a 

custom style or theme for a 

particular slide object(s), you 

can do so through the individual 

shape tools for fill, outlines, and 

effects. 

 

 

Insert Tab 

 
 

The Insert tab contains the groups for the tools regarding the insertion of Tables, 

Illustrations, Links, Header & Footer, Text boxes, Symbols and Media Clips.  We 

will take a look at some of the basic tools in this tutorial. 

 

 

 

 Tables:  To create a table, click on the Table tool in the Tables group. You can 

select various ways to create a table.  To create a quick table with more than one 

cell, click on the Tables 

button and drag downward 

(i.e., 4x4 = four columns/four 

rows) until you get the 

desired table layout. Release 

and enter text into the table. 

Use the Tab key to move 

within a table.  You can also 

insert an Excel spreadsheet as 

a table. 

 

Images:  You can insert images from a variety of sources such 

as pictures on your computer, clipart and from screenshots.  

You can also create a presentation from a collection of images 

in the Photo Album tool. 
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Pictures 

Insert scanned images, JPG, PNG and JPEG and etc. files from your computer 

into a presentation. 

TIP: use JPG or JPEG image files since they are a compressed file format and 

will result in smaller PowerPoint files. 

To insert a picture: 

1. Click on the Picture tool in the Images group. 

2. Search for a .JPG .PNG or .JPEG image from the Insert Picture window 

and press the Insert button. 

 

Photo Album   

Here you can create a series of slides or an 

entire presentation based on images you 

select from your computer.  Clicking on the 

Photo Album tool brings up a dialog box 

to select images and format the series of 

slides to place in your presentation, 

including frames and captions. 

 

 

 

 

 

 Illustrations:  You can insert an illustration from this group in the 

form of drawn shapes, charts or Smart Art.    

 

 

 

 

Smart Art is new in Office 2016 to add preformatted graphics to illustrate lists, 

processes, hierarchies and simple org charts.  
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 After selecting the layout for the Smart Art, 

you can then enter text, adjust the layout size 

and format the layout like any other slide 

object.  

 

 

 

 

 

 

Shapes 

 Click on the Shapes tool to reveal the Shapes options. From 

the palette click on a shape then click and drag the shape on a 

slide to create the size of the shape. 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

Charts  
Use a chart to graphically demonstrate comparisons, activity, and trends. 

1. To add a chart, click on the Chart tool and select a chart style. 

2. The chart object will be inserted on the slide and Excel will open so that you 

can edit the chart data and display criteria.  



 

PowerPoint 2016 Basics for Windows        

Center for Instruction and Technology 17         9/28/2016 

 

3. Close the Excel window to finish editing and to return to the PowerPoint 

slide. 

 

 

 

 

4. You can always return to editing the chart 

data and display criteria by clicking on Edit 

Data in the Data group in the Chart Tools 

Contextual Tab.  
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When you insert an object such as images, tables, Smart Art or charts, selecting that item 

reveals another new feature of PowerPoint 2016, Contextual Tabs.  These menus are 

displayed when an inserted object is selected, providing object specific tools, such as 

bordering and shading, coloring, effects, and styles. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

In addition, many objects, whether it is a text, shape, picture, etc. will have a rotation 

tool to free rotate the object on the slide.  The Rotate function is the green knob 

attached to the top of the object. 

 

 

 

 

Table Tools 

 

Picture Tools 

Smart Art Tool 
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 Links: Click on the Hyperlink tool to quickly add a hyperlink to text or a graphic 

in your electronic document. First select the text or graphic to link from then click 

on the Insert Hyperlink tool and type in or locate the document or Web page to 

link to. 

 

 

 

Tip: PowerPoint will 

automatically detect a Web 

URL in your document if 

you type an http:// before 

any Web address in your 

document. 

 

 

 

 

 

 Text: You can add a text box to a slide by clicking on 

the Text Box tool, then clicking and dragging the 

cursor (now shaped like a down arrow) over the area 

you would like to insert the box. 

 
 

 

 

 

 

 

 

 

Tips for using text: 

 Be clear and concise 

 Be big and bold 

 Use bullet points to list main points 

 Consider your audience and tone 

 

Add text to a PowerPoint slide by clicking once in a Text Box, and begin typing new 

text or over highlighted text. Click away from the text box when you have finished 

typing. 
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Move/Resize a Text Box: 

Click anywhere in the text to reveal the text box borders. Click on the gray shaded 

border of the text box to select the entire text box. 

 

o Move a Text 

Box by clicking 

on the border and 

dragging the box 

to a new 

location. 

 

o Resize a Text 

Box by clicking 

and dragging on 

one of the 

handles of a box 

to resize it. 

 

o Delete a Text Box by clicking on the box’s borders and pressing the Delete 

key on your keyboard. 

 

o Modifying Text:  Double-click on a word to select it.  Triple-click to select 

an entire paragraph.  To select everything on a slide: choose Select All from 

the Editing group of the Home tab, or press  Control-A. 

 

 

Header & Footer 

Here you can also insert a Footer to have a slide 

number, date or other text appear on a slide.  You 

can also set up notes and handouts to have both 

headers and footers. Headers appear in the top 

margin; footers in the bottom margin. 

 

1. Click on Header & Footer from 

the Text group in the Insert tab. 

Click on the first tab for Slides. 

a. Here there are choices to 

add to the Footer for a 

single slides or all slides.  

You can add the date, slide 

number and a text footer. 

b. Click Apply to All to add 

the footer to every slide or 

Apply to add the footer to 
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the current slide. 

 

 

2. Now click on the tab for Notes 

and Handouts.   

a. Here you can set up a 

header and/or footer for 

your printable handouts or 

notes.  Date and Time and 

Header are set to appear in 

the upper or header portion 

of the document.   

b. Page Number and Footer 

are set to appear in the 

lower or footer portion of the document.  Here you can only apply 

the settings to all of the pages.  

 

 
WordArt   
Use the WordArt tool to create interesting and fun text objects. Click on the 

WordArt tool to select a style for your WordArt object.  You can then edit the 

object through the Drawing Tools Contextual Tab. 

 

Design Tab 

 

 
 

The Design tab contains the groups for the tools regarding the formatting of the layout 

and general look of the document.  Here you can set the slide size (i.e. 4:3 versus 16:9), 

add a preformatted theme or set a background color.  Note that Themes and Background 

Color employ Live Preview to see what the theme or color would look like on the slide 

before applying it.  

 

If you want to create a custom theme, you can set the Colors, Fonts, and Effects of the 

fonts and accents, by using the individual tools next to the preformatted themes. 
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You can also set a custom background in the Customize tool.  Create a background of 

your own by selecting Format Background.    
 

 

Here you can set up a background with a solid, gradient, picture/texture or pattern fill. 
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Animations Tab 

The Animations tab contains groups for the tools relating to adding custom animations to 

slide objects within a slide. 

 

 Adding animation:  Choose to have text dissolve onto the screen, art objects fly 

in from an angle, or sound build as a slide is presented. 

 

1. On your slide you can add animations to text boxes, images, shapes or charts 

(called Slide Objects). Click once on one of the Slide Objects (text or 

images) to select it. 

2. In the Animations tab click Add Animation to bring up a listing of common 

effects to add. 

 

 

 
 

You can also access a complete listing of animations for Entrance, 

Emphasis, or Exit effects by selecting More Entrance/Emphasis/Exit 

Effects. 
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3. Once you have 

selected this option, 

the appropriate 

palette will appear 

on the right side of 

the slide.  

4. Now you can single 

click on any 

animation and 

preview the effect 

on the selected 

object.  This window 

also shows the full 

range of effects that 

are available.  Click 

OK to add the 

effect. 

 

 

NOTE: You can only animate one slide at a time. 

Once the animation has been applied, you can click on the Animation Pane tool to 

customize the applied animation in terms of timing, triggers for the animation. 
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Transitions Tab 

 
 

 In the Transition tab, you can set up effects for transitioning from one slide to the next. 

The default transition doesn’t involve any special effects. 

 

1. Select the slide from the thumbnails on the left. 

2. Click on the selection to apply the effect on the current slide.  The effect occurs 

between the selected and previous slide. 

 

 

3. You can then select Effect Options for the transition and slide advancement 

settings in the tools to the right of the transitions. Click Apply to All to apply the 

settings to all slides. 
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Slideshow Tab 

 
The Slideshow tab contains tools for setting up and viewing the slideshow presentation. 

Here you can view the slide show from the beginning or from a current selected slide. 

 

Review Tab 

The Review tab contains tools to help proof your document like the spell check and 

thesaurus tools.  

 

 

Spelling & Grammar 

 
Automatic Spell Checking is enabled by default. With Automatic Spell Checking 

enabled, misspelled words are underlined in red. To correct a misspelling, right click on 

the misspelled word and choose from the available options. 

 

Use Spelling & Grammar to scan an entire document, a particular word(s) (by selecting 

it) and general grammatical errors.  You can disable the grammar check in the Spelling & 

Grammar dialog.   

Start Spelling & Grammar by clicking on the tool in the Review tab. 

 

Spelling dialog Options:  

 

Option  Description 

Change  Replaces word with suggested word 

 Change All  Replaces the misspelled word anywhere in the document 

 Ignore once  Skips once 

 Ignore All  Skips word throughout the document 

 AutoCorrect  Adds the word to your AutoCorrect dictionary 

 Suggestions  Have PowerPoint suggest words close to the word 

 Add to Dictionary  Adds word to PowerPoint’s supplementary dictionary 

 Options  Choose Options to have PowerPoint take you to the 

Spelling options tab for creating or modifying a dictionary. 
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View Tab 
 

The View tab contains the groups with tools for manipulating the viewing of a document.  

We have already mentioned the Presentation Views group and the Zoom tool but there 

are also tools to show/hide items like the slide ruler and gridlines.  Here you will also find 

the tools for creating a master slide, notes or handout. 

 

Slide Masters 

 
Use the Slide Master feature in PowerPoint to help develop consistency in your 

presentation by adding a new style/format to one slide then have it apply to all slides in 

the presentation. 

 

With the Slide Master feature, you can: 

 Change the default typeface style and color for all slides in a presentation 

 Add a company logo, name, department or date to a presentation 

 Add headers, footers and notes to all slides in a presentation 

 

To change to a Slide Master, click on the Slide Master button in the Presentation 

Views group. Make desired changes then click on the Close Master View button to 

finish. 
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Notes Page:   
 

The Notes Page view allows you 

to enter information regarding a 

slide for either distribution or 

presenter notes. 
 

 

 

 

 

 

 

 

 

 

 
 

Printing a Slide Show 
 

Select Print from the File Tab to choose from a variety of printing options. 

Under Print All Slides, choose All Slides, Current Slide, or a specific range of Slides, 

i.e., 2-6. 

Under Full Page Slides, you can choose Handouts so that your audience and take a 

printed copy of your presentation with them. Here you can choose how many slides per 

page. 

TIP: 3 slides per page provides a lined space alongside miniature versions of each slide 

for note taking. 
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Save as a PDF 
PowerPoint 2016 has built in PDF 

support so you can save your 

presentation as a PDF.  Select 

Export in the File Tab and select 

Create PDF/XPS Document.  

Click on the icon labeled Create 

PDF/XPS to continue.   

 

 

 

 

 

 

 

 

 

In the dialog box select the location to save your PDF and the quality level of the PDF 

export.  You can also click on the Options button to configure how your presentation 

exports to PDF.  Click OK to exit the Options window and then Publish to finish 

exporting your PDF. 

  

 

 


