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Introduction to Banner Tutorial  
Audience: Those who need to do basic navigation in Banner (not product specific) 
 
Banner is the name of the product-line developed by SunGard Higher Education to 
support administrative work in educational institutions.  The Banner product is based on 
the Oracle relational database management system.  Oracle determines data access 
according to security classes that reflect job responsibilities.   
 
You have been assigned a personal Oracle username and password that will serve as an 
electronic signature in the Banner environment.  
 
Because Banner is database driven, there are different database instances depending on 
which Banner environment you are going to work in.  Key examples: 

• PROD: our production environment, security enforced. 
• PPRD: a current prototyping environment for HR, Finance, Student, security 

enforced. 
• TRNG: a Banner training database using bogus seed data.  Wide-open.  

 
How Do I Obtain Access To Banner? 

1. The first step is to attend this Banner General Navigation training to learn how to 
navigate around Internet Native Banner (INB).  These skills are applicable in all 
systems you will be using (Student, HR, Advancement, Finance) in Banner. 

2. The next step is request the live production (PROD) account through your 
supervisor.  It is important to check the information regarding this request on the 
Banner security web page found at: 
 
https://intraweb.usfca.edu/its/erp/usf/security/ 
 
You will need to login with your USFconnect username and password/PIN to 
access the Banner Security page.  The link, “Administrative Systems Suite Access 
Request Page”, is on this page.  If your supervisor does not know the forms to 
request, then they can enter the functions used in their job.  Remember that all 
users need to finish the tutorials and pass the quizzes for USF’s Information 
Security Policy course on Blackboard.  Information regarding the policy 
requirements can be found on the Banner security page and through the Banner 
security officer after the request has been made. 
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Logging into Banner 
When you receive your PROD Banner account, you will be able to access Banner via 
Single Sign-on within USFconnect. 
 
For this training we are using the TRNG instance. 

1. Go to: http://hydra.usfca.edu:9900. 
2. Click on the Training Database “TRNG” line under the INB section.   

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
3. It may take a moment for the Oracle logon box to appear.  When it does, enter 

your personal username and assigned password for the training database.  There is 
no need to enter a database name. 

 
4. Press the Enter key or click on Connect. 
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Note: When you have an INB session open, there are actually two browser windows 
open: 

1. Oracle Developer Forms Runtime (the actual INB application) 
2. Oracle Application Server Forms Services (some Oracle thing) as 

seen here. 
 

Both are required.  If you close #2 it closes the whole INB session. 
 
Working within Banner 
The first form displayed after a successful logon is called the General 
Menu (GUAGMNU).  Banner forms are very similar to a standard 
“Windows” environment – everything is menu-driven.   
 

 
 
My Links 

The My Links section of the GUAGMNU form allows the user 
to customize what links they might want to have show up for 
easy linking action.  For example, the Financial Aid INB users 
might choose to have a link going directly to a specific federal 
government financial aid site they use frequently. 
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Banner Broadcast Messages 

This area of the GUAGMNU 
form allows similar messages 
that go out in Plus indicating 
screens are going down at a 
certain time or if there is a 
problem. 

 
The Main Window Area 

You can navigate within the menus listed in the main window area by double-clicking 
the menus to reveal their contents to access Banner forms as seen below.  Double 
clicking on the form (for example SPAIDEN) will open the form. 

 
Form is the Oracle term for one or more connected screens; each form name is also 
referred to as an object.  Banner forms are “online documents” used to enter and/or look 
up information.   
Form Naming Conventions 
All forms have a 7-character name.  When people start pronouncing the form name as if 
it were a word, then they are truly speaking “Bannerease”.  Yes, it will sound funny, but 
not as funny as when you start talking that way!  See attached Naming Convention 
document for details. 
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Help Links and Site Map 
There are several ways to get help information for Banner. 

 
On the main menu (GUAGMNU), above the My Links section on the right of the 
window there are two useful links: Site Map and Help Center.  The Site Map 
shows an overview of all the sections that are available in the main menu.  Help 
Center takes you to help information related to the various product areas. 
 

When you are on a form itself, you can also get help on that specific form by 
clicking the ? button located in the tool bar. 
 

 
Security 
Banner security is based on Oracle technology.  Security is driven by form access.  At the 
highest level, ITS sets up “Classes” which are comprised of various forms determined by 
the functional group.  For example, Advancement may have a security class for Gift 
Processors which includes all forms related specifically to gift processing functions.  
Individual users are then granted access to classes. 
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Later we will be able to implement more detailed security access using fine-grained 
access control (FGAC).  An example of FGAC would be hiding the SSN from the 
Biographical tab on the general person forms, while allowing everything else to show up.  
This is currently in place in the TRNG environment. 
 
All security access will be given through the product area functional security person.   
 
The Title Bar  
The blue Title Bar just below the menus and toolbar icons shows the form name, software 
release information and the database instance you are working in.  for example, when in 
the SPAIDEN form, the bar reads “General Person Identification SPAIDEN 8.2 
(TRNG)”.  

 
The Status Bar 
 
The Status Bar at the bottom of each Banner form window reveals information on a 
pending function, indications of the data needed in a particular field, and any error 
messages.   

 
 
Menu Bars 
A Menu Bar containing pull-down menus is located at the top of every 
form.  For example, press the Alt key to reach the Menu Bar, or place 
your mouse over File. 
 

1. Click on the File menu item, just as you would in any Windows 
environment.   

2. Click the File menu again and select Exit to return to the General 
Menu.   

3. The File Menu will also display up to 10 most recently viewed 
forms in the current session at the bottom of the File menu.  This 
is an easy way to navigate back to a recently viewed form. 

 
Toolbar 
Like standard application interfaces, INB uses iconic (picture) buttons on the Toolbar to 
perform common.  A bubble describing the function appears if the cursor is “paused” 
over an icon – rest your cursor on each picture on the Toolbar, paying particular attention 
to the icons on the left half of the line.  The Quick-Reference Guide to Banner 
Toolbar/Keyboard Commands section shows the common functions on the toolbar. 
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Different Ways of Accessing a Form 
 
Using its Name: 

You reached the General Person Identification [SPAIDEN] form by selecting it 
from the General Person menu and by selecting it from the File Menu’s recently 
viewed forms listing, but you could also directly access that form by knowing its 
object name.   
Return to the General Menu by pressing the “exit” button on the toolbar, by 
clicking the little “x” in the form window, or using CTRL + Q. 

Caution: Supposedly Banner forms do not use the “close” button in the 
upper right hand corner of the web display!  That button will close your 
Oracle session but may leave you logged into Banner.  

In the main GUAGMNU form click in the Go To field and key in the letters 
SPAIDEN and press enter to access the form.   

 
 

But I don’t remember the name of the form! 
If you know any portion of the name or description you can still find that form 
using wildcard capabilities.  Return to the General Menu by pressing the “exit” 
button at the top right of the SPAIDEN form.   
With the cursor sitting in the Go To field: 

1. Either key in a % sign, then IDEN and press Enter or key a set of 
characters and then the % sign and press Enter. 
     
  
 

2. A popup results window will come 
up showing all forms that end with 
“IDEN”.  Typing the % sign at the 
end of a character string will search 
for forms that begin with that string. 

3. Scroll down to find the form you 
want and then double-click to 
launch the form. 
 

Blocks 
Banner forms contain one or more blocks – a block is a framed portion used for a specific 
function (also called a “window”).   If a form contains more than one block, the top one is 
a key block that determines criteria for displaying and/or entering information related to 
this form.  
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Go back to SPAIDEN (use one of the methods we’ve already reviewed).  In the ID field 
type in BETH and hit enter or tab.  The name Elizabeth M. Forest will show up.  The ID 
field, the name field and Generate ID all are part of the key block of the SPAIDEN form.  
In Banner the ID field for person searches require the Campus Wide ID (CWID) and will 
not accept the Social Security Number (SSN). 
 

 
 
There are multiple ways to navigate between blocks.  We are again using SPAIDEN, but 
your choice of one of these actions will work the same on any Banner form: 

• Click the Next Block icon on the Toolbar 
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• Select Next from the Block pull-down menu 

 
 

• Simultaneously press the CTRL and Page-Dn keys 
 
Click on the Address tab.  The combination of related fields in our current SPAIDEN 
block (street, city, postal code, etc.) forms an address record.  There are multiple address 
records for this individual – we know that because of the scroll bar at the right of the 
screen, but also because the Auto Hint/Status bar at the bottom left shows Record: 1/? on 
the second line.  
 

 
You can view the additional addresses by taking one of these actions: 

• Using the Down/Up arrow keys on your keypad 
• Using the Page-Dn/Page-Up keys 
• Using the Toolbar icon for Next/Previous Record 
• Using the Record pull-down Menu Bar items for Next and Previous 

 
There are two ways to return to the key block on a form from any associated block.  
Either: 

• Use the Rollback icon on the Toolbar 
(this also “clears” the form) 

• Press Shift-F7. 
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Once back in the key block, you can change to another ID/Name combination or leave 
the form (you can also leave the form from any block at any time by pressing exit or 
using CTRL-Q). 
 
Go back to SPAIDEN and click on the Biographic tab, which contains biographic and 
demographic information, and provides a good example of many field types: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Radio Button, as in “Gender” – must pick (click on) one 
from the group 
 

 
Drop-down menu choices, as in the Ethnic 
field or Veteran Category – clicking in the 
field brings up a list of choices to select for 
that field. 
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List of values (LOV) as in the “Citizenship” – double-clicking in the 
field (or pressing F9 when the cursor is in that field) will result in a 
list of values (also called a LOV or “love” result) acceptable for this 
field.  Double-click on a value or click OK to return to the form; 
click Cancel to return to the form without selecting a value.  (You 
may also key the value in directly, if you know what it should be.  
Remember to check the Auto Hint/Status line if you get stuck in a 
field!). 
 
 
 
 

Tool icons, as for the calendar associated with 
the birth date. 
FGAC – the SSN field displays just ***’s for 
SSN and prohibits access to the data in the 
field.  This is Fine Grained Access Control. 
Calculated, as in Age – Banner often displays 

information computed from other data (birth date, in this case). 
 

Checkbox, as for the “Confidential” field – 
yes/no or enable/disable of a feature or option 
(click to switch between values) 
Free-form, as for the SSN field and Veteran 
File Number – not edited so be careful what 
you key! 
 

Disabled – the fields related to “Last Update” are in 
a separate, protected box, not available for update, 
either because this is display-only data or due to 
your personal security rights.  In this particular case, 
since Banner records the “electronic signature” of 

the individual making the update to provide an audit trail of activity, the User field is set 
to display-only. 
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Navigating Between Forms 
 
The Options Menu: 

• Allows short-cut navigation to related Banner forms and windows. 
• Choices depend on the form and the block you are currently using – the list 

reflects other associated forms or blocks. 
• Can be activated by either clicking on the menu item or concurrently pressing the 

Alt key and the letter O (if the option wanted is the first one on the list starting 
with a specific letter, pressing that letter will activate the form or window). 

 
 

• Items in the list not followed by an object name can also be reached via the tabs 
across the display. 

 
Searching in a Form 
 
The power of Banner navigation comes from knowing how to do queries to find what you 
need.  This may be initially challenging but the key is practicing the steps in the queries 
and in time the steps will become more familiar. 

 
Return to the SPAIDEN form to perform a sample search.  Of course the simplest way to 
search for a person is to enter the CWID in the ID field.  In many cases the person may 
not have know their CWID so you will need to search by name. Press the Delete key to 
blank out the ID field.  Tab to the name field (this will cause it to be blanked out). 
Now with both fields blank, type in as much of the name as possible. 
 

In the first two 
instances, the name 
needs to be spelled 
fully and correctly as 
Banner is looking 
for a match of the 
entire name or last 
name.  For the full 

name, enter the last name, a comma and the first name.  If only the first name is known, 
type a comma and then the first name. 
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In those cases where you are not sure of the spelling of part of the name, you can add 
wildcards to the search. 
There are two types of wildcards: 

• A % represents any number of unspecified characters.  This will be the most 
common wildcard used in searches. 

• A _ represents one occurrence of an unspecified character (simultaneously press 
the SHIFT and dash keys to enter an _).  This wildcard is not commonly used but 
may be helpful in specific searches. 

 
Our example will 
use the % for the 
search-remember 

that the wildcard 
can be used before, 
after or both ends of 
a character string, 
depending on what 
you have to work 
with. 
 
 

 
 
 
 
 

Press Enter.  If one match is found, the ID and name are returned.   
If more than one match is found, an extended search window appears. Click on the 
drop-down indicator on the Search Results line – all possible matches appear (note 
that alternate names and IDs associated with your original criteria will be indented 
under the preferred name and ID). 

Number of 
results 

List of search 
results 

Criteria to 
reduce search 

Reduce Search 
button 

All names with last names that begin with ...%  

All names that end with ...% 

All names with last names that contain ...%  
 

All names with last names that contain ...% and with first 
names that begin with...% 
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The list of search results can be extensive, especially if the name is common or if you 
only have a partial of the name.  You can then enter other information, including the 
SSN (one of the few places it can be used) in the Reduce Search By section.  Press 
the Reduce Search button or Execute Query (either from the toolbar or with function 
key F8) to list the new results.  Of course the more information you have, even if you 
don’t have the full name, the better the search. 
 

Now you know the basics of navigating around some of the Banner forms and doing 
simple searches.  As you begin to use Banner this will become as second nature as 
anything else you do regularly. 
 
Setting User Preferences 
It is possible for users to set some preferences to make their INB environment unique to 
them, like setting up links or changing color schemes.  Remember that for each change 
you will need to save that changes before exiting out of the form or moving to another tab 
in the Preferences form. 
 

• Go to the GUAUPRF form or select Preferences in the File menu 
• By default you are on the Display Options tab.  Key elements here: 

 
o Enable all of the items in the Display Options Section.  

o Enable or disable warning message before quitting INB by checking or 
un-checking the Prompt Before Exiting Banner selection. 

Color 
selection 
button 

Save 
Button 
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o Ability to change colors.  To change the color of a particular interface 
element, click on the LOV button to the right of the User Value to bring 
up the color palette.  To return the color to default, select the value in the 
User Value field and press Delete or Backspace and then Enter or Return.   
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
  
A warning with colors: depending on the color selected, it could make the 
interface difficult to read or view.  Light or muted colors seem to work 
best. 

• My Links tab: where users can set their personal links. In the description, type in 
a name that will be displayed in the personal Links section.  Then enter the URL 
or Banner form name to the actual link.  Remember that for web sites, the entire 
web address needs to be entered. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

User Value for 
description 

User Value for 
actual link 
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• Menu Settings tab: user could set up to have one of the menus already expanded,  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

like the student menu.  Enter the folder name with an * in front (*PERSON) or 
search for the folder by clicking on the LOV button to the right of the User 
Default to bring up the List of Objects window to search for the folder. 
 

Generally speaking, users will need to log out of INB and back in before their changes 
will take affect.  Again, for any of these preferences, you can set any of the settings back 
to system default by deleting the user value or default and pressing Enter or Return. 
 
GUASYST form 
The GUASYST form will be useful for the Help Desk because it will show how a person 
is defined in the system. 
 
Additional Resources 

• Data Standards Manual: eventually users will have to pass a tutorial-based quiz 
on the Data Standards Manual before getting access to the production 
environment of Banner.  This is to ensure that everyone knows what standards are 
in place – remember, Banner is one big sandbox now, and what you do can and 
will affect others outside of your area. 
https://intraweb.usfca.edu/its/erp/usf/dstds/ 

• Banner Main Webpage: http://www.usfca.edu/its/information/banner/ 
• Project BOB Internal USF Resources: https://intraweb.usfca.edu/its/erp/usf/ 
• ITS Help Desk:  The front line for assistance with navigation and issues with 

functionality in Banner will be the ITS Help Desk.  You can contact the Help 
Desk at: 
Lone Mountain North 2nd Floor 
415-422-6668 
itshelp@usfca.edu    
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How to Add and Remove Shortcuts to Internet Native Banner Forms 
 
One of the features of Internet Native Banner (INB) is the ability to create shortcuts to 
forms/objects you may want quick access to.  This feature is helpful if you go to certain 
forms over and over again, or if you have a few forms you need to access but don’t 
access very often.  Once you create the shortcuts they are available in the My Banner 
folder on the main Banner window, also called the General Menu (GUAGMNU) form. 
 
Adding a Shortcut to My Banner 
The easiest way to create a shortcut in INB is to do it from the actual form you want the 
shortcut for. 
 
1) Open the form you plan on creating a shortcut for, i.e. SPAIDEN. 

 
2) Right click any portion of the form that is not an actual field and you will get a listing 

of options (Mac users: Ctrl + Mouse click).  Then select the option to “Add to 
Personal Menu”.  The menu listing will disappear if chosen successfully. 
 

 
 

3) Do this for each form you want to have a shortcut.   
 

4) In order for the shortcuts to show up in your My Banner folder, you must exit INB 
and then login again. 
 

5) To see your shortcuts, expand the My Banner folder and your form shortcuts should 
now appear. 
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How to Delete Shortcuts from your My Banner folder 
Sometimes you may want to clean up your My Banner folder.  Removing shortcuts is 
done via the GUAPMNU form. 
 
1) Enter GUAPMNU in the Go To field and hit enter. 

 

 
 

2) The GUAPMNU form should now appear. 
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All the shortcuts currently showing up in My Banner are listed on the right-side of 
the form. 

 
3) To delete the form, find it on the list in the right-side and double-click on the 

form/object.  Double-clicking is required to actually select the form – which will then 
change color (by default it should turn blue). 
 

4) Click the left arrow in the middle of the page and you will notice your selected item 
disappear from the list on the right. 
 

5) Save your changes by clicking on the Save button.  Next time you login to INB 
forms/objects deleted will no longer show up in the My Banner folder. 

 
Advanced Users Note: you can also add your My Banner shortcuts via the GUAPMNU 
form.  To do so, simply find the form/object you want to add from the list on the left, 
double-click the item so it turns blue (i.e. as noted in #3 of deleting a shortcut), and then 
click the right arrow to add it to the list on the right.  You will need to exit INB and 
login again before changes will be reflected in the My Banner folder. 
 
 
 
 
 
 
 
 
     
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Information Technology Services University of San Francisco 
2/5/15 

23 

Quick-Reference Guide to Banner Toolbar/Keyboard Commands 
Horizontal Toolbar Icons 
                           

 
 
 
 
 

Keyboard Commands 
        NOTE: 1.  Not all keyboard commands are available on every Banner form. 
 2.  Mac systems require a setup change for use of F9 and F10 keys (see 
      back of this page for instructions). 

Function Keys 
Block – clear Shift+F5 
Block – next Ctrl+PgDn 
Block – previous Ctrl+PgUp 
Count Query Hits Shift+F2 
Display Oracle Error Shift+F1 
Exit Ctrl+Q 
Field – clear Ctrl+U 
Field – duplicate F3 
Field – next Tab 
Field – previous Shift+Tab 
Go To another form F5 
LOV (List Of Values) F9 
Options  Right Click 
Print Shift+F8 
Query – cancel Ctrl+Q 
Query – enter F7 
Query – execute F8 
Record – clear  Shift+F4 
Record – duplicate F4 
Record – insert F6 
Record – next  ↓ or PgDn 
Record – previous  ↑ or PgUp 
Record – remove (delete) Shift+F6 
Rollback Shift+F7 
Save F10 
Select  Shift+F3 
Show Keys  Ctrl+F1 
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Macintosh Considerations for Use of Keyboard Commands in Banner: 
 
Issues when using INB and Safari or Firefox on a Mac operating system: 

• The keyboard command Command-V to paste is not enabled in Banner forms. 
• F9 “tiles all open windows” rather than displays a list of values 
• F10 “tiles all open windows for the current application” rather than commits 

changes 
Recommended workarounds: 

• To paste text into Banner forms, use the keyboard combination, Shift-Command-
V to paste text into the fields if the combination Command-V does not work. 

• Reassign the F9 and F10 keys to use Shift-F9 and Shift-F10 by following these 
steps: 
1. Open System Preferences via the Apple Menu. 

 

 
 

2. Click on the Dashboard & Exposé control 
panel.  Under the Keyboard and Mouse 
Shorcuts section, change:  
From: 
      All windows:  F9 
      Application windows: F10   
 
To: 
      All windows:  Shift-F9 
      Application windows: Shift-F10 
 
You do this by holding down the Shift key 
while clicking on the drop down menu to 
change the key assignments to Shift-F9 and 
Shift-F10.  You will now use this 
combination to invoke these Exposé 
commands. 

3. Quit out of System Preferences. 
4. Verify that INB in Safari or Firefox now 

results in the “Banner” use of F9 and F10 
keys. 
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Banner and Web Xtender 
FAQ 
What is Xtender and how does it affect me? 
Xtender is a document imaging software created by EMC Documentum that works in 
conjunction with Banner and has replaced Disc Image for the storage and maintenance of 
scanned student records at USF.  
 
Xtender will contain all former, current, and prospective student files, as dictated by the 
record retention policies of the University, as well as documents pertaining to other 
departments, such as Human Resources and Advancement. These documents are 
separated into different “applications” (or file cabinets) by the department to which they 
pertain. The Xtender application for student records is called Banner Student Admissions, 
or B-S-ADMN.  
 
How do I get access to Xtender? 
In order to obtain access to Xtender, a user must first attend a Banner navigation training 
to obtain a Banner account. An Xtender account can then be established with access 
rights depending on job responsibilities. Requests for more information on obtaining an 
Xtender account to view student records can be forwarded to Ken Yoshioka at 
yoshioka@usfca.edu.  
 
Viewing and Printing Documents 
Note for Mac users: The preferred browser for 
using Xtender on a Mac is Firefox 3.6.x and the 
preferences for using the curser keys need to be 
disabled as seen in the figure to the right.  Click 
on the Firefox menu and select Preferences. 
Click on Advanced and uncheck the box for 
Always use the curser keys to navigate within 
pages. Click on Tabs and in the section for New 
pages should be opened in... select A new 
window. Close the preferences. 
 
 
 
 
 
 
 
 
 
 
 
NOTE: If you have a pop-up blocker, you must disable it first or add the URL 
(*.usfca.edu) to your “allow pop-ups” list. With some pop-up blockers, you can just 
hold down the CTRL key while you click on the link.   
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In addition, Mac users need to change a setting in the Xtender preferences to view the 
documents.  In Xtender, click on the Edit menu and select User Settings, as seen in the 
figure below. 
 

  
Then click on the tab for Interactive Viewer.  Uncheck the boxes for Enable 
Interactive Viewer, Display Annotation Toolbar and Print Original Size.  Scroll to 
the bottom of the Settings window and click Save. 
 

  
 

1. Log into Banner with your Banner username and password.  
2. Once in Banner, you must be in a Student module form to be able to access 

Xtender. Some forms that you can go to include: SAAADMS, SGASTDN. 
3. Once in the student module form, bring up the record of the student in question 

and click on the Banner Xtender Solutions icon on the toolbar. 
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If you are in the Key Block, Xtender will bring up a list of all documents 
associated with the student.  If a particular block, like the application block is 
selected, then only documents associated with that block is listed.  A new window 
will open into Xtender with the associated documents listed in the Query Results.   
At the present time there will be data that will have been scanned and indexed in 
Xtender but may not have had a record created in Banner.  In these cases, you 
may need to search for the student and documents in question through Xtender 
via the search query tool described in item 10. 

4. This information appears with column headers. You can click on any of the 
column headers to sort the information by that column. For example: 

a. If you want to see the information sorted by Term, click on the Term 
column header. 

5. If you want to see the results sorted by Document Type, click on the Document 
Type column header. 
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Xtender and Query List toolbar 
 
 
  
 

 
 
 
 
 
 

6. If you wish to print one or more documents, check off each of the documents you 
want to print, then click on the Options menu and select Print Selected Items or 
click on the equivalent item from the toolbar.  This function is enabled on 
Windows only. 

7. If you wish to view the document(s), you have two options: 
a. To view one document, click on the Open Document icon to the left of the 

result. 
b. To view more than one document, check off each of the documents you 

want to see, then click on the Options menu and select Open Selected 
Items. 

8. Once you have opened a document(s), you will see the image of the document. 
You can manipulate the document in the following ways: 

a. If there is more than one page, you can scroll through the pages by 
clicking on the Next Page and Previous Page icons on the toolbar. You can 
also jump directly to a page by selecting it in the drop-down box on the 
toolbar.  

b. To make the image larger or smaller, Click on the Zoom in/out button on 
the toolbar.  Mac users  can select a zoom percentage in the Zoom drop-
down box on the toolbar. 

c. You can scroll through a zoomed document via the scroll bars in the 
Interactive Viewer.  For Mac users, there are no scroll bars in the 
Document view window but you can scroll through the zoomed document 
by the arrow keys. 

d. To rotate the image, you can select a rotation degree in the Rotate drop-
down box on the toolbar.  This tool is available only on Windows. 

e. If you selected more than one document to open, you can scroll through 
the different documents by clicking on the Next Document and Previous 
Document icons on the toolbar. 

f. To see the index data associated with the image displayed, you can click in 
the Document Index icon on the toolbar. Click this icon again to hide the 
index data.  On the Mac the index data column is truncated and cannot be 
expanded. 
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9. Again note that for Mac users, the interactive viewer toolbar is not available and 
there will be fewer options and tools in manipulating the file.            
 

 
Document View with Interactive Toolbar-PC 
 
   Interactive Toolbar-PC only 
 
 
 
 
 
 
 
 
 
 
 
  Document View Toolbar-Mac 
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10. To print the document, click on either the Print Current Page or the Print 
Document buttons on the browser’s interactive toolbar to print that page. (Again, 
to print multiple documents, see step 5.) Mac users will need to click on the Pages 
menu and select Printer Friendly View.  Then click on the File menu and select 
Print.  If the document has more than one page, each page must be printed 
separately. 
 
 

 
 

11. To return to the Query Results, close the Document View window. If it is 
available, you can also click on the Query Results icon on the Xtender/Query 
Results toolbar.  

12. To do a new query, click on the New Query icon on the toolbar. 
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13. Once in the query form, you can enter a value into any of the listed fields. For 
example: 

a. If you know the student’s ID number, you can enter it in the ID field, then 
scroll down and click on Submit.  

b. If you know the last name and first name, you can enter them in the Last 
Name and First Name fields, respectively, and then click submit. 

14. After you click Submit, you will see your search results on the Query Results 
page.  You can then proceed with working with the documents as described from 
item 4. 

15. When you are finished with Xtender, click on the Logout icon in the upper-left. 
 
 
 

 


