
1

Media Lab User Manual V4
Answers to common questions you might have while working in the lab.

created Jan 2007 -Medialab_Manual_V4.indd modified July 2009



2

Table of Contents

Policies Regarding the Use of the Media Lab..............................................................................................3

Burning an Audio CD..................................................................................................................................52

Importing VHS into iMovie and Final Cut Pro.........................................................................................36

Burning a DVD in iDVD.............................................................................................................................53

Scanning Photos and Slides.........................................................................................................................38

Using the Marantz Digital Audio Recorders...............................................................................................7

Basic Final Cut Pro Media Management...................................................................................................18

DVD Duplicator............................................................................................................................................58

CD/DVD Printer and Disc Cover Guide....................................................................................................59

DVD Studio Pro Tutorial ............................................................................................................................55

Final Cut Pro Tutorial I..............................................................................................................................19

Final Cut Pro Tutorial II.............................................................................................................................28

HDV in a Nutshell........................................................................................................................................42

SoundTrack Pro: Removing Hum..............................................................................................................34

Panasonic 24p camcorder Quick Start Guide..........................................................................................48

Medialab 101..................................................................................................................................................8

Final Cut FAQ’s...........................................................................................................................................12

Burning a DVD with Roxio Toast...............................................................................................................54

Sony PD170 Camera Default Settings-----------............................................................................................7



3

Moving Files From One Computer to Another..........................................................................................64

Pulling Files From the Medialab File Server.............................................................................................65

Yamaha Mixer Settings................................................................................................................................66

Mackie Mixer Settings..................................................................................................................................67

Edit Suite Setup Guide................................................................................................................................58

Exporting Video to YouTube.......................................................................................................................70

Converting DVD into .mov for use with Final Cut...................................................................................69

ITunes: How to convert a song to adifferent file format...........................................................................68

Exporting Video for Final Screening...........................................................................................................



4

Policies Regarding the Use of the Media Lab
We ask your cooperation in helping maintain the labs by observing the policies below:

1.  The Media Lab facility is operated by Media Studies and Communication Studies departments.   It is 
open to students currently enrolled in production courses.  Students must have a completed Media Lab 
Financial Responsibility form on file in order to utilize lab facilities and take out equipment.

2.  The Harney Media Lab is both a classroom and a lab.  It is available for use during scheduled lab hours 
when classes are not meeting.  Private edit suites Cowell G14-G20 are available 24/7.  Check schedule 
posted outside the door and online at usfca.edu/medialab for lab schedule.  A lab monitor will be available to 
assist during scheduled lab hours.

3. Lab monitors will be available during scheduled hours to assist students.  They are trained in lab equip-
ment and softare.  We assume you have received primary training in the use of the equipment within your 
course. 

4.  Food and drink in the labs are strictly prohibited. 

5. NO CELL PHONES. Please turn your cell phone or other electronic device to “vibrate.  

6.  You must wear headphones in the lab when others are working.

7. If you find that equipment/software is broken or not working properly, please report it the Lab Monitor on 
duty.   Please be as specific as possible when reporting hardware or software problems.

8. Please log off computers when you are finished.   Do not shut down.  Do not turn POWER off to indi-
vidual items.

9.  Items left in the lab will be placed in the LOST and FOUND cabinet.  More valuable items are held in 
the office.

10. If you need further assistance, contact Lab director, Sheri Brenner  422-5868.

General:

3. You may sign up to reserve a workstation up to two weeks in advance.  Use the sign out sheets posted 
outside the door.   There is a limit of 8 hrs/ week during the semester and 4hrs/wk during peak usage times 
(Midterms, Finals), so plan to do your editing ahead of time.  

9.DO NOT LEAVE FILES ON THE DESKTOP.  They must be backed up to your drive or media, or risk 
being thrown away.
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Equipment Reservations Policies:
1. Students must have completed a “Financial Responsibility Form” before gaining access to the equipment, 
and must be trained in the use of the equipment by your course instructor.

2. Students will receive a Media Lab ID number and/or ID card at the beginning of the semester.  It must be 
presented at time of reservation, checkout and return of equipment.

3. Equipment can be reserved in person at the lab or by phone.  You can have up to 2 active reservations at 
a time.  RESERVATIONS MUST BE CANCELLED IN ADVANCE IF NOT NEEDED.

4. The lab monitor must reserve and checkout your equipment in the equipment checkout database.  You 
cannot take or reserve equipment without assistance.  The reservation includes a pick-up and drop-off time, 
according to the lab schedule and your stated preferences. 

Checking Out/ Checking In Equipment 
1. We recommend that you carefully check, set up, and test the equipment before leaving the lab.  When 
you check out the equipment, it is your responsibility to verify that the equipment is in operating order, and 
that you are receiving all the materials you reserved.  Upon check-in, all materials will be inspected and are 
expected to be returned in good working order.  If something is not working or not provided, make sure the 
lab monitor is aware of the problem.  Please check carefully before you leave the lab!

2. If you have the opportunity, charge any battery that has been fully drained before you return the equip-
ment.  Reset cameras to default camera and menu settings, especially if you have changed them.

3. When you check in the equipment, allow yourself about 10 minutes. The lab monitor may need to set up 
the camera and demonstrate that it is functioning properly. Separate batteries into the following categories: 
“fully charged,” “partially used,” and “needs full charge.” Make sure the lab monitor acknowledges that the 
equipment is in good working order.   Instructors should not check out equipment.

4. If any equipment is not working, tell the lab monitor at time of checkin and/or fill out an “Equipment/
Software Trouble Report,” available on the front counter and turn in.

5. In deference to others using the equipment, it is very important that you bring back the equipment on time. 
If the lab is open, it is possible to return equipment before your scheduled time. 

6. If you need assistance contact your instructor, a student lab monitor, or the faculty lab manager.

Equipment Use/Late Return Policy
Equipment is available for 48 hours during the week, and from Friday at 5PM to Monday at 10AM on week-
ends.   Please pick up equipment directly before use and drop it off directly following use.  This ensures 
it will be available to other students.  If circumstances or scheduling prevent return within scheduled time 
frame, please discuss it with lab monitor and specific arrangements can be made.  An item is considered late 
if it is not returned within 1 hour of scheduled return.  If equipment is returned late, you will  lose your equip-
ment reservation privileges.  If equipment is returned late two times, you will lose your equipment access.   
Late return of equipment will not be tolerated.   If there is a real problem returning, you can contact the lab 
to request an extension .  IF the equipment is available, your extension can be reserved.
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Reserving Editing Time On A Workstation
Media Lab workstations #1-20 are available by reservation using sign up sheets posted outside the door.  
Students may schedule no more than 8 hours/wk of edit time during normal use times and 4 hours of editing 
time per person during peak use times during finals and midterms.  Workstations are otherwise avaailble on a 
walk-in basis.  If the scheduled editor does not show up within 15 minutes of the start of his/her editing time, 
the entire block of time is forfeited.  This editing time becomes available for others.

Computer/Editing System Use Policies
The Media Lab has (13) digital video and audio editing systems for your use.  Each workstation is identified 
by number posted on top of the monitor.  They feature current Apple G5 computers.   Each system has Final 
Cut Pro 6.0, ProTools 7.3, Photoshop CS2, DVD Studio Pro, Motion, Soundtrack, Color, and iLife software.  
Most systems are equipped with a DVCAM/MiniDV deck, an audiocassette player, a VHS recorder, an audio 
mixer, an NTSC monitor for viewing your video and a internal DVD-burning drive.  MediaLab 09 is also 
equipped with advanced video, multimedia and web processing applications including AfterEffects, InDe-
sign, Flash, Dreamweaver, a scanner, and a special HDV deck for editing HighDefinition Video.  This station 
is available for those with additional interest. 

Login to computers
When you arrive at the lab, the computer should be set to the Mac OS X login screen.  If you are going to 
be using ProTools, select that user from the list and type “protools” as the password.  If you are using Final 
Cut Pro you may login as Student by entering “student” for the password.  The other user, ‘University of San 
Francisco’, is for lab use only.

All students enrolled in Intro to Video or Advanced Video will be REQUIRED to purchase a firewire hard 
drive to store your projects and media.    This is in place of a textbook, and will stay with you throughout 
your production career here at the university and beyond.  They are available for purchase from the book 
store.  This should be the only place you save your project and media files.  The computer harddrives get 
cleaned out regularly and are used by every student in the lab.  For your sanity please make sure to save ALL 
yor files to YOUR firewire drive.

Bring Your Own Firewire Drives

Videotape Formats/Media
Each system and camera are set to work in the DV SP format format videotape stock.  Please provide your 
own MiniDV tape.  We recommend Sony DV Premium or Excellence DV tape for Sony cameras and Pana-
sonic AY-DVM63PQUS for use with Panasonic cameras.  They are available at the bookstore.  Please use 
recommended brands as  poor quality tape stock will damage the machines. An emergency stock available 
from the Media Lab, but we ask that you provide your own for regular usage.
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Sony DSR-PD170 Default Camera Settings

Microphone

Please feel free to utilize the camera’s settings to their fullest, but as a courtesy to other, please return the 
camera to these default settings before you check it back in.  It might be a good idea to verify the settings 
upon check out for your own filming.

Built in microphone plugged in to Ch. 1
Switches on side set to Ch 1-2/Mic/48V ON

Camera (side)
ND filter OFF
Focus-Set to Manual
Spot/Backlight/Fader OFF

Camera (back)
Shutter Speed: 60
Gain: 0db
White Balance: AUTO
AE shift at 0 (Can only be set when camera is in AUTO LOCK mode

Menu Items

Hit MENU button under LCD monitor of camcorder.  Use 
SEL/PUSH EXEC dial to scroll through and select settings.

Camera Set Menu: 16:9 OFF
Tape Set Menu:Rec Mode: DV SP
Audio Mode: FS48K audio
MIC NR-OFF
Audio Set: Ch1/Ch2:  Auto Gain ON

[ ]
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MEDIALAB 101

This guide is meant to address basic issues involving Medialab hardware including DV decks, 
mixers, NTSC monitors.

I. GETTING STARTED

Turn on Master Power to system.
Flip red master Power switch located at the top of the rack to ON position.   The Top switch turns 

on the system to the left.  The bottom switch turns on the system to the right.

Power Up the Mac
 Press the Power button on the front of your Mac, labeled ON.

Login
 Select the appropriate login name from the options on screen.  Type in the appropriate password.    
For Final Cut Editing, select Student.   Type in the password: student.

Start up Final Cut Pro or other application from icon on the doc
 Select the Final Cut pro icon from the dock located at the bottom of the screen to launch Final Cut 
Pro.

II.  VIDEO DECK SETTINGS

Capturing Video from Sony DV Deck.
 
1. Open cassette door.  Gently put tape into cassette holder.  Switches on front of deck should be set as 
follows:

  
POWER button:  Press to turn green light on.   Red light means deck is in standby mode.  
INPUT SELECT: Set to “DV Video”.  
CONTROL: Set to Control-S.

Playing back sound and image from FCP to headphones/speakers and NTSC monitor.  

2. Check sound settings in FCP as follows:

Select Final Cut Pro/Audio Video Settings window. 
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Select the following settings from pulldown menus:  

With DV Deck      Without DV Deck:
Audio Playback: Select Firewire DV   Audio Playback: Select Built-in Line Output

3.   To view video through external NTSC monitor (little TV), check the following

Under View/External Video/All Frames checked.

Under View/ Select Refresh A/V Devices (Option F12)  (Insert Picture here)

Video should appear in small NTSC video monitor.

5.  Turn up the dials labeled DV1 and DV2, and SPEAKERS.   If you are still not hearing audio, check 
audio mixer settings and reset as follows:

III. AUDIO

If you are not hearing audio from the mixer, check the following:

Turn up computer audio from the keyboard using the keyboard commands1- 
Turn up appropriate mixer input (DV, ProTools, or G5) and output (See Mackie or Yamaha 2- 
diagram)
Check FCP Audio-Video Settings:  Under Audio Playback: Select Firewire DV (with DV deck) or 3- 
Built in Line output (no deck)
Plug in headphones, check audio playback cables4- 
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MIXER SETTINGS FOR FINAL CUT PRO PLAYBACK

     DV1  DV2  PT1   PT2         Mac           Phones/Spkr   MAIN

Turn up DV Deck Audio Inputs 1 and 2 on mixer until audio level lights register in the yellow (between -20 
and -12).    *Input 1 should be panned to Left, Input 2 panned to Right for L/R stereo playback.

Press “MAIN MIX” button above “Control Room/Submix” Dial.

Turn up “Control Room/Submix” Dial to desired playback volume.

Turn up “MAIN MIX” Dial to desired playback volume.

Sound is now set to play through headphones or speakers.  To hear sound through external speakers, turn 
power switch ON on the back of each speaker.

*Please note that mixer settings only affect sound playback levels and volume.  They don’t affect audio 
level recording into Final Cut Pro or ProTools.    Audio is recorded directly from digital and corrected in the 
software.

Laying back to DV tape

If you are seeing your video on the small NTSC monitor, then your FCP 
system is communicating with the DV Deck.  If you are not seeing your 
video in the monitor, please see earlier section on

In the FCP menu, go to File/Print to Video (Control M)

The “Print to Video” dialog box will appear.    Use the suggested settings 
here or create your own.    Hit OK.
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IV.  OTHER PLAYBACK ISSUES

For problems with playback, screen display, other odd behaviors in Final Cut, you can reset 
user preference settings. This will throw away any old (and possibly corrupt or confusing) user 
settings, and provide a fresh set of user settings.    Please ask a lab monitor for assistance with 
this process.

Resetting the preferences.

Quit out of Final Cut.  

Go to desktop.  Locate the document: Users/student/Library/Preferences/Final Cut Pro User 
Data/Final Cut Prefs 6.0.
Throw the Final Cut Prefs 6.0 document in the trash.  Relaunch Final Cut Pro.   The  “Choose 
setup” window will appear.  Select the following options from the pulldown menus:

These new settings will affect only new projects you create.  Previously created projects will 
retain original settings.

Editing Issues within FCP (See also FCP FAQ’s)

Project/Sequence Settings
 Using HD in SD

Clip Settings- Anamorphic
Media Offline

For assistance for Medialab procedures, please see the Medialab Manual V. 4, located on the 
desktop.

For assistance with FCP Issues, please see FCP Help Manual.   In FCP, go to Help/ Final Cut 
Pro User Manual.
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FCP/ProTools Frequently Asked Questions
Q: I want to capture from VHS into FCP.
First open the log and capture window. Click on the tab and select Uncontrollable device. Now use the con-
troller or the DSR11 to play and click capture now in the capture window.

Q: Can’t see picture on the NTSC monitor/won’t print to tape.
Select View> Refresh AV Devices.  Ensure that View> External Video> All Frames is checked. Select View> 
Refresh AV Devices again.  Click on your sequence.  The image should pop up onto the small TV monitor.  

Q: Won’t render, can’t render.
-Make sure Caps Lock is not on.
-Click on the RT pull down menu in the upper right of the timeline.  Select ‘Safe RT’.  Go to Sequence> 
Render Selection and make sure all the items are checked.  Go to Sequence> Render All and make sure all 
those are checked as well.  Now you should be able to render.
-If it still won’t render, make sure there is room on your main Scratch Disk where your render files will be 
saved to.  

Q: Won’t play back in real time.  Dropped frames.
Click on the RT pull down menu and select ‘Safe RT’.  You may need to perform a render after this.

Q:  Tape not playing back right from Sony deck.  Stripes or blocks across image.
Sony DSR11 heads are dirty.   Clean using head cleaning tape and compressed air.  

Q: Can’t hear audio from the computer.
-Turn up audio volume of computer by hitting the audio volume UP key on keyboard.  Then check that 
DSR11 Ch1/Ch2 are up on the mixer, G4 Volume UP on mixer, Main Mix Volume UP on mixer, Speaker 
volume UP on mixer.
-In FCP, under Audio/Video Settings, check that Audio Playback is set to Firewire DV or Audio follows 
Video, then turn up DSR 11 on mixer.

Q. Can’t connect to deck.  Can’t capture.
Make sure DSR 11 deck is ON, green power button on.  Check that switch is set to ‘Control S’ position.   Re-
wind or FF tape to area where image is.  Select View/Refresh AV Devices.   When system connects to deck, 
the log capture window should say VTR OK.  If all else fails restart FCP.  

Q: Didn’t capture either audio or video
A; Check “Capture settings” tab in Log and Capture window and make sure that both Audio and Video are 
selected.
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Q: Can’t digitize across time code breaks.
Go to Log and Capture window, Go to Capture Settings, Click “Uncontrollable Device”
Use the buttons on the front of the deck to play the tape.  Try to capture.  

Q: Final Cut won’t let me add a transition
Look at the clips you are trying to add the transition to and make sure that there is enough footage at the end 
of the clip and at the beginning of the other clip. You can check if there is enough footage if you double click 
on the clip to send it to your viewer.  Otherwise, learn how to key frame the opacity- it’s the best way to add 
a simple transition.  

Q: How do I animate my clip?
Double click on the clip you want to animate in your sequence. Select Image+Wireframe from the pull down 
menu in your canvas window.  Its also a good idea to change the size of the video indicated by the percentage 
pull down menu;  50% is usually good.  Move your curser in your sequence to the starting point where you 
want the animation to begin.  Position the clip/image that you want to animate to where you want it to begin 
using the canvas window.  Click the key frame button (looks like a diamond) in the canvas window.  Now 
move your curser to where you want the animation to stop.  Click the Key frame button again.  Position your 
clip/image to where you want to end.  You’ll see two green dots separated by a series of purple ones.  This 
is your clip’s motion path.

Q: I’m missing windows in FCP (i.e Viewer, Canvas and/or Sequence).
Whenever you are missing windows in FCP simply double click on your sequence found in your Browser 
window. If that doesn’t work, you can go up to Window > Arrange> Standard. This will bring up all your 
windows as well as reorganize them. 

Q: How can I add a song from iTunes into my FCP project?
In iTunes select the song you want to add to your project. Now click and hold down the Ctrl key and click 
on the song. You will get a menu, in this menu select Show Song File. A finder window will open with the 
song file, take this song file and drag it into your project folder. Now go into FCP and import the file from 
your folder.

Q: My music is making a popping noise in Final Cut.
If you bring in music into FCP and hear a popping noise, the first thing to do is to check that it is NOT an 
.mp3.  If you do have an .mp3 open it up in Quicktime. In Quicktime go to File> Export and in the options 
choose either .aiff or .wav. then re-import the file into your project.  
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Q: System acting weird, not capturing, not playing back, got rainbow wheel, won’t print to tape.

If your specific problem is addressed above, follow those directions.  If your system still acts funny, Restart 
your computer.

If you still run into problems, trash FCP User Settings:
1-Quit out of Final Cut Pro:
2-Student/Library/Preferences/Final Cut Pro User Data/Final Cut Pro Preferences
3-Trash Final Cut Pro User Preferences
4-Empty trash
5-Relaunch FCP.  Choose “DV-NTSC” as setup when prompted.
6-Retry specific operation

Q: How do I put my Protools project onto CD?
When you are done with your Protools project make sure none of your tracks are muted (unless you don’t 
want that track to export). Now go to File > Bounce to disk. In the export window make sure Mono (Summed) 
is selected as well as .aiff or .wav.  Continue and name your project and select your project folder to save 
your file. Protools exports in real time, so if your project is 5 mins, it will take 5 mins to export. Now go into 
your folder and drag your file into iTunes. In iTunes create a new playlist at the bottom left hand side (click 
on the plus sign). Name your playlist and drag your file into your playlist. Now just pop in your CD and your 
ready to burn.

Q: Media Files Offline.

Right click on the name of the clip in the browser.  Under the Source column, check to see where the sys-
tem originally saved the file.  If it is not on your current system, you need to locate the original files from 
that location, copy them into your Capture Scratch project.  Select the red lined clip in the Browser, then 
select File/Reconnect.  Navigate to the new location on your current system where the files are, and select 
it.  Check options for connect all files in relative path.   When you return to the Browser, the current project 
will be connected to the new location.
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Marantz PMD 660 Digital Audio Recorder

SETTING UP
Plug in AC power or insert 4 charged AA batteries.  

POWER ON
On the side of the unit, switch the Power ON.

PLUG IN YOUR MICROPHONE
Plug in XLR microphone cable to MIC IN.  Always use Left (Mono) channel unless you are using a second 
mic or are recording in stereo.

SET PHANTOM POWER
Switch should be ON.  Turn OFF only if using a condensor type microphone that is using batteries. 

CHECK RECORDING PRESETS

There are 3 presets to choose from for different purposes.  The recorders have been set to the following de-
faults, however they do get changed by other students, so verify your recording settings before beginning.   
The recorder is preset to Preset 2 for general recording purposes.  The front display will show 44.1K/MIC if 
so.  If you wish to record using the other presets, you must select a different one.

Preset 1 - Stereo 44.1  Mic Input PCM/WAV- Stereo file
Preset 2 - Mono 44.1  Mic Input- PCM/.wav- Higher quality sound file to record to CD
Preset 3 - Mono 48K  Mic input-PCM /.wav files  Higher quality sound files to record for video or film 
speeds.  

All of the decks have been set to use Mono Recording, External Microphone, using Automatic Level Con-
trol. 

Select a different preset  (See p. 41 of Manual)

1. With the PMD660 at STOP, Push the MENU/STORE EDIT button
2. Push the forward or backward arrow button to choose the Preset number
3. When displayed, push the ENTER button to select that Preset number choice.

• ProTools and Final Cut Pro do not take MP3 files.

• For STEREO recording.  Note that all tracks are set to Mono because we are only using one microphone.  
If you wish to record with two microphones simultaneously, you will need to set the parameter to Stereo.

You may wish to to change your input or other recording parameters within a preset.  For example, you may 
wish to use the built-in Internal Mic, Stereo, or set your level control to Manual Gain.  



16

To change a parameter like the Input or Rec Format within a preset

1. Select a preset.  Hit ENTER button.
2. Press the backward or forward arrow button to tab through the sub menu display.
3. When the desired parameter (ie Rec Format, Internal Mic, etc) or value is displayed and flashing, push the 
ENTER button to select it.
4. Repeat steps 2-3 as desired until all parameters have been set.
5.  Push MENU/STORE/EDIT button to store your chances, or push the STOP/CANCEL button to cancel 
them.

To change inputs, outputs or other settings, see. p. 44-46 of manual

INSERTING YOUR Compact Flash CARD

Turn off the unit.  Open the panel on the left of the recorder.  Insert the 256 MB card in the direction indicated 
on the card.  Turn back on.  The display window will show approx. how much recording time remains on 
the card.   A 256 MB card will record about 30 minutes of high quality mono audio.  Reformat the card if it 
is full.
• Inserting the flash card causes unit to power down.

FORMATTING/ERASING YOUR CF CARD

Format lets you erase all audio files on the CF card.  
Select the format Edit menu choice
Push STOP button
Push and hold the SHIFT button then push the MENU/STORE EDIT button
“Trk Erase” will appear in the display
Push the back arrow of front arrow button until “Format” is displayed
Push the ENTER button
The Display switches to “OK” flashing
Push the ENTER button
“Executing will be displayed until Format is finished
Then “Completed” will be displayed
The PMD 660 and display return to stop mode
 Push the STOP/CANCEL button to cancel.

Please note that the recorders come with 256 MB card readers.  Consult the manual to determine how much 
storage you will need for your recording.  You may wish to purchase a larger card if you have a long high 
quality recording to make.

RECORDING

Put on your headphones to do a record test.
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Press the REC button to start recording.  Press Rec Pause to pause recording.  Press REC to continue record-
ing.    Press STOP to end recording.  Note that numbered track is created each time you hit REC and STOP.  

Check your record levels on the front panel while recording.  If your levels are low, turn them up with the dial 
until the lights are in the yellow zone.  You don’t want them to be in the red zone or you will get distortion.

PLAYING BACK

Hit the Play button to play the numbered track you just recorded.   Use the Track Jump arrow keys to cue up 
the track number you wish to play.  You may need to turn up the speaker, headphone level, on the side of the 
unit to hear playback if not using headphones.  

TRANSFERRING YOUR FILES TO COMPUTER

Via Card Reader

If you don’t have the recorder, you can use a Compac Flash card reader, available at the lab or computer 
store.  Plug in card reader to USB port of computer.  Insert card.  A Volume entitled “Lexar Media” appears 
on the desktop.  Click on it to open the contents, then copy files from the card onto your computer.   Once 
they have been copied over, they can be input into ProTools.   Throw away files from the card when you are 
done to clear the card.  Do not throw away the folder the files were in.  Eject the disk from the desktop as you 
would a firewire drive before dismounting it.
Using the Recorder and supplied USB cable.

You must be using AC power supply with the deck in order to transfer files via USB.
Turn off the PMD 660.
Connect the USB cable to the PMD660 and your computer.
From power off, push and hold the COPY/USB button while turning on the 
PMD660’s POWER switch.  “USB” is displayed.
The Marantz will appear as a volume on your desktop entitled “Lexar Media” or Marantz.  Double click to 
open it.
Copy files from the Marantz onto your computer.
Throw away files from the card when you are done to prepare it for the next student.  
IMPORTANT: Eject the volume (Lexar Media or Marantz?) from the desktop as you would a firewire drive 
before dismounting it by dragging the icon into the trash.
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Basic Final Cut Pro Media Management

3.  Every time you launch Final Cut Pro you must reset your scratch disks to to your firewire drive.  You must 
reset these System Settings each time you open your project.  Go to the menu:  FINAL CUT Pro HD> Sys-
tem Systems.  Click the uppermost ‘SET’ button.  A  window will appear.  Navigate to your Firewire Drive, 
select it.  Go to the bottom of the window, to ‘Waveform Cache’, ‘Thumbnail Cache’, Click the ‘Set’ button 
and navigate to your firewire drive each of these as well.  Set the‘Autosave Vault’ location to the Medialab 
hard drive or a folder you create with your name on the Student HD.  This will save recent copies of your 
project to our system, in case of firewire drive failure . If you have any questions, please ask a lab monitor 
for assistance.   

4.  When starting a project for the first time, go to the File> ‘Save Project as.  Navigate to your firewire drive 
and select the folder you created in step 2 (if you didn’t make one, navigate to anywhere on YOUR firewire 
drive).  Name your Final Cut Pro project, and click ‘save’.   Your project will now be saved on the firewire 
drive.

Finishing Your Editing Session
1.  Save your project!  Quit FCP.  Drag your Firewire Drive to the trash icon in the Dock (usually at the bot-
tom of the screen.)  After it has ejected, log out of the computer.  Power down your drive using the power 
button, un-plug its power and finally un-plug the firewire cable.  

2.  You may want to plug your drive into a different computer to ensure all your files are on your drive.  Just 
plug it in, log in, and open the project file.  If it opens fine, you are good to go.  If not, and a dialouge about 
reconnecting media appears, contact the Lab Monitor for assistance.  

Before starting to edit on Final Cut Pro, it is recommended that you set up a few folders on your drive to keep 
all the files created during the editing process organized.  
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Final Cut Pro Tutorial I

1.   Click on the Final Cut Pro icon to open the program…

2.  File > Save Project As …

3.  Click on the desktop icon and open the drive that has been assigned to you...

4.  Click on the “New Folder” option on the bottom left hand corner to create a new folder inside your hard 
drive. Name your folder and select “create.”

5.  Now name the project and save it.

Check System Preferences

Getting Started

The preferences are CRITICAL. They will determine where your files get saved. Set them to your hard drive 
when you start a project, and check them before every session before you begin editing.

1.  Go to Final Cut Pro> System Setting…

2.  Click on the tab labeled ‘Scratch Disk’… 

3.  Make sure the “Set..” button is linked to your folder inside your drive. If it is not set click on “Set..” and 
select your folder located on your drive.



Final Cut Pro Interface

 

1.
3. 4.

2. 5.
6.

Final Cut Pro is made up of 6 important windows.

1.  Browser
2.  Timeline
3.  Viewer

4.  Canvas
5.  Tool Palette
6.  Audio Bars



The browser window is located to the far left of the screen. Your browser serves as a storage area where your 
files can be seen. Every time you capture a clip it will automatically be sent to your Browser Window.  Your 
browser contains both video and audio files. The audio files appear as a speaker icon. It also contains your 
sequence.

The sequence window is where you will be laying down you clips from your Browser window (your video 
and audio files). This is where you will build your project.  The sequence window is divided in half. The top 
half is where you will place your video files. The bottom half is where you will place your audio files.

Sequence Window

Browser Window

 

Note: you can create a new track of video and/or audio simply by CTRL 
clicking on V1 and/or A1 and selecting “Add Track.” 

Second Half: Audio

First Half: Video
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Viewer Window
The viewer window is where you can preview your video and/or audio files. Simply by double clicking on 
the video/audio file in your browser or sequence you can preview the segment. 

Note: Click on the Video tab to see your video clip or click on the Audio 
tab to see your audio sound waves.  Depending on the clip other tabs may 
appear that can affect the filters added the clip or the clips general motion. 

The canvas window is used to visually see the edits you have made in your sequence window. By selecting 
the sequence window and hitting the space bar you can play the clips as they are laid out in the timeline and 
view them in the canvas window.

Canvas Window

 

Tool Palette
The tool palette contains a set of buttons representing tools that are used to edit in Final Cut Pro.  You may 
slect a different tool by clicking on it.  The main tools you will be using in your tool palette are the follow-
ing:

Arrow Tool- The arrow tool is used to move and shift both your audio and video files in your 
Sequencer. It is also used to move the opacity of your video clips and the volume on your audio 
clips.      

The Blade- The blade is used to slice/cut both your audio and video clips. Simply select the 
blade and place it over the area you want to cut and click to slice.
Magnifying Glass- The magnifying glass is used to zoom in or out of your video and/or audio 
clips to make precise edits. 
Pen Tool- The Pen tool is used to make points in order to create fade in and outs on your video 
clips and to create fade in and outs in your audio. 
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Note:  Opacity change, one of the major functions of the arrow tool (other 
than moving a clip), must be done when the ‘mountian’ button at the bot-
tom of the timeline is depressed.  By using the arrow tool, you may affect 
the opacity or volume of a whole clip; by using the pen tool, you can cre-
ate keyframes that mark a moment in the clip where you want the opacity 
(or other clip parameters)  to be a certian value.  You may make another 
keyframe set to a differnt value on the same clip and FCP will interpolate 
between them to change the value at a constant rate.  

 

The ‘mountain’ button

Keyframes for audio 
and video

 Audio Bars
The Audio bars let you know the audio levels of your video and audio   clips. Generally you want 
to keep your audio levels between –12 and –24. You can make sure your audio levels are not under 
–24 and over –12 by selecting the arrow tool and dragging the pink line up to raise the audio or 
down to lower the audio.
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Capturing your Media
Once you have shot your footage on the camera, you’ll want to put it on the computer to begin editing it.  This 
process is called capturing your media.  There are several ways you can choose to captrue you footage:
Go to File> Log and Capture

The Log and Capture Window

The Capture Window is setup like a VCR. On the right hand side you have the same type of buttons you 
would find on your home VCR. (Before starting make sure you place your miniDV tape inside the video 
deck.)

 

Click on play to start playing your footage. You can also stop, fast forward and rewind. You can advance the 
tape to a few seconds before a section you want to capture and push the NOW button to start and ESC to stop. 
Be certain you name your clips before you capture them, it makes it a lot easier to locate them later.
To name your clip before you capture it. Use the right portion of the Capture Window. Title it where it says 
description. You can label the scene, shot/take and angle. You can also add specific notes using the Log Note 
portion.

Capturing on the Fly
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Creating In and Out Points
1.  Click play to start rolling your tape.

2.  When you see the portion of video that you want to capture, click on I to create a in point (give it a few 
seconds before the actual footage you want). You will see a time code entered at the bottom left of your 
Capture Window. 

3.  Keep playing through until you see the footage you do not want to capture and click on O to create an Out 
point (give it a few second after the last piece of footage you want.) 

 

IN OUT
Now that you create a In point and a Out point you are now ready to capture it.

4.  Click on the Capture>  “Clip” option at the bottom right hand corner of the capture window and Final Cut 
Pro will bring in the footage for you. 

Note: After a clip is captured it will automatically place itself in your 
browser window.

 Create Sub Clips: If you capture longer sections of a tape, you break it into sub clips after it has been cap-
tured. To do so, double click on the clip in your browser and in your viewer window set the in and out. Then 
go to Clip> Make Sub clip.

Creating Transitions
To add a transition to your video, follow these steps:

1.  Click on your Browser Window and click on the Effects’ tab.
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2.  Determine whether you want a video transition or audio transition.

3.  Click on the sideways triangle and choose your transition.

 

4. Click on the transition you want and drag it in between the clips you want to add the transitions.

Rendering
When you move a clip, make an edit, add a transition, or add text, you will sometimes see a red line appear 
at the top of your sequence. The red line means you have to render (Render is when the program creates a 
new file that represents the composite image you have edited.)  To render, select the clip or clips that need 
rendering by clicking on them. Then go to Sequence> render selection and determine whether you want to 
render both video and audio or one or the other.



27

Exporting Your Project
Once you are done with your project you can place your footage back onto your tape.

1.  In your Sequence Window place the cursor at the beginning of your sequence. Click I to make an in point 
(a black triangle should appear at the top of your sequence.) Then place the cursor at the end of your video 
and click O to make your out point. (Another black triangle should appear at the top of your sequence)

 

2.  Go to File> Print to Video.

3.  Select if you want black in front before your video, color 
bars etc.

4.  Make sure the option “Automatically Start Recording” is 
selected at the bottom of this window.  Click ‘OK’

5.  Once the black screen appears, click ‘OK’ in the resulting 
dialogue box.

Note:  Your deck will automatically start recording.  
You must be able to see the video in the NTSC moni-
tor to know for sure that your project is printing to 
tape.  

You can also create a QuickTime movie of your project for viewing just on computers.

1.  Create your in and out point in your sequence.

2.  Go to File> Export> QuickTime Movie

3.  In the save window make sure that the option “Make Movie Self-Contained” is checked.

4.  Select where you want to save your project, name it, and click Save. 
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Final Cut Pro Tutorial II
Adding Images
1.  You can add images to your project by simply going to File> Import File, and the file will automatically 
be placed in your browser.

Note:
Final Cut Pro works best with .jpegs, .pict and .psd files. Stay away from 
.tiff files.

Editing Transitions
You can edit the length and the focus point of your transition by double clicking on your transition to send 
it up to the viewer. 

1.  Using the time code located on the left side of the viewer window you can change the duration of your 
transition. The default is set at one second. Just type in the number of frames or seconds you want to shorten 
or elongate your clip. (the first set of zero’s on the left represent hours, the second set of zero’s represents 
minutes, the third set represent seconds and the last set on the right represent frames) 

2.  The three set of triangles determine where your want the transition to start. If you select the triangle on 
the left the transition will begin at the starting edit of the clip, the middle option will start at the center and 
the third will end the transition on the edit.

Left Middle Right

Note:
If you would like to apply the same transition to another clip simply click on the hand 
found on the top right corner of the viewer window, and drag it in between the clips you 
want the transition added.  
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1.  An alternative to the above two steps is to use a technique called keyframing the 
opacity.  Select the Pen tool.

2.  Make sure the Toggle clip over-
lays button is pushed so that a black line 
appears on your video track in your timeline.

3.  Using the pen tool, click on the black line on the video track to place a key frame 
(a little black dot) where you want the transition to begin.  Place another where you 
would like it to end (at the end of your clip).  

4.  Drag the second dot down so that the box that appears beside it 
reads ‘0’.  You’ve just created a simple fade out.

5.  For a fade it, simply do the previous steps except to the begining 
of your clip.  The first black dot should be at ‘0’ while the second re-
mains at ‘100’.

6.  You’re able to move the key frames using the pen or arrow tools to make the fades shorter or longer.

An Alternative to Using Preset transitions

7.  If you would like to do a cross fade, simply move one clip to the second video track by using the arrow 
tool and dragging it (and its audio tracks).  Add a fade out to the first clip and a fade in to the second so that 
they overlap each other.  
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Adding Text to your Video
1.  In your viewer window click on the text generator icon on the bottom right hand corner (the symbol that 
looks like a film strip with the letter A)

2.  Select Text by rolling your mouse over the word Text (without clicking) and then click on the text you 
desire.

3. Edit your text by clicking on the Controls tab in your viewer window, change fonts, size, color, style etc.

Note: you can edit text you have already created by double clicking on 
the text to send it to your viewer.

4.  When you have edited your text click on the video tab> click and drag in the viewer window to add it to 
your sequence.  If you want your text to appear over an image, create a new video track and add your text 
directly above your video.

Adding Audio to your Project
1.  First copy the audio file from your CD or desktop into your project folder.

2.  Go to File> Import file and select your audio file. It will be automatically placed into your browser.

DO NOT import your audio file directly from the CD.
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Final Cut works best with .aiff. You can convert your audio using the following directions:

Converting audio files

1.  Open your audio file in Quicktime.

2.  Go to File>export.  In the export window click on the pull down window next to Export and select ‘Sound 
to AIFF.’  Navigate to your folder and click ‘Save.’

3.  Now import your converted file into your project

Color Correction
You can enhance your video clips by color correcting. It is helpful when you forget to white balance, when 
you want to saturate colors, and/or make your video look aesthetically better.

1.  First double click on the clip you want to color correct to send it up to your viewer.

2.  Go to Effects> Video Filters > Color Correction > Color Corrector 3-way.

3.  In the viewer you should now have a tab labeled Color Corrector 3-way. Click on this tab.

In this window you have three different color wheels. One for your blacks, one for your mid colors and one 
for your whites.
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1.  Click on the eyedropper below the color wheel labeled black. Now go to your clip in the canvas window 
and select the blackest black on the image you want to color correct. 
2.  Now move the slider located directly under the eyedropper to the left to make your blacks blacker and to 
the right to make them lighter.

3.  Do the same for the your whites and your mids

4.  To brighten all your colors you can use the saturation slider, just move the slider to the right. To make your 
clip BLACK & WHITE move the saturation slider to the left.

5.  There are also a variety of other color option under Effects> Video Filter> Image Control. (Such as Tint 
and Sepia)

Key Framing
Key framing allows you to add motion to your clips. You can zoom in and out, pan side to side and tilt up 
and down. This is particularly useful for creating slideshows with pictures.

1.  Double click on the clip you want to animate in your sequence.

2.  Select Image+Wire frame from the pull down menu in your canvas window. 

3.  Resize, shift or zoom the clip/image to the starting point of where you want to start the keyframes.
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4.  Now move your curser in your sequence to the starting point where you want the animation to begin. 

5.  Go to your canvas window and select the key frame button (looks like a diamond) and now move your 
curser to where you want the animation to stop.  

6.  Move your clip/image to the end, whether it’s resizing, shifting or zooming

Final Cut will automatically calculate the frames in between in your starting and ending points. 
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Soundtrack Pro
Removing unwanted hum, noise, etc.

If you have a piece of audio that has a loud hum, traffic noise, or any particular piece of unwanted audio, you 
can almost completely remove it using Soundtrack Pro. 

1.  Select the piece of audio that you want to edit. Right click or control click on the audio.

2.  In the menu that appears, select Send To > Soundtrack Pro Audio File Project.

3.  Soundtrack Pro will launch and load your audio file. In Soundtrack Pro listen to your audio and find a 
segment where ONLY the  sound you want removed is audible. 

NOTE: It is crucial that you find a section (even if it is only a half a second long) that ONLY has the 
audio you don’t want, otherwise this will not work.

4.  Now highlight that area with the bad audio (to highlight click, hold and drag your mouse over that seg-
ment. 
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5.  Once you have identified the piece of audio you want removed, go to: 
Process> Set Noise Print.

6.  Once the Noise Print is set select your entire audio piece by clicking on 
your audio and hold down the Command (apple) and A keys.

 

7.  Now that your entire sequence is selected 
you can go to:  Process> Reduce Noise.

Launching the Sound-Editing window:

 

Noise Threshold- determines the level below which au-
dio in the noise print is considered to be noise. Lower-
ing the threshold results in only very low signals being 
reduced, while rising the threshold results in more high-
level signals being reduced.

Reduction- In the Reduce Noise dialog, drag the Tone 
Control slider left to preserve more low frequency con-
tent (bass) or drag it right to preserve high frequency con-
tent (treble) during noise reduction. 

NOTE: You will have to play it by ear, move the threshold 
and reduction to find what works best. 

HINT: If you go up too much in the reduction your audio 
will have a tin like noise. You can try to lower or compen-
sate by adding Treble.
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Importing VHS into iMovie
Unfortunately there are sometime issues that prohibit importing VHS directly into Final Cut Pro.  For this 
reason, it is sometimes nessicary to use iMovie.  Follow these steps

1.  Insert VHS tape into VHS deck.

2.  Set Input Select switch on Sony DV deck to the “S-Video” position.

3.  Bring up audio levels for Input 5-6 (labeled “SVHS”) on mixer until you see green level lights to the right 
of the mixer.  You may also need to turn up the Main Mix as well until you see the levels peaking at around 
0db.

4.  Launch iMovie.  The program will ask you to save your project at the begining.  Do so in a location on 
your firewire drive that you will be able to navigate back to to retrieve the files.

6.  Play VHS tape.  You should see image in both TV monitor and in Import window.  Click “Import button” 
to begin importing video clip.  Click “Import” button again to stop digitizing once you have captured the clip 
you want.  

Note:  If you do not see VHS tape in Import window, this means the sys-
tem cannot see the input signal.  Please check the following settings on 
the VHS deck using the JVC remote control.

To check the settings on the JVC VHS deck, set the Set Input Select switch on Sony DV deck 
to “S-Video” position.  Click the “Menu” button on the remote to display menu items to small 
TV monitor.  Hit the “OK” button on the remote to select the Functions menu.  Scroll down the 
menu items using the up and down arrows below until you see the item “Rear Video Input”.  It 
should read “S-Video”.  If it doesn’t, press the “OK” button on the remote, then scroll down to 
S-Video and hit the “OK” button again to select the S-Video option.   If S-Video is not selected, 
you will not be able to digitize from VHS.  

7.  The digitized files that iMovie made of the VHS should be where you saved the project file when you 
launched the program.  Open Final Cut Pro and go to File>Import>Files.  Navigate to the files you saved and 
select all of them (if there are more than one) by shift or command clicking the files.  Click choose.  They 
are now in your bin.

5.  Click little camera icon at bottom of iMovie screen to activate import mode.

Note:  If you still do not see VHS tape in Import window, this means the 
system cannot see the input signal.  Please check the following settings 
on the Sony DV deck using the remove control.   

To check the settings on the Sony deck, set the Set Input Select switch on Sony DV deck to 
“DV” position.  Click the “Menu” button on the remote to display menu items to small TV 
monitor.  Hit the “Set” button on the remote to select the VTR menu.  Scroll down the menu 
items using the up and down arrows below until you see the item “EE In/Out”.  It should read 
“ON”.  If it doesn’t, press the “Set” button on the remote, then select ON.
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Importing VHS into Final Cut Pro
1.  Insert VHS tape into VHS deck.

2.  Set Input Select switch on Sony DV deck to the “S-Video” position.

3.  Bring up audio levels for Input 5-6 (labeled “SVHS”) on mixer until you see green level lights to the right 
of the mixer.  You may also need to turn up the Main Mix as well until you see the levels peaking at around 
0db.

4.  Launch Final Cut Pro.  The program will ask you to save your project at the begining.  Do so in a loca-
tion on your firewire drive that you will be able to navigate back to to retrieve the files.

6.  Play VHS tape.  You should see image in both TV monitor and in Import window.  Click “” Capture Now” 
button to begin importing video clip.  Click “Escape” button again to stop digitizing.

Note:  If you do not see VHS tape in Import window, this means the sys-
tem cannot see the input signal.  Please check the following settings on 
the VHS deck using the JVC remote control.

To check the settings on the JVC VHS deck, set the Set Input Select switch on Sony DV deck 
to “S-Video” position.  Click the “Menu” button on the remote to display menu items to small 
TV monitor.  Hit the “OK” button on the remote to select the Functions menu.  Scroll down the 
menu items using the up and down arrows below until you see the item “Rear Video Input”.  It 
should read “S-Video”.  If it doesn’t, press the “OK” button on the remote, then scroll down to 
S-Video and hit the “OK” button again to select the S-Video option.   If S-Video is not selected, 
you will not be able to digitize from VHS.  

5.  Open the Log and Capture Window (Command 8).    Click on the Capture Settings Tab and set the 
Device Control to “Non-Controllable Device”.

Note:  If you still do not see VHS tape in Import window, this means the 
system cannot see the input signal.  Please check the following settings 
on the Sony DV deck using the remove control.   

To check the settings on the Sony deck, set the Set Input Select switch on Sony DV deck to 
“DV” position.  Click the “Menu” button on the remote to display menu items to small TV 
monitor.  Hit the “Set” button on the remote to select the VTR menu.  Scroll down the menu 
items using the up and down arrows below until you see the item “EE In/Out”.  It should read 
“ON”.  If it doesn’t, press the “Set” button on the remote, then select ON.
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Scanning Photos and Slides
On System 9, you are able to scan photos and slides for future use in any of the many applications available 
for use at the lab.  

Photos
1.  In the applications folder on the hard drive of System 9, double click on ‘EPSON Scan to open it.

2.  Make sure ‘EPSON Perfection 3200’ is selected and click ‘OK’.

4.  Open the scanner and place the picture or paper you want scanned face down on the glass.  Click the 
‘Preview’ button to quickly preview the object and prepare it for scanning.  

5.  Use the cursor to select the area of the image that you want.  At this stage, it is better to select a little larger 
that you might want if you are able to crop it down in another program (like Photoshop or FCP).  Your selec-
tion should show up as dashed-lined rectangle.  

Note:  If you make more than one selection, the earlier selection will 
show up as a solid line instead and the latest will show up as a dashed 
line.  If you were to hit ‘Scan’, you’d only scan that 
latest selection.  If you want, click ‘All’ and all of 
your selections will be scanned in sequential order 
creating several different images.  You can also click 
‘Delete Marquee’ button to delete the latest selection 
(marquee).  Click multiple times to delete multiple 
marquees.

6.  Depending on what you’re going to be using this image for, select the resolution you want it to scan at.  
(72 dpi is a standard Internet quality.  If you’re using this image for Photoshop or FCP, you may want to scan 
it in at a higher resolution like 300 dpi.)  

7.  When you’re all set, click ‘Scan’.  Click ‘Choose…’ to select a folder to place the images on your fire wire 
drive.  Make sure JPEG is selected as the Image Format.  Click ‘OK’

8.  The image will be where you saved it.  From there, you can open it in Photoshop or import it into your 
FCP bin.

Delete selected 
marquee

Select all marquees

3.  Make sure ‘Professional Mode’ is selected from the pull down menu in the upper right hand corner or the 
window.  Verify that the Document type is set to ‘Reflective’.
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Slides and/or Film Negative/Positives
You must set up the scanner in order to scan in slides and film.
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}You may get the Film/
slide holders from the 

Lab Monitor.
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1.  In the applications folder on the hard drive of System 9, double click on ‘EPSON Scan to open it.

2.  Make sure ‘EPSON Perfection 3200’ is selected and click ‘OK’.

3.  Make sure ‘Professional Mode’ is selected from the pull down menu in the upper right hand corner or 
the window.  Verify that the document type is set to film.  Select the Film Type: Positive, Color negative, or 
B&W negative.

4.  Click the ‘Preview’ button to quickly preview the object and prepare it for scanning.

5.  Use the cursor to select the area of the image that you want.  At this stage, it is better to select a little larger 
that you might want if you are able to crop it down in another program (like Photoshop or FCP).  Your selec-
tion should show up as dashed-lined rectangle.  

Note:  If you make more than one selection, the earlier selection will 
show up as a solid line instead and the latest will show up as a dashed 
line.  If you were to hit ‘Scan’, you’d only scan that 
latest selection.  If you want, click ‘All’ and all of 
your selections will be scanned in sequential order 
creating several different images.  You can also click 
‘Delete Marquee’ button to delete the latest selection 
(marquee).  Click multiple times to delete multiple 
marquees.

6.  Depending on what you’re going to be using this image for, select the resolution you want it to scan at.  
(72 dpi is a standard Internet quality.  If you’re using this image for Photoshop or FCP, you may want to scan 
it in at a higher resolution like 300 dpi.)  

7.  When you’re all set, click ‘Scan’.  Click ‘Choose…’ to select a folder to place the images on your fire wire 
drive.  Make sure JPEG is selected as the Image Format.  Click ‘OK’

8.  The image will be where you saved it.  From there, you can open it in Photoshop or import it into your 
FCP bin.

Delete selected 
marquee

Select all marquees
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HDV QuickStart Guide

Note:  There is alot to know about working with HD formats.  For complete instructions on working with 
HDV and other HD formats, please review Final Cut Pro 6’s  Help documentation.  Go to Help/HD and 
Broadcast formats.  

At the Lab we have (1)  Sony HVR Z1U and (1) Sony HVR V1U HDV camcorder.   They have the capability 
to shoot video on either HDV or Standard def on a Mini DV tape.  Some tapes are made especially for HDV, 
they are much higher quality and may help record all the dense digital information onto the tape.  (You may 
use regular MiniDV tapes if you want to save money.  

Sony Camera Settings to record HDV

Navigate to ‘Rec Format’> click and select ‘HDV1080i’ if it is not already selected.  A blue light on the side 
of the camera should now illuminate ‘HDV’.
Note:  There are many more settings that you can play around with in the camera (Cineframe, Black Stretch, 
etc.), but you can explore that on your own to fit your own tastes.
for the other cameras in the lab- i.e. it has a built in microphone vs. using just XLR inputs for sound.  This 
means that you must select the audio input you prefer in the camera’s menu (Menu> Audio Set> Mic Select> 
Internal Mic or XLR.

You are now able to record HDV on your camera.  Stylistically, there are many things that you should keep 
in mind when shooting with HDV.  Again though, you should explore these options on your own.  Experi-
mentation (especially with cheep MiniDV tapes) is really the best way to learn.
you are doing, the quality you are looking for, and the length of your footage (and the amount of space on 
your harddrive).  The first thing to know about HDV is the way it encodes data and what this means for edit-
ing.

Editing HDV

HDV is a highly compressed format.  To pull off this compression, the compressor does not record a full 
frame 30 times a second (nor 60 half-frame 60 times a second).  In effect, it records a ‘full frame’ (or, while 
working with 1080i footage, a full 2-half-frame set) only 2 or 3 times a second- called an ‘I-frame’.  In be-
tween it records P-frames and B-frames which essentially interpret the difference between the I-frames.  If 
you were to edit strictly on the I-frames you could only chop your video in half-second increments- this is 
not acceptable for most editors.

HDV in FCP 6

Final Cut Pro 6 has the ability to edit HDV natively meaning that on-the-fly, it interprets the I, P, and B-
frames so that n editor ‘sees’ 30 distinct frames a second.  This is very taxing on the computer’s processor.  
As a result, to effectively (and quickly) edit, you can only really use simple cut and move operations.  Tran-
sitions and other effects must render and ‘conform’ which, depending on your sequence and the effects use, 
can take several minutes (and up to multiple hours).   However, editing in native HDV is the most space sav-
ing option and ultimately the simplest editing work flow.  Apple’s new codec called Apple Pro Res 422   T
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1)  Under the Final Cut Pro Menu, choose Audio/Video settings, set the simple presets to HDV .  Now click 
on a sequence in your browser.  Go to Sequence Menu/ Settings.  Change your Sequence Settings (Sequence> 
Settings...) so that the frame size is set to HD (1440x1080) (16:9).  The pixel aspect ratio should also be set 
to HD (1440x1080.  If it does not already change, the Compressor should be set to ‘HDV 1080i60)

The Easy Setup will set 
your Capture Settings, Se-
quence Settings, and De-
vice Control Settings si-
multaneously.  The settings 
will automatically take af-
fect on the project you are 
working on.  You can also
set these up individually 
within Final Cut Pro using 
the Audio-Video settings 
and Sequence settings dia-
log boxes.

2)  Log and Capture your video like you would normal DV.
3)  Edit your footage like you would normally keeping in mind that any edits more than very basic cuts 
will require long render and conform times.  To speed up this process, Apple recommends using their 
new Apple Pro Res 422 codec to render your effects and edits.  To set this up, select your sequence in the 
browser, then go to Sequence Menu/Settings.  Click the Render Tab and Select Apple Pro Res 422.  Now 
you are set to edit native in HDV using Apple Pro Res to render.  When you are finished your edit, you 
will need to “conform” this footage back to HDV or another codec to ouput.  First render all your effects, 
then go to File/Export Using Compressor/Choose HDV108060i if you wish to print to HDV tape.  If you 
wish to output it as standard resolution, export it from Final Cut as DV NTSC 48khz.  See Ouput section 
for additional options.
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Recommended Editing Workflow:  Ingest HDV using Apple Interme-
diate Codec.  Transcode to HDV format or other format at the end 
for printing to tape or file.

Because of the constraints to native HDV editing, Apple developed their own codec that tries to solve 
that problem.  In short they succeeded.  By editing using the Apple Intermediate Codec, you can edit your 
footage just like regular DV, but in High Definition quality.  The way Apple did this is by converting the 
combination of I, P, and B-frames, into a single stream of just I-frames.  This creates huge media files with a 
higher data rata.  Where as HDV is the same (or slightly smaller) data rate as DV (which is a steady stream 
of I-frames)- about 12 GB/hour; Apple Intermediate Codec (a steady stream of high resolution I-frames) 
has a data rate of around 49 GB./hour.  When working on a long project, plan on having ample storage 
space available.  To setup for editing HDV as Apple Intermediate Codec:

Go to Final Cut Pro>Easy Setup, choose 
the following Project settings.  A project 
setting determines the sequence setting, 
the capture setting, as well as the firewire 
setting.  These settings will apply immedi-
ately to the project you are working on.
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1)  Go to Final Cut Pro>Audio/Video settings.  Set up the simple presets for the Apple Intermediate Codec. 
Change your Sequence Settings (Sequence> Settings) so that the frame size is set to HD (1440x1080) (16:9 
or Anamorphic).  The pixel aspect ratio should also be set to HD (1440x1080).  If it does not already change, 
the Compressor should be set to ‘HDV 1080i60’.

2)  Go to File> Log and Capture.  FCP will open a window that 
automatically starts to capture once it perceives video through 
the firewire.  It is not possible to control or ‘Log’ your tape 
like you can with standard DV.  It most closely resembles the 
capture ‘now’ button.  HDV camera also will automatically 
break your tape into clips wherever the camera started and 
stopped. You are now able to edit your video like you would 
standard D V.

OUTPUTTING HDV

Once you have completed your project, you need to output it.  Since you have edited it either as Apple 
Intermediate Codec, or as HDV using Apple Pro Res-422. the file is no longer in a file format that can be 
recognized by the DV or HDV deck.  Now, you must transcode the sequence into a format you wish to 
work with.    To transcode, you must export the file using Compressor and choose the codec you wish to 
use.    Your output format will depend upon a few considerations.  Who will be seeing it?  What equipment 
do they have?  What quality must it be?  Unless your audience has an HDV Player and HD monitor, they 
will not be able to view your project as HDV.   Therefore, you may wish to output it in standard definition 
for general viewing purpose.

You can also set this combination of settings using the following two windows.  They will give you even 
greater control over individual choices. 

NOTE: I have experienced issues with HDV deck communications using the Apple Intermediate Codec settings.  To fix this, 
you must trick the deck into thinking it is capturing HDV.    Go to Easy Setup or Audio-Video Settings and select HDV as your 
sequence and capture setting.  Open the Log and Capture window and establish deck communications.  Now return to Audio-
Video settings and reselect Apple Intermediate Codec as your Capture and Sequence Setting.   Reopen the log and capture 
window.   The above window should appear.   Again, you will have no deck control.  Hit Escape to Stop capturing.
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Exporting or Converting your HDV sequence to Standard Def DV-NTSC in Final 
Cut.   

In FCP, go to File/Export using Compressor.  Select DV-NTSC 48 Khz as the output format.  Your sequence 
will output as a letterboxed standard definition DV-NTSC file.  This file can then be reimported into a DV-
NTSC sequence in FCP and printed to DV tape on any DV deck. 

Another option is to move your existing HDV sequence into a DV sequence.  First, create a new sequence 
in FCP.  Click on it, then go to Sequence Settings, and select DV-NTSC.   Now drag and drop your HDV 
sequence into the new DV sequence.  Now render it.  (Command R) Your sequence will be rendered as a 
DV-NTSC sequence.  Now you can output it to tape on any DV deck, or follow procedures for exporting to 
DVD.

Down Converting to Standard Def in the HDV deck

If your sequence has been edited or transcoded to HDV, you can down convert in the HDV deck.  Record to 
standard definition in the HDV deck by setting the deck settings to standard definition.  Press the Menu but-
ton on the interface of the deck and use the up/down arrow keys until you get to the IN/OUT REC Men. Press 
EXEC button.  Scroll down to VCR HDV/DV.  Hit Exec, then use the up and down arrows to select HDV.  
Press EXEC button to select.  Scroll down to Down Convert and select and method of down conversion.  Let-
terbox is the most common.   Now you can simply perform a File/Export (Print to Tape) in FCP.  Your HDV 
timeline should print to tape in standard definition DV tape and can be played in a standard DV player.

Outputting to HDV tape.

If you want your final on HDV tape, export your file using Compressr settings for HDV.   Then, import the 
file into a new sequence and simply print your sequence out to tape normally using the HDV deck.   Verify 
that the VCR HDV/DV settings on the recorder are set to HDV.  Go to File/Export.  You will need the deck 
to record these formats to tape.  (You can also export your file to other HD formats like DVCProHD, but you 
would need to have the DVCPRO HD deck to print the sequence out to.)

Outputting to HD DVD  (Still investigating)

We are still testing this process.  You can make an HDV DVD using DVD Studio Pro’s HDV settings, but this 
may only playback in a computer DVD drive.   Since the files are so large, you probably will need to burn it 
using the dual layer DVD burner.  With the consumer integation of Blue Ray or HD-DVD disc players and 
HD monitors, making hi def DVD’s will soon be the best option.   Until adoption of HD DVD  and Blu Ray 
players is more universal, it is recommended to make standard definition DVD’s of your project. 

NOTE:  For outputting and working with other HD formats 
other than HDV, please consult FCP6 Help/HD and Broadcast 
formats.  This provides complete instructions for working 
with HDV as well as other High Def broadcast formats.



47

HDV to DV Conversion
Using FCP

Create an empty sequence with DV-NTSC settings.  Name it DV sequence.  Double click to open it.

Select icon for your HDV sequence in your browser Drag your HDV sequence onto the icon for the DV 
Sequence to load it into the new sequence.  

Red lines will appear on your sequence.  Render your sequence to convert the HDV to DV.

Export your sequence using DV-NTSC settings.

Using Compressor
For DV Letterboxed

Choose HDV Sequence in your browser
Go to File/Export Using Compressor

Your sequence will appear in the compressor window 
Go to Window/Settings. 

-Select DV NTSC 720 X486
-In Geometry Pane,  set Padding set to 16:9

Set Destination

Export
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PANASONIC DVX100B INTRO TO THE BASICS

The Good:  24p frame rate gives film look, great sound, progressive modes, and im-
age control; professional-caliber viewfinder and controls; wide lens; particularly well 
suited for multicamera projects.
The Bad: No high-definition capability; no 16:9-native chips

The Three Progressive Modes:

1. 30P:  Shoot 30 frames a second in the progressive mode

2. 24P:  Shoot 24 frames per second in the progressive mode

3. 24P Advanced mode:
   Shoot 24 frames a second using “Advanced Pulldown”

24p Shooting Decisions 

When shooting 24p on a camera like the Panasonic DVX100a, there is one main deci-
sion to make, and that’s whether to shoot in 24p “Standard” 2:3:2:3 pulldown or 24p 
“Advanced” with 2:3:3:2 pulldown applied.  Both have different workflows and lead to 
different end products.

24p Standard

When shooting in 24p Normal, the camera is adding normal standard 3:2 pulldown to 
the video, which results in 24p footage designed to work with any non-linear editing 
suite and it will play back and look good directly to any NTSC monitor. You can use 24p 
standard footage just like normal video from any DV camera, and everything will work 
fine, but obviously, the footage will have a film look to it. If you’re just going straight 
back to NTSC video tape, then using 24p Normal is the simplest, easiest workflow. No 
special treatment of the footage is needed and you really can just edit as normal.

24p Advanced 

Before you shoot 24p Advanced, you should fully understand it’s workflow implica-
tions. You must first have a system that supports editing in 24p advanced mode.  Final 
Cut Pro supports this mode.  This is also the mode you would use if you intended to 
print your video to film, which is 24fps.
Once you have your finished edit at 23.98fps, you can make a 24p DVD.   You can also 
go back to DV tape.   In this instance, Final Cut Pro will add pulldown on the fly, over 
Firewire, both for printing to tape and to view the video on a normal NTSC monitor.
Using Scene Files

Scene files are preset setting for shooting in different environments there are a total 
of six as follows:
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F1: Scene
 File suitable for normal shooting
F2: Scene Flou 
 File suitable for shooting under fluorescent lighting
F3: Scene Spark 
 File suitable for making subjects sharper, such as at wedding
F4: Scene B-Str
 File for broadening the contrast of dark parts, such as when shooting sunsets
F5: Scene 24P
 File suitable for shooting in progressive 24P mode
F6: Scene Advance
 File suitable for shooting in progressive 24P advanced mode

Set Your Scene File Before Shooting

If shooting in 24p, select F5 from the scene dial.  If shooting in 24pAdv. Mode, choose 
F6 on the scene dial.

Set the image size (aspect ratio)

• Normal
   Recording at standard 4:3 aspect ratio
• Letter Box
  Recording at a 16:9 aspect ratio (Black bands are recorded on the top and 
bottom of the image)
• Squeeze
  The image is squeezed horizontally so that they are shown as 16:9 images 
on a wide-screen. (The image will look distorted when you are on the “squeeze” mode 
but that is normal)
To set:

1. Go to Menu 2) Select Camera Setup 3) Select Aspect Conversion 

Importing footage from the Panasonic DVX100 into Final Cut Pro Studio 5:
1. Open a new project
2. Go up to the Final Cut Pro menu and select Easy Setup.  Check that the Show 
All square is checked in the upper right.  Select from the pulldown menu:

If you shot your tape in 24p Normal Setting- Choose “DV-NTSC” Easy Setup
Because 24p Normal uses “normal” 3:2 pulldown to embed the 24p in a normal NTSC 
DV video, you can capture and edit just as normal DV NTSC.

If you shot your tape in 24p Advanced – Choose “DV-NTSC 24p (23.98) 
Advanced Pulldown Removal”
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Although we are capturing 24p footage to edit on a 24p timeline, we must remember 
that the “extra” pulldown frames were flagged by the camera as they were recorded, 
so Final Cut Pro must capture all the 29.97 frames per second over Firewire so that 
it can make sure that it sees and removes all the flagged frames correctly. Using this 
easy preset will leave you with 24p DV media.

Your settings should appear as follows the in the Final Cut Pro Menu/Audio-
Video Settings window when working with Advanced Pulldown:  

24p DVD.  

One of the best ways to deliver your 24p DV project is on a 24p DVD. Because the DVD 
specification allows for the 23.98fps frame rate, we can produce a 24p DVD without 
having to add pulldown. Because a 24p DVD will have 20% less frames on it than the 
equivalent 24p media encoded with the addition of 3:2 pulldown, a 24p DVD should 
allow you to compress the media less and either produce a better quality picture or 
allow you to fit more high quality video on a DVD. The DVD player itself will add 3:2 
pulldown on playback of a 24p DVD so that it produces a standard NTSC video signal 
for viewing.  When making a 24p DVD, it is important to do the compression to MPEG2 
the correct way. If you export direct to MPEG2 from Final Cut Pro using the Quicktime 
MPEG2 compressor or bring the 24p media into DVD Studio Pro to compress, they will 
not treat the 24p media correctly and not produce a 24p DVD. 

The best workflow for making a 24p DVD is to export your 24p movie from Final Cut 
Pro: File -> Export -> Quicktime Movie...

In the Export Dialogue box, leave “Setting” as “Current Settings”. You may, if you 
wish, “Make Movie Self-Contained”, but this will make a large file on disc.
Open Compressor (from the Applications folder). You can select from any of the avail-

Go to Final Cut Pro Menu/Audio Video 
Settings.

3. For the Sequence Preset select: DV 
NTSC 48 kHz – 23.98
4. For Capture Preset select: DV NTSC 
48kHz Advanced (2:3:3:2) Pulldown Re-
moval
5. Your device control should be set at 
Firewire NTSC
6. Your window should look like this:
Once you have captured to the timeline, 
you should be able to edit and output to 
DV tape normally.    Although DV plays 
back at 29.97, the system will flag the 
marked frames, and play back at 23.98 
frames per second.
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able MPEG2 presets. Pick the one suitable for your project length and whether it is 
widescreen or not. All of the MPEG2 presets in Compressor do not alter the frame 
rate of the media. This means that if you put in normal 29.97fps NTSC media to be 
compressed, it will leave the MPEG2 at 29.97fps. Similarly, 23.98fps media will result 
in a 23.98fp MPEG2 file for importing into DVD Studio Pro.

24p for Web 

If you are compressing 24p media for the web, it is important to pick a preset that 
specifically states it’s frame rate is 24fps (or 23.98fps) or for you to modify the preset 
so that it is so. If you are finding the data rate too high, or file size too large, one of 
the usual techniques is to drop the frame rate. To ensure the best quality when this is 
done, it is wise to select a frame rate which divides into 24, so 12fps or 6fps will pro-
duce the best results in this situation.  24p has some advantages for compressing for 
the web. Again, as 24p has 6 less frames per second than normal NTSC, that means 
that less information is needed per second to make the web video, and this can mean 
higher quality or lower file sizes. Also, because the media is not interlaced, this can 
mean that you save time by not having to de-interlace.
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Burning an Audio CD

1.  Export files from ProTools in the AIFF format (using Bounce to Disk command).  Export settings should 
be 44.1, AIFF format, 16 (or 24) bit conversion.

2.  Put a CD in the drive of the computer.  Open iTunes by clicking on the icon in the dock.  

3.  Go to File>Add to Library OR drag your audio file into the main iTunes window.

4.  Go to File>New Playlist.  Type in name of your playlist which will also be the name of your CD once it 
has been burned.

5.  Drag tracks from iTunes main window over name of the playlist you just created on the left to add these 
tracks to the playlist.

6.  Select the the Playlist you just created with the mouse.  A black and yellow circle will appear in the upper 
right corner of the window which says “Burn CD”.  Click on this button.  Depending on its length, you CD 
will burn in a few minutes.  

After you have completed your ProTools project, you can export it to a CD that can play on most CD play-
ers.  Follow these steps to do so.  
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Burning a DVD in iDVD
Heres how to burn a DVD in a simple, easy to use program called iDVD.  To use more advanced features, 
use DVD Studio Pro- a professional program installed on all the computers.  

1.  Click on the iDVD icon in the dock or in the applications folder on the harddrive.  Click New Project but-
ton on the first screen.  If another project opens instead, go to File>New Project.

2.  Navigate to your firewire drive. Save the project file somewhere on your harddrive and name your proj-
ect.  

3.  You can change the name of your DVD’s top menu screen by double-clicking on the text.  Type in your 
text and click anywhere in the window outside the text.

6.  If you’d like to change the size, color, alignment, or shadow of your titles, click Customize if the custom-
ize bar isn’t already open.

7.  Click Settings.  Under Text you can make adjustments to your title by clicking on the text once until a 
yellow box appears around it.  Then adjust the settings.

8.  If you have a photo (.jpg, etc.) or video clip, you can place it in the top menu by dragging the file onto the 
“Drag photos or movies here” area of the window.

9.  You can also add music to play in the top menu of your DVD by dragging a song from iTunes onto the 
background of the DVD menu.

10.  Now, time to add your project(s).  Click Folder at the bottom of the main iDVD window.

11.  New text appears called My Folder.  Click on the text once and wait a second, then click on the text until 
it is all highlighted.  Type in the name of your project or chapter of your video.

12.  Double-click on your new title in order to move on to your second screen.  In this screen, you can change 
your text and add your project(s).  You can do this by dragging your movie file (.mov, .mpg, .dv, etc.) onto 
the screen.  Do not place it on the picture but anywhere in the background of your screen.

13.  Once you’ve created your project with titles, pictures, video, and music, you’re ready to burn the DVD.  
Click Burn at the bottom right of the window.  The program will ask you for a blank DVD.  Pop your DVD 
into the G4 tower, and hit the eject key at the top right of your keyboard.  Click Burn again once your disc 
is in the drive.

14.  Your DVD will automatically eject once it’s finished burning.
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Burning a DVD with Toast

Burning Your First Disc With Toast
This section describes the basic process of burning any disc with Toast.
To make a disc with Toast:
1 Select the disc type. On the left side of the Toast window, click the
disc category that matches the type of disc you want to make.
■ Data discs. Put any file or folder on a disc for archiving or
backup purposes, for use in a Mac, PC, or any computer. See
Making Data Discs on page 41.
■ Audio discs. Make an audio CD, music DVD or MP3 disc for use
in a computer, home or car stereo, or set-top DVD player. See
Making Audio Discs on page 69.
■ Video discs. Make Video CDs, Super Video CDs, DVD-Video, or
DivX discs for use in a computer or set-top DVD player. See
Making Video Discs on page 85.
■ Copy discs. Copy a CD, DVD, BD, or disc image file. See Copying
Discs on page 119.
■ Convert audio and video. Convert DVD-Video discs, other
video content, and audio to other formats or for use on portable
devices. See Converting Audio and Video on page 127.
2 Select the disc format and settings. Choose the disc format and any
optional settings.
3 Add content. Drag and drop files and folders into the Content Area
from your hard disk or the Media Browser.
Tip: To show the Media Browser, choose Window > Show Media
Browser or press Ctrl+S.
4 Insert a recordable disc. Insert a blank, recordable CD, DVD, HD
DVD, or Blu-ray disc.
5 Record the disc. Click the red Record button, choose a recorder from
the list, and configure recording options. Click Record to continue.
Toast displays a progress bar and status information as it records your disc.
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Basic DVD Studio Pro Tutorial

1.  Once you have completed editing your project, SAVE IT!

2.  Make sure the timeline is the active window then go to File > Export > Using Compressor…

It may look like a long process, but by using these few steps, you will be able to create a simple DVD with 
a professional look in about the same time as using iDVD.

3.  Compressor will open up.  In 
the Batch window, the button 
where it says ‘click the pop-up to 
apply a setting.’

4.  If your project is under 90 min long, you can choose any DVD 
preset.  

Note:
If you’re not sure, your project likely has an aspect ratio of 4:3.  
16:9 is a wide screen aspect ratio and your project will only be 
in this format if you’ve chosen it at some point along the way.  If 
it is 4:3, this is not the time to change it to wide screen.  The pre-
sets vary in quality from ‘DVD: Best Quality 90 Minutes – 4:3’ 
to least (but still acceptable) ‘DVD: Fastest Encode 150 Minutes 
4:3’  For your information, the minutes indicated refers to the 
amount of data you’ll be able to fit on your DVD based on the 
bit rate.  Unless all you want is a low quality screener copy of 
your DVD, I would recomend using one of the 90 min settings.  
To further manipulate bit rate etc, please read the advanced tu-
torial.  
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5.  Make sure you select ‘all’ from the pull down menu next to the setting preset.  

6.  3 entries will now appear in the batch window: AIFF 48/16, Dolby 2.0, and MPEG-2.  For our pur-
poses Dolby 2.0 is not needed.  Select and delete it to save a little time in the encoding process and to 
make the process simpler once you get into DVD Studio Pro.  

7.  Go to the Destination menu at the top of the screen and select ‘Other…’  Select a folder on your firewire 
drive that you will be able to find later.  Afterwards, change the name in the batch window to whatever you 
want.  

8.  Finally, in the batch window, click on Submit.  This will open the program Batch Monitor where you will 
be able to see a percentage progress bar as it encodes.

Note:
During steps 2 through 8, Final Cut Pro will appear as if it were ‘frozen’ 
with the spinning beach ball- don’t worry, Compressor and Batch Moni-
tor have just taken it over.  

9.  Open up DVD Studio Pro.  If it isn’t in the dock, you can find it in the applications folder in the hard 
drive.  

10.  If a dialogue box comes up asking what windows set up you’d like to use, click ‘Advanced’- we’re USF 
students after all.  The layout should look something like this:
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12.  Click the Import button.  Once you navigate to the folder you saved into earlier, you’ll find two files 
sharing the name you assigned- one is a .m2v file (thats the video) and the other is a .aiff file (audio).  Select 
both to bring them into DVD Studio Pro.

13.  You should see them appear in the list.  Above it in another window, you’ll see Menu 1 and Track 1.  
Double click on track 1 (you won’t see much change).  Drag both files into the timeline to the right of the 
list.  

14.  If you haven’t done so already, now would be a good idea to save your project in DVD Studio Pro.  
Again, make sure to save it in to a folder on your firewire drive.  

Note:
To make a simple DVD that plays your video as soon as you put it in, read 
further.  If you would like to make a DVD with a menu and buttons etc., 
refer to the advanced tutorial

15.  Click on the Menu 1 icon and hit delete.  This leaves only Track 1 where your movie is located.  Control-
click (or right click if you have one of those mice) and select ‘First Play’ from the resulting menu.  

16.  Your simple DVD is now all ready to burn.  Click the Burn button at the top of the screen and follow the 
on screen prompts.  It may take a little while, but you’ll have a good looking DVD when you’re done.  
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DVD Duplicator
1.  Turn on the unit by pressing the large silver button.  Wait till you see ‘1. Copy’.

2.  Press eject to open the top tray.  Put your master DVD there.  Press eject on the other trays and place your 
burnable DVDs there.

3.  Close all the trays.  Press the ‘ENT’ button on the control console.  

4.  When its done, the completed DVDs will eject automatically.  Repeat these steps for more DVDs.  

CD/DVD Printer
Attached to System 8 is a printer capable of printing on a compatible CD or DVD (the disks must say that 
they are Ink Jet compatible.  Compatible brands include Memorex, TDK, Verbatim, 

1.  Open EPSON Print CD by clicking on the icon in the dock.  

2.  If you have a layout already designed, or if you want to add a image click on the flower icon and navigate 
to that file.

3.  If you want to add text, click the T button and use the text settings window to change the type, font, size 
etc.  One nice feature is the ‘Arch Text Around Center’ button that is in the Object Settings window.

4.  Place your disk on the removable disk tray.  Place that in the printer so that the white arrows line up to 
the black ones.  

5.  Go to File> Print.  When you’re ready, click ‘Print’.  You may need to hold the tray to keep it steady as 
the printer feeds it through.  

5. Playback your DVD on the DVD Player.  Check each copy.  
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Disc Cover Quick Start Guide:
Choosing a Document Type (Step 1)

When you launch the program for the first time, it opens the Assistant, a two-step tool for creating docu-
ments from ready-made templates. The templates come with the program and can be modified

Choosing a Document Type (using the Assistant):
• Use the drop-down list at the top left corner of the Assistant window to pick up a category
• Choose a Design for your Disc Cover document

The names of designs in this category will appear in the list below. To view all the designs in all categories, 
choose “All” in the drop-down list. If you click on the name of a design you will be able to see how it looks 
like in the preview window to the right.

• Click  Next  to proceed

 (Step 2)

Importing a List of the Disc ContentsDepending on the category chosen at Step 1, the program will suggest 
the appropriate data source. For example, if you have chosen a design from Step 1 in the “Music” category  
it will display your iTunes library and playlists;  if you have chosen a design from the “Photo” category , you 
will see your iPhoto library.
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If you have chosen the “General”   or “Blank”  category at Step 1, Step 2 will be skipped

Click Finish  to move on from Assistant and get into editing mode.

Modifying your Document

Most likely you will want to do some of the following changes to your design after using the Assistant to 
select a template:

• Modify your documents design: The program has the following tools for adding and modifying text 
and images.  

o 

Others can also be found in Window > Inspector …
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• Add or remove items in your documents. For instance, the template from the Assistant consists of 
the CD label and the case cover, but you have a two-disc photo album and want to add the second CD to the 
document. For this, use the tools for working with design elements below the main toolbar. 

• To get a list of files from a folder on your computer or import data from a text file click in the top 
menu bar click the picture icon  . A window will open allowing you to select a picture from any place you 
have saved the file.

Printing:

Click File > Print or Cmnd+P  to bring up the Print dialog box
 
• Add or remove items in your documents. For instance, the template from the Assistant consists of 
the CD label and the case cover, but you have a two-disc photo album and want to add the second CD to the 
document. For this, use the tools for working with design elements below the main toolbar. 

To get a list of files from a folder on your computer or import data from a text file click in the top menu bar 
click the picture icon  . A window will open allowing you to select a picture from any place you have saved 
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Click File > Print or Cmnd+P  to bring up the 
Print dialog box.

This page will give you a preview of what your finished product will look like. When you press Next  a 
smaller box will open.  Click  Next to move on to the next print dialogue page.

Click OK to move on 
to the next Print Dialog 
Box.  

PRINTING:

Turn on the Epson color printer until
you see a solid green light.  Now open the 
front panel insert the CD tray, aligning the 
white arrows with the arrows on the printer.

You must use ink-jet printable disks.  Ap-
proved brands are Verbatim, TDK, Memo-
rex.  See Epson website for more info.
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Once this box pops up click Copies and Pages and scroll down to select Print Settings. 

Once selected, Press Print.  The disc should feed in through the printer.  It takes 24 hours for the ink to dry 
so do not touch it.   Store in case until dry.    If red lights go on during printing, you may need to reset the 
printer by closing the front and hitting the power button until it is a solid green.  Reinsert the CD tray.  Please 
consult the Epson manual for any other printing issues like changing ink cartridges, etc.
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Sending Files to other Lab Computers Over the 
Network
If you need to send a file to another workstation in the Medialab, or get a file from another workstation, 
you can access it across the network.     To send or receive a file, make sure the system you wish to access 

Click the Browse button.    A list of 
items will appear.  Choose My Net-
work.   A series of computer names 
will appear including all of the Medi-
lab computers numbered 1-10.   Select 
the name of the computer you wish to 
move files to or get files from (ie, Me-
dialab3).   An authentication dialog 
box will appear asking for your login.    

Username: student
Password: student   
Hit Connect.
The student home directory will ap-
pear as an icon on the desktop of your 
machine .   Double click on the vol-
ume to access the content of the stu-
dent home directory of Medialab 3.  
This includes the desktop and other 
folders.  If the files were saved onto 
the main hard drive, you will not have 
access to them.

Note:  You will not be able to access the main hard drive using the stu-
dent login, only files on the desktop or in the file folders of the student 
home directory.  If you login as ProTools, you will access the ProTool 
users desktop and home directory.  If you need to access the main hard 
drive, ask a Lab Monitor for assistance.

You can now drag and drop files from one system to another.   A copy is 
made of the file.   When you are finished, you MUST “eject” the other ma-
chine by dragging its icon to the trash.   If you do not unmount the other 
machine, you may experience system difficulties.
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Accessing the Medialab File Server
The Medialab maintains a file server containing sound effects, fonts, and other content.  We are always 
adding to the content.    To access the file server and its contents, follow above instructions, only select the 
machine name “Medialab server or MediaLab_21.”   An authentication box will appear.  Type in the follow-
ing information:

Username: student
Password: student
Hit Connect.

The Medialab server icon will appear on your desktop.  Navigate to the Student Public Folder. Doubleclick 
it to view contents of the various folders--Sound Effects, etc.   Drag files from the server onto your firewire 
drive local machine once you have selected them. 

NOTE:  DO NOT DRAG THE ENTIRE LIBRARY TO THE LOCAL MACHINE AS IT WILL TAKE 
UP TOO MUCH SPACE.  PUT CONTENT ON YOUR FIREWIRE DRIVE.  TAKE ONLY WHAT YOU 
PLAN ON USING. 
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YAMAHA MIXER SETTINGS FOR AUDIO PLAYBACK TO SPEAKERS

          DV1   DV2   PT1  PT2              MAC                SPKRS

INPUTS TO MIXER

-From DV Deck or Final Cut Pro to speakers to headphones
Turn up mixer Inputs 1 and 2 (labelled DV Deck 1 and 2) until LED meters register between -20 and -12db, turn 
yellow.    Input 1 should be panned to Left, Input 2 panned to Right for L/R stereo playback. 

-From ProTools to speakers or headphones 
Turn up mixer Input 3/4 (labelled ProTools CH1) and 5/6 (labelled ProTools CH2).  Input 3/4 should be panned to 
Left, Input 5/6 panned to Right for L/R stereo playback. 

-From Apple Computer (ITunes, Internet)
Turn up mixer Input 7/8 (labelled Mac Ch1) and 9/10 (labelled Mac Ch2).  Input 7/8 panned to Left, Input 9/10 
panned to Right for L/R stereo playback. 

OUTPUTS TO SPEAKERS

-Turn up “STEREO” Dial to desired playback volume.  Disregard Monitor/Phones dial.
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MACKIE MIXER SETTINGS FOR FINAL CUT PRO AUDIO PLAYBACK 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

                                                                                                        

 
-Turn up mixer Inputs 1 and 2 (labeled DV Deck 1 and 2) until LED meters register between -20 and -12db, turn yellow.     
 

- Input 1 should be panned to Left, Input 2 panned to Right for L/R stereo playback.  
 
- Press “MAIN MIX” button above “Control Room/Submix” Dial.  
 
-Turn up “Control Room/Submix” Dial to desired playback volume.  
 
-Turn up “MAIN MIX” Dial to desired playback volume. 
 

         DV1  DV2   PT1  PT2            MAC     SPKRS

TO PLAYBACK FROM:

-Final Cut Pro (with DV Deck), turn up inputs labeled DV1 and DV2 until LED meters 
register between -20 and -12db

- Computer (or Final Cut with no DV Deck), turn up inputs labeled Mac.

-ProTools (MBox), turn up inputs labeled ProTools1 and ProTools2

-Set Pan Dials.  For ALL STEREO SOURCES, input 1 pan should be panned to far Left, 
input 2 pan to Right for L/R stereo playback. 

- “MAIN MIX” BUTTON above “Control Room/Submix” Dial should always be select-
ed. 

-Turn up “CONTROL ROOM/SUBMIX” Dial to desired playback volume. 

-Turn up “MAIN MIX” Dial to desired playback volume.

-If you still do not hear anything, check that NO OTHER buttons are pressed on 
the mixer. 

Mackie Mixer Settings
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iTunes: How to convert a song to a different file format

You can convert a song to a different file format while keeping a copy of the original. For example, you can 
save a copy of an uncompressed song file such as AIFF or WAV to a compressed format like MP3, AAC, or 
Apple Lossless Encoder.
Products Affected

iTunes
Saving a copy of a song in a new file format

When converting from a compressed to uncompressed file format (for example, from MP3 to AIFF) you 
shouldn't notice any reduction in sound quality. However, when converting between compressed formats (for 
example MP3 and AAC), you may notice a reduction in the sound quality. For the best results, if you want your 
music encoded in a different file format, you should import the music again from the original source using the 
new encoding format.
To convert a song's file format:

   1. Open iTunes Preferences.
      Windows: Choose Edit > Preferences.
      Mac: Choose iTunes > Preferences.
   2. Click the General button, then click the Importing Settings button in the second section of the window.
   3. From the Import Using pop-up menu, choose the encoding format that you want to convert the song to, 
then click OK to save the settings.
   4. Select one or more songs in your library, then from the Advanced menu, choose one of the following (The 
menu item changes to show what's selected in your Importing preferences):

          * Create MP3 version
          * Create AAC version
          * Create AIFF version
          * Create WAV version
          * Create Apple Lossless version

If you haven't imported some songs into iTunes yet, you can import and convert them at the same time. This 
will create a converted copy of the file in your iTunes Library based on your iTunes preferences. To convert 
all the songs in a folder or on a disk, hold down the Option key (Mac) or Shift key (Windows) and choose Ad-
vanced > Convert Import preference setting. The Import preference setting will match what you chose in step 3. 
iTunes will prompt you for the location of the folder or disk you want to import and convert. All the songs in the 
folder or on the disk will be converted. Note: Some purchased songs are encoded using a protected AAC format 
that prevents them from being converted. iTunes Plus purchases are not protected and can be converted.

The song in its original format and the newly converted song appear in your library.
Additional Information
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To convert a (non-protected) DVD to Final Cut—

Use the free download Mac the Ripper to rip your DVD.

1.Open the program MPEG Streamclip

2.Insert a DVD, using the finder, open the DVD, open the VIDEO_
TS folder, and drag the  largest file size VTS .VOB file into MPEG 
Streamclip

3.Export as MPEG/DV depending on what you want

You can also use the free download of the application MediaFork to 
convert to mp4, then use the application Compressor to convert to 
Quicktime DV.
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Uploading a Video to YouTube- To Be Added
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