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Introduction to Photoshop: 
Basic Editing & Prepare Images for the Web 

 
 

LEARNING OBJECTIVES 
• Basic tools in Photoshop & Use of Bridge 
• Prepare images for print and web use 

 
TOPICS COVERED 

• Photoshop Interface 
• Adobe Bridge and Mini Bridge 
• Open, create and save files 
• Concepts: Select, Select Inverse, Crop, Copy and Paste, Marquee, Feather, Move, Auto adjustments, 

Quick Selection Tool, Red Eye, Sharpen, Blur, Smudge, Sponge, Dodge, Burn, Healing Brush, Spot 
Healing Brush, Hand, Zoom, Blur Gallery, Content Aware Fill, Refine Edge, Clone Tool, Type Tool. 

• Output options for print & image optimization for web images 
• Shortcuts 

 
Full Edit Workspace / Full Edit Toolbar 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 

Zoom Tool (Z) 

Crop Tool (C) 
Lasso Tool (L) 

Brush Tool (B) 

Blur Tool 

Rectangular Marquee Tool (M) 

Clone Stamp Tool (S) 
Healing Brush Tool (J) 

Paint Bucket Tool (G) 

Hand Tool (H) 

Horizontal Type Tool (T) 

Rectangle Tool (U) 

Move Tool (V) 

Set Background Color 
Set Foreground Color 

Magic Wand Tool (W) 

Dodge Tool (O) 
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Definitions 
 
Hue – Color of Colors; color reflected from or through an object. 
Saturation – Purity or strength of a color.  More saturation will result in higher vividness. 
Tint – Variation of a color produced by adding white, thus increased lightness and lower 
saturation. 

 
 
 

Adobe Bridge  
 
Click File > Browse in Bridge button to start Bridge. Adobe Bridge displays rich information about your 
images, and let you place them right into your Adobe application.  It operates as in independent program 
but works in conjunction with many Adobe programs such as InDesign, Illustrator, and Photoshop.  You can 
sort and organize the images, which you would like to use for your program in Bridge before you bring 
them in.  In Bridge, you simply navigate to the files and select the ones you would like to review. You can use 
different review modes by going to the View menu > choose Slideshow or Review Mode. (Keyboard 
shortcut Cmd/Crtl+B) 
 
Once you are in Review Mode, you will see the images organized in a carousel. Cycle through multiple 
images using the left and right arrows on bottom left of the screen.  Use the down arrow to eliminate 
unwanted ones from the batch. Also, you can click on any image to jump to it. You can use the speech bubble 
icon on bottom right of the screen to zoom in details in the image. Click on it again to remove the zoom 
window. To exit from Review mode, click Esc key on your keyboard or choose the X icon at bottom right of 
the screen.  
 

 
 
Rating, Apply Color Labels, and Load Images into PS 
 
Apply Keywords 

1. In the Keywords panel, click the New Keyword icon. For example, Garden. 
2. Click the New Sub-Keyword to add another tier. For example, under Garden, add Flowers, Plants 
as sub-categories. (Right-click on category and choose Find to search fro images as desired.) 
3. Under Filter panel on left, click to expand any as desired.  Click Clear Filters to reset.  
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Apply Ratings (5 stars is best, 1 is poor) 
1. Select an image. 
2. Choose Cmd/Ctrl+1,2,3,4 or 5. 
3. To remove rating from an image, choose Cmd/Ctrl+0. 
4. To filter by star ratings, click the star icon on top right. 

 
Apply Color Labels (6-9) 

1. Select an image. 
2. Choose Cmd/Ctrl+6,7,8,9. 
3. To remove color label, click the number again. 
4. To assign color labels, choose Adobe Bridge menu > Preferences> Labels. 

 
Review Multiple Images in Bridge 

1. In the preview window, choose Cmd+Alt+Click(Mac) or Ctrl+Click(PC) to select multiple images. 
2. Then from View menu > choose Review Mode or Slideshow. 
3. To exit preview, click X or Esc. (Shortcut - Cmd/Ctrl+B). 

 
Review Images in Different Dimension 

1. Use the Slider at the bottom of the screen to view images as thumbnails, or 
list details or lock gridlines.   

  
 

TOOLS  
 

Crop Tool    
 
The Crop tool has lots of new options that you can find on the Options bar including 
built-in crop settings (crop image size and resolution as one of them), auto center 
preview, multiple overlay options (rule of thirds, Golden Spiral etc.), live straighten 
option and an option for Classic Mode. 
 

1. Select the Crop tool from the toolbar.  
2. Click and drag to define cropping area. As you crop, you notice that the 

subject automatically centers on the center of the cropped region. 
3. Go outside the cropped area and Rotate. This rotates the actual image, 

not the cropped area. 
4. The Straighten tool helps to straighten your image. 

5. When you are done, click the Commit icon  to accept the 
changes. 

 
Note:   
If you uncheck ‘Delete Cropped Pixels’ on Option bar before you crop, you can later choose Image > 
Reveal All to bring the pixels back. 
 
 

 
Rectangular & Elliptical Marquee Tool  
These are 2 selection tools we can use to select pixels and make 
changes. 
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1. Select the Marquee Tool. 
2. Click and drag your cursor over your image 
3. Deselect by Ctrl+D. 

 

Feathering   
This tool softens the edge of a selection.  Choose a value for feathering to apply it. 
 

Move Tool  
To move selected pixels to a new document, do the followings: 

1. First create a new file. 
2. Use the Marquee tool to select part of your image. 
3. Select the Move tool.  Press Alt (Windows) or Option (Mac OS) while dragging lets you move a 

copy of the selection onto the new file. 
 

Content Aware Move Tool  
This tool is hidden under the Spot Healing Tool set.  It allows you to move selected pixels to a new position, 
filling in the original area using Content Aware Fill.  Use Sample All Layers to put the results on a blank 
layer. 

• Use the Lasso tool to loosely select your subject and choose the Move or Extend mode (use 
extend mode for cloning). 

 

Patch Tool  
This tool is hidden under the Spot Healing Tool set.  It uses the selection region both as initialization and as 
the source of patches to fill the destination.  
 
Both tools have a Color and Structure Adaptation settings to control how much the color can be adapted 
during synthesis.  You do not need to hit "enter" for the setting to take effect. Large color adaptation 
values allow the colors to change a lot. 
 
Copying Selection 

1. First use the Marquee tool to select part of your image 
2. Choose Edit > Copy or (Ctrl/Command-C)  
3. Create a new file.  Use default. 
4. Edit > Paste or Ctrl/Command-V to paste pixels into new document 
 

Blur Gallery  
• Choose Filter >Blur > Field Blur (multiple points), Iris Blur (single point from center) or 

Tilt+Shift Blur (blur top and bottom). 
• You can also combine all blur filters together. 

 

Zoom Tool  
• Hold down the mouse and drag left or right to zoom in and out. 
• Zoom in – select the zoom in tool on the option bar, and click inside the image.   
• Zoom out – select the zoom in tool on the option bar, and click inside the image.  
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• Double-click the zoom tool to return to 100%. 
 

Hand Tool  
• Drag over image to view hidden areas of a large image. 

 

Foreground and Background Color  
• Click the switch icon top swap your foreground and background color. 
• Click the bottom left icon to change the colors back to their default. 
• Click D to restore default Black and White. 
• Click X to swap Foreground and Background color. 

 
Rectangle Tool  

1. Select the Rectangle tool.  
2. Drag in your image to draw the rectangle. 

 
Rounded Rectangle Tool  

1. Select the Rounded Rectangle tool. 
2. Enter a value in the Radius text box in the options bar to 

determine the radius of the curved corners of the rounded 
rectangle.  

3. Drag in your image to draw the rounded rectangle. 
 
Ellipse Tool  

1. Select the Ellipse tool.  
2. Drag in your image to draw the ellipse. 

 
Polygon Tool  

1. Select the Polygon tool.  
2. In the options bar, enter the number of sides in your polygon in the Sides text box.  
3. Drag in your image to draw the polygon. 

 
Line Tool 

1. Select the Line tool. 
2. In the options bar, enter a pixel width for the line in the Weight text box.  
3. Drag in your image to draw the line. 

 
Custom Shape Tool  

1. Select the Custom Shape tool.  
2. In the options bar, select a shape from the Shape pop-up palette.  
3. Drag in your image to draw the shape. 

 
 
Spot Healing Brush Tool  
This tool quickly removes blemishes and other imperfections. 
 
Sharpen and Blur Tools 

Sharpen Tool - to increase clarity by sharpening soft edges of the 
image. 
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Blur Tool – to soften hard edges. 
 
Smudge Tool   
This tool picks up color where the stroke begins and pushes it in the direction you 
drag. 
 
Sponge Tool  
This tool changes the saturation of an image.  
 
Dodge and Burn Tools 
This tool corrects images where there’s only a certain area that is too light or too 
dark. 
 

Dodge Tool – Lightens up areas.  
Burn Tool – Darkens areas.  

 
Rotate and Flipping Images 

• Choose Image > Rotate. 
 
Transform Images  

• Choose Edit > Transform  
 

Free transformation – change size and rotate marquee 
Skew – change shape by moving the sides 
Distort – pull corners out and in to alter shape 
Perspective – change shape by pulling in adjacent corners 

 
RGB Mode 

RGB model is used by computer monitors to display colors. It is also the default mode 
for Photoshop images. 

• Choose Image > Mode > RGB (16.7 colors on screen) 
 

Grayscale Mode 
• Choose Image > Mode > Grayscale (256 shades of gray) 

 
SAVING FILES 

 
Saving Files  

• Choose File > Save. 
 
Saving Files in Other Formats 

• Choose File > Save As, and choose to save file in other formats such as TIFF, JPG, PSD, 
PNG. 

 
 
IMAGE SIZE & RESOLUTION 

 
Bitmap graphics divide an image into grids, which are individual squares called pixels.  When you zoom 
in on the image, it becomes ‘pixelated’, and you can see the jagged edges.  e.g. a photograph 
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Vector graphics describe lines and curves using points and mathematics and they can be viewed and 
scaled without any loss of details.  e.g. fonts on your computer. 
 
Image size (or pixel dimension) of an image is a measure of the number of pixels along an image’s width 
and height.  
 
Resolution is the fineness of detail you can see in an image. It is measured in pixels per inch (ppi). The 
more pixels per inch, the higher the resolution. Generally, the higher the resolution of your image, the 
better the printed image quality.  Acceptable resolution for home printer is 150+dpi; for web is 72dpi; 
and for professional printing, asks the printer what they want. 
 
Resampling involves either throwing away or adding pixels to the image to achieve the desired 
dimensions or resolution. 
 

Note: 
1. Changing the resolution of an image does not affect the number of pixels in it unless you 

resample the image.   
2. DO NOT increase the number of pixels in an image.  
3. Always duplicate the original image before edit.  Edit the copy. 
4. You should always crop your image BEFORE changing resolution. 

 
Resolution for Print 

 

  
 

1. Choose Image > Image Size. 
2. First, uncheck the Resample Image checkbox  
3. Change Resolution to print resolution of 200dpi or 300dpi. 
4. The print document size of the image will change depending on the chosen resolution. 
5. Click OK and save your file. 

 
Resolution for Web  

 
1. Choose Image > Image Size. 
2. First uncheck the Resample Image box at the bottom. 
3. Change Resolution to web resolution of 72dpi. 
4. Then check the Resample Image box at the bottom. 
5. Keep the box checked next to Constrain Proportions. 
6. Change to Pixels for dimensions. Enter the Width/Height value for your web image. 
7. Click OK. 
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Optimize and Save Images for the Web 
For the web, your concern is download time and file size of your images.  Therefore, you need to 
‘optimize’ your image for the web i.e. to allow smallest file size and fastest download time.  

 
1. Once you have changed the resolution of your image to 72dpi for web purpose, you can then 

choose File > Export > Save for Web (Legacy). 
1. Choose a Preset – jpg or gif. 
2. Adjust Quality if you wish.  
3. Compare the download time and file size by looking at the bottom panel of each image of the 

Image Preview. (You can choose 2-up to compare images.) 
4. Click OK when you are done. 
5. Name and save your file. 

 
Quick Export 

You can also do a quick export by choosing File > Export> Quick Export as PNG. 
 
WEB IMAGES OUTPUT FORMATS 

 
• JPEG (.jpeg or .jpg) is 24-bit color format with 16 million colors. It uses compression algorithms to 

reduce the file size.  The quality of images therefore degrades as they are compressed. Keep 
reducing your file size until you start to see a noticeable difference in quality. Scanned 
photographs, and digital images can be saved in JPEG format for web publishing. 

• PNG-24(.png) supports 24-bit color. PNG-24 preserves the subtle variations in brightness and hue 
found in photographs, and sharp details like those in line art, logos, or type.  The PNG-24 format 
uses the same lossless compression method as the PNG-8 format. For that reason, PNG-24 files are 
usually larger than JPEG files of the same image. It supports background transparency.  PNG-8 is 
not supported by all browsers.  Like JPG images, this is a good format for photographs.  

• GIF (.gif) is an 8-bit color format, displaying up to 256 colors. Use gifs for simple drawings like 
logos and text art i.e. images with limited color.  It allows transparency.  Images in this format are 
sometimes called indexed-color images.  If a color in the original image cannot be displayed, 
Photoshop Elements will create a color lookup table and simulate the color by choosing the closest 
color in the table or combining available colors. 

• PNG-8 (.png) is a lesser-known alternative to GIF format.  This displays up to 256 colors. Images in 
this format are also indexed-color images. 

 

  
 

 
 
 
 
 

File size & Download time 
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Tips: Saving Transparent GIFs 
 
When you choose to save your image with transparency as GIF, the Transparency checkbox is checked by 
default.  If you don’t check the Transparency box, you will see that your GIF preview will change to a 
white background. Sometimes you will see a white ‘halo’ around the image.  The halo appears because it’s 
trying to soften the edges against a presumably white background.  To correct this, choose the Matte 
option, and select the color for the matte to be the same color of your Web page background. 
 

RESOURCES  
 
USF Images, Logos and Guidelines 
http://myusf.usfca.edu/Marketing-communications/resources 
https://myusf.usfca.edu/system/files/graphic-standards-manual.pdf 
 
Online Reference 
www.lynda.com (access through myUSF and choose FavApps > lynda.com) 
 
About Google Images 
Copyrights must be observed. Please acknowledge image source or email for permission to use. 
To save an image, right-click on the image and choose File>Save Picture As (PC), or Control-Click on the 
image and choose Save Image As (Mac). 
 
Free and Stock Photos  
http://www.flickr.com/photos/university-of-san-francisco/ 
http://www.creativecommons.org 
http://www.publicdomainpictures.net/  
http://4freephotos.com 
http://www.istockphotos.com 
http://www.digitalimagemagazine.com/blog/featured/25-free-stock-photo-sites/ 
 
 

Shortcuts 
Undo – cmd/ctrl + Z 
Undo multiple steps - cmd/ctrl + alt +Z 
Zoom  - Z 
Hand  - H 
Move  - V 

Deselect – cmd/ctrl + D 
Select Inverse – cmd/ctrl + shift + I 
Transform – cmd/ctrl + T 
Copy – cmd/ctrl + C 
Paste – cmd/ctrl + V 

Increase brush size - ] 
Decrease brush size – [ 
Put selection on a new layer – cmd/ctrl + J 
Select multiple images – cmd/ctrl +alt to select non-contiguous images in Bridge. 

 


