Publishing with iBooks Author

Apple allows users to create iBooks using its own publishing platform — iBooks Author. ibooks files are a
special Apple-only multi-touch version of the epub standard. They can only be created using the iBooks Author
app, and they can only be read by the iBooks app on an iOS device or a Mac running OS 10.9 or higher.
iBooks supports EPUB and PDF formats. While PDF are fixed layout formats, and EPUB are fluid formats
allowing text to reflow to fit the container of the text, iBooks Author gives freedom to the user further by
allowing them to read from the iPad in portrait or landscape view.

Learning Obijectives

* Requirements for publishing with iBooks Author; download iBooks Author to computer
* Basic interface, templates chooser and tools

* Page Layout, Inspectors and widgets

* Share options

®* Preview on iPad or Mac

What do you need to create an iBook?

Computer or iPad with Mac OS X 10.9 or later (Choose Apple menu > About this Mac)

Download the iBooks Author application to your computer (create)

Download the iBooks app on your Mac or iPad for preview

iBooks for Mac app - using OS X Yosemite or later version allows you to view your books outside
iTunes. iBooks for Mac automatically moves your book library from iTunes over to the iBooks for
Mac app. (any previous version of OS allows you to view iBooks on iTunes.)

5. Keynote 6.0 or later (required for importing Keynote presentations)
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Template Chooser

The first thing you see when you open iBooks Author is the Template Chooser. Templates are classified as:

* Landscapes - Basics, Contemporary, Modern Type, Classic, Editorial, Craft, Photo Book,
Antique, Cookbook and Blank.

* Portrait - Classic Text, PhotoBook, Modern Basic, Gazette, Biography, Charcoal, and Blank.

* ePub - Classic and Blank.

Each template has its own preset styles, graphics and text layout. You can change most parts of the template.
All templates are filled with placeholder images and text initially to help you with the development process
except the Blank template, which you will build your book from scratch. (Use ePub template designed for
iPhone support.)

Two Required Downloads you need to create iBooks -
* iBooks from App store onto your Mac for review of your book
https:/ /itunes.apple.com /us/app /ibooks /id364709193
* iBooks Author onto your Mac for creating your iBook content
https:/ /itunes.apple.com /us/app /ibooks-author /id4901524662mt=12



https://itunes.apple.com/us/app/ibooks/id364709193
https://itunes.apple.com/us/app/ibooks-author/id490152466?mt=12
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The editing window consists of the Toolbar, the Format Bar, and your Book Menu.
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Every object has an inspector to help you customize and fine-tune it.

Format bar is just right below the Toolbar, which contains many options depending on what object you have
selected. For example, if you are selecting text, you will have options on fonts, background colors, font style,
alignment, line spacing efc.

Chapter

The Book menu consists of title page, intro media, table of contents, and glossary,
followed by a book outline or page thumbnails depending on what you desire as View o

option. You can also choose View > Show Layouts to show the entire layout options ' -
above the Book menu.

The Intro Media allows you to add an image, audio file, or movie to introduce your
book. The audio or movie will play automatically if you choose to include one.
Preface

Objects and Scrolling st

An object is any item you place on a page in your book. Photos, widgets (interactive - -

media), shapes, text boxes, tables, and charts are examples of objects. There are 3
kinds of objects: inline, floating, and anchored. By default, objects you add in
iBooks Author are either anchored or floating, but you can change them.

Floating and anchored obijects behave differently depending on the kind of template - -

Section Text

Section

you use. Inline objects and most widgets (of any object type) always appear in both

landscape and portrait orientation. - -
Scrolling

Copyright

o

Inspector

When a book is in scrolling view, readers can scroll continuously through it instead of swiping to turn
each page. ePub templates always shows scrolling as you work. ibooks created with a portrait
template, the view is always paginated - you can’t scroll through the content.

A landscape template, however, allows users to enable or disable scrolling. Simply click the Inspector
button > choose Document inspector button, and then make sure “Disable scrolling view” isn’t m
selected. For editors to switch to or from scrolling view while working on your book in a landscape

template, simply click the Scroll button on the toolbar. Ex(s);:?tf?t
Table of Content
Table of contents is generated automatically for each chapter of the book as you are compiling it. Scroll

You cannot edit any of the auto-generated text on the TOC, but you can add new text boxes and a
short paragraph to describe the chapter.

The gray boxes at the bottom of each of the TOC page will be filled with icons of the first page of each
chapter when you export your book, giving users a visual view for easy navigation.

Use the little dots at the bottom of the screen to switch to the TOC pages for different chapters.
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Glossary can be easily created by double-clicking to select a word, then right-click/Cmd+click to choose
‘Create New Glossary Term from Selection’ from the content menu. The word will then turned bold
indicating that it has been added to the Glossary. You can also add a new glossary terms from the Glossary

toolbar by typing the term and clicking Add Term.
Make sure you have to select the word first.

To define a term, select the word for a glossary term and then add a dictionary definition.



The Index section tells you where you can find a term in your book. It
automatically links to the place in the book where you originally set a word
into a glossary term, but you can also add as many index entries to other
locations as you want. To do this, make sure that you have the Glossary
toolbar displayed, and then select the word that you want to add a link to,
choose the glossary term from the 'Index link for’ drop-down menu, and click
Add Link. You can use the ‘Find term’ button from the Glossary to search the
book for every occurrence of a glossary term, and add Index Links to any or
all of the found results too. Study cards can be created on your iPad Preview
with glossary terms.

Document Inspector

Couple of things to note here...

1. If you don’t want your readers to be able to read your book in

scrolling view, turn on the ‘Disable scrolling view’.

Turn off Hyphenate if you want your words to not break across lines.

3. If you wish to password-protect your file, check the box ‘Require
Password to Open’.

N

Formatting Text
Edit Placeholder text

There are two ways of editing placeholder text: overwrite the entire text
block, or type over word-by-word. To do the latter, do the followings:

* Select any placeholder text.

® Choose Format > Advanced > Enable Placeholder Text Authoring.
®* You can now edit the placeholder text word by word.

* To spell check, choose Edit > Spelling > Spellchecking.

Add Text from Word Document

MEET R < Hail 6

Document  [i[ele
Author

Title

Language English |V

Keywords

Comments

Range Document

Words: 2,024
Pages 18
Paragraphs: 31
Graphics: 18
Characters 12,962

Characters 10,968
(no spaces)

Media Files: 7 (36.4 MB)

Disable scrolling view

v Hyphenate v Use ligatures

Require password to open

There are two ways of bringing text in from another document: either copy-and-paste, or insert from the
document. If you would like to copy-and-paste and retain the iBooks template text styles, make sure you

paste only plain text. To do the latter, do the followings:

Choose Insert > Chapter from Pages or Word Document.

Select the word document and then click the Insert button.

Choose a layout.

Select or deselect ‘Preserve document paragraph styles on import’.
Click Choose.

hobdb-

You can also drag a Word document into iBooks Author to create a new chapter or section for you.




Columns and Page breaks

Choose the text where you want it to break and choose Insert > Column Breaks or Page Ir\z;i“;’f;r
Breaks. To delete a column or page break, click in the text immediately following

the break and hit the Delete key.

Sidebars

Sidebars are usually text in a separate box set away from the main text. Each

template has its own matching sidebar boxes created for you, but you can create et
your own too. )
Top/Bottom
To add a sidebar, you can do one of the followings: ) Title
1. Insert a new page that includes the sidebar from the template. Label | None B
2. Copy a sidebar from another location in your book and paste it in the 7| Caption
desired place. 7| Background

Graphic Styles

You can create your graphic style with a shape or text box with custom color,
background, stroke, and frame. Then choose Format > Copy Graphic Style and consectetur
then apply this style to another image or textbox using Format > Paste Graphic

Style.

Widgets can be formatted by adding borders and backgrounds, styles, text and
captions. From the Widget Inspector > under Layout tab > check the box next to

Title. Choose None for Label. Turn caption or background on if desired. B E =& el
oxe R Tabs | wore
Tables Lntille::l:\:l - 1 -
Click the Table button in the toolbar to add a table to your book. By default, the S
new table is set in the middle of your page, and set to float so that you can drag T

and drop it anywhere you like. The Inline button in the Format bar will allow you
to put the table in the flow of the text.
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You can create both ordered and unordered lists in iBooks Author by opening the Text inspector and choose
from the Bullets and Numbering options. You can also create new styles for your list as well as paragraphs
and characters . To remove styles, open the Styles Drawer and click on the red triangle to choose Revert to

Defined Style. Then choose your list styles in the List Styles panel.

W

Styles Drawer |

You can create new styles for lists, paragraphs and characters in the
Styles Drawer by clicking the + sign. To remove styles, open the Styles
Drawer > click the red triangle > choose Revert to Defined Style.

Chapters, Sections and Pages

Your book is made up of chapters. A chapter can contain pages and

sections.

A section is a part of a chapter. You can use sections to divide the
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content of a chapter into topics, or use them for self-contained types of content, such as lessons, activities, and
case studies. All sections appear together at the end of the chapter they’re in.

Adding Sections and Chapters M
You can reorder sections and chapters at any time by dragging them in the Book, and View
iBooks Author automatically renumbers the pages.

It might be easier if you use Book Outline (View > Book Outline) to reorder. I+,
Add Pages

Adding Pages
To add extra pages to your book manually, you can click the page thumbnail that you want to add pages

after, and then click the Add Pages button in the top left of the Toolbar. Choose the page layout style you
want for your new page.

Note: You WILL NOT be able to move the page around once it’s there, so make sure you add them in the
correct spot.

Change Page Layout
You can change layout for any page, sections or chapters. First select the page you want to change, and then
click the little arrow that appears to the right, and choose from the list of layouts.

Choose View > Show Page Layout to see all layouts.

Page Numbering

All page numbering is based on the landscape orientation. In iBooks Author, you can see page numbers in the
Book pane, to the left of each thumbnail while in the landscape orientation. In the finished book, page numbers
appear in the lower-right corner of the page in both orientations.

Chapters, sections, and pages are automatically numbered. (Chapters and % T/g 1 © =
. . = T iRV alll \w

sections are numbered separately from one another.) By default, these items

are numbered sequentially throughout the entire book, but you can make a [ Layout YD)

section or page start with a specific number.

|
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Section Numbers

Change section or page numbers Relative to Chapter :
1. Select the chapter or section in the Book pane. )
2. If the Layout inspector isn’t open, click Inspector in the toolbar and (#) Continue numbering
click the Layout Inspector button. Start at:

3. In the Layout inspector, click Numbering.

4. Do any of the following: ey QR

* To number sections based on their order within a chapter | Page Numbers

or book: Choose an option from the Section Numbers pop- | (*) Continue numbering
up menu. You can number sections continuously throughout Start at:

the book, or you can number them on a per-chapter basis.

For example, if sections are numbered by chapter, Section Sy -1,2,3 -+

4.2 identifies the second section in the fourth chapter.

* To remove numbering from a chapter or section: Choose None from the Section Numbers
pop-up menu.



* To continue numbering from the previous section: Select “Continue numbering.”
* To start the section or page with a specific number: Select “Start at” and enter a number.
* To change the numbering format: Choose an option from the Format pop-up menu.

Images 55
To add an image, simply drag and drop your image into your page; or choose the Media _ 4
Browser. While you are selecting your image, the Format Bar changes to cater to your selection. Media

You can then add a border, stroke etc. to your image.

Graphic Inspector
Graphic inspector allows you to add a background color to your selected object such as shapes or text boxes;
add strokes, style, and shadow and adjust opacity.

Levels

Click Adjust Image to improve your images. You can adijust the color balance, sharpen your image, enhance
brightness, contrasts, saturation, temperature, exposure etc.

Mask
Masking shows only a portion of the image. Click Format > Image > Mask or Mask with Shape.

Anchors 8 T Midges o
Anchored image is better than flowing an image. It ties you image to a specific point |~ 2 ya
within the text on the same page. etT] imeraction

Layout
Figures )
You can turn an image into a numbered figure in the book. Select the image > choose jloelEanc
Widgets > Layout > turn on Title checkbox, choose Figure from the Label drop-down | & e
menu. Label Figure
Caption
\1 Background

Chdris Margin = r > 10pt s
Click the Charts button in the toolbar or go to Insert > Chart to add a chart to your P
page. Figure 2.1 A labeled figure

@

Widgets |wses
Widgets are used to place different contents to your book such as image galleries, slideshows, video or

audio, quiz, interactive models, 3D models, pop-over, and scrolling sidebar. Some widgets created in
landscape orientation will not display in portrait orientation.

Use the Widget Inspector to control your Layout and Interaction.

Gallery Widget
You can use the Gallery widget to put multiple images into a photo gallery. Click Widgets in the Toolbar >
and choose Gallery. Author adds an empty sidebar to your page with placeholder text. Drag and keep
adding images on top of the picture icon.

Add/remove images - Use the Interaction tab to add or remove images from your Gallery.



Title - You can only add one title to the Gallery sidebar, but you can add different captions for each image.

Media Widget
You can add movie or audio file to the page via the Widgets in the toolbar. Click Widgets in the Toolbar >
and choose Media. Author will add a box in the middle of your page and you can just drag the desired file
from your desktop.

iBooks Author can import audio or video files that are supported by QuickTime, except for files that already
contain DRM encryption. iBooks Author will optimize your media files to meet the requirements for audio and
video on the iPad. Files that already meet the iPad audio and video requirements, and are compressed
appropriately, will not be re-optimized.

Movie files
iBooks Author supports all media formats supported by QuickTime such as .mp4, .avi, .m4v, .mpeg-1, .mov.

For other forms of AVl media, you are suggested to resort to third-party software like Handbrake.com or
MacX Video Converter Pro to convert the video file to QuickTime supported video file formats for a faultless
playback on QuickTime player. [http://www.macxdvd.com/mac-dvd-video-converter-how-to /quicktime-
player-supported-video-formats.htm]

To insert a movie file, simply drag the desired file from your desktop.

Audio files
iBooks Author supports all audio formats supported by QuickTime such as .mp3, .wav, .m4a, m4b, aiff.

Notes: Movies can be pretty big files, which affect loading time on the iPad and will take up more storage
space. Author does NOT embed any videos, movies or images into your pages. Instead, it saves the files in a
special folder and links to them.

To insert an audio file, simply drag the desired file from your desktop.

Review Widget
Quiz questions can be created using Author — basic MC with image, adding text labels, adding image labels.
Click Widgets in the Toolbar > and choose Review.

Use the + or — buttons to add or delete questions. Drag the image from the Finder or from the Media
Browser into the image box if you want to add images to your questions.

Keynote Widget
Click Widgets in the Toolbar > and choose Keynote. Author will add a box in the middle of your page
labeled Presentation. Drag the file into the box.

Note: Author only accepts Keynote files, not PowerPoint. But Keynote can open a PowerPoint file and convert
it for you — simply right-click your PowerPoint file in Finder and choose Open with Keynote. Self-Playing
presentations and Recorded presentations with voiceover narration may not work as expected. Readers will
be able to view and manually advance your presentation, but recorded narration and timings won’t be
available.

To insert, simply drag the desired file from your desktop.


http://support.apple.com/kb/HT3775
http://www.apple.com/ipad/specs/
http://www.apple.com/ipad/specs/
http://www.macxdvd.com/mac-dvd-video-converter-how-to/quicktime-player-supported-video-formats.htm
http://www.macxdvd.com/mac-dvd-video-converter-how-to/quicktime-player-supported-video-formats.htm

Interactive Image Widget
Click Widgets in the Toolbar > and choose Interactive Image. Author gives you two interactive labels, and
you can delete one if you wish. Drag your image into the middle of the page, and then start to add
interactivity.

Click a label and Author will zoom into a random place on your image. Adjust the zoom slider and drag
your image until it is right. Click to edit the text label and description as desired, and click ‘Set View’ after
you are done. Turn on the ‘Show transport controls’ if you wish the users to interact with the page in a
different way.

Pop-Over Widget
The Pop-Over widget provides a custom image that acts as a trigger to display a scrolling region similar to
the Scrolling Sidebar. The Pop-Over widget has two parts: text and image.

Scrolling Sidebar Widget
Scrolling Sidebar provides a vertically scrolling region that may contain text and images larger than the
initially defined area. Readers may scroll through this region to read the enclosed content.

3D Widget
Add 3D collada (.dae) files to your book for a 3D experience. Collada files can be created with Google
Sketchup Pro. Click Widgets in the Toolbar > and choose 3D. Drag the box wherever you like and drag
your file into it. Turn on the ‘Auto-rotate object when idle’ option if you want the object to spin around even
when the users are not using it. Check out 3dvia.com, sketchup.com, turbosuqgid.com for free models.

HTML Widget
Dashcode comes installed on all new Macs and you can check out how to build your own Dashcode
applications using HTML on http://bit/ly /yEqA1B. A Dashcode Example: Mac HD > Library > Widgets >
calculator.

Third party Service Widgets
Bookry.com, formerly known as class widgets, is one of several websites that offer widget-creation services
for iBooks, offering a basic set of widgets for free and additional premium services for a fee. Check it out!

Layouts and Templates

There are many layouts that you can use in iBooks Author such as Chapters, Sections, Pages and all their
layouts. However, you can completely customize these layouts by either modifying an existing or creating a
new one.

Modifying Existing Layout
1. To access the Layout list, click the View button in the toolbar and choose Show Layouts.
2. In the Layouts pane, select the layout you want to modify.
3. Modify the layout any way you like by adding or formatting placeholder text, images, and objects.
4. In the Layouts pane, click Apply Changes. This will apply the changes to all pages using this layout
throughout the entire document.


http://www.3dvia.com
http://www.sketchup.com
http://www.turbosquid.com
http://bit/ly/yEqA1B

Create a Your Own Layout

If you want to customize the Chapter layout into a new one, for instance, you will first
duplicate it and then rename it differently. You can have multiple versions of it.
. . . . Add Layout
1. Click the View button in the toolbar and choose Show Layouts. You will see y

el
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Save New Layout as a Template
If you have heavily customized a template and you want to save it as a new
template for future use, do the followings:

1.
2.
3.

layouts for Chapters, Sections and Pages etc.

Select the layout you want to customize info a new one.

Click Add Layout in the toolbar. A new layout appears in the
Layouts pane with “copy” at the end of its name.

To rename the layout, double-click its name and type a new name.
You can now add new pages based on this new layout.

Layouts

Chapter Photo

Choose File > Save as Template.

Give it a unique name and Save.

Next time when you open Author, you will see the template listed in
the Template Chooser.

Chapter Photo copy

Remove Template

—_

Glossary

Click the Finder icon in the Dock and choose Go > Go to Folder.

To open the Templates folder, enter: ~/Library/Application Support/iBooks Author/Templates/My
Templates/

Find the custom template and drag it to the Trash.

New Glossary Term 1 Index Link for: | Antarctica 2 |  Glossary ))I

ohobn -

First, choose View > Show Glossary Toolbar.

Select a vocabulary term in your text.

Right-click and choose Create Glossary Term from Selection.

Or, click the Add Term button. The glossary term is now bolded.

Choose Glossary under the Book panel. Select the term and replace the placeholder definition.

Center for Instruction and Technology
Last Updated 9/2/2016
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I Intro Media
. Terms ~ Status . . .
<= Table of Contents Antarctica Plankton (singular plankter) are any organisms that live
Expertise ® incapable of swimming against a current. They provide
— Novel - many large aquatic organisms, such as fish and whales.
Phytoplankton L=
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USF History

Chapter 1
USF
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Note and Study Cards (If viewed on iPad)

From your iPad, open iBook app. Tap once on the screen and click the Note icon on top left.
Choose the chapter with glossary entries. Then you will see Study Cards button being activated.
To use glossary entries to study, click on the Study Cards button.

Click Flip Card link or swipe to continue to the next card.

Click Done when you are finished, and Done again to return to your iBook.

iPad = 1:56 PM

Library =~ Chapter 1: USF A Q[

CHAPTER 1

ve || USF History

Now, whether you are looking to unleash
your novel or want to publish a text book
about your area of expertise, iBook
Author is available to enable you to de-
sign, create and publish ebooks through
Apple’s iBooks.
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Chapters Study Cards My Notes Done

Q_ Search

All Chapters

Preface

Chapter 1
USF

Chapter 2
Our Vision

Chapter 3
Language Program

Chapter 4 Adding Highlights and Notes

5 ¥ Keynote Presentation

1. Tap and hold on a word. Start dragging your finger to highlight text.

Chapter 5 . .

Phytoplankton 2. You can extend your highlight to include an entire passage.
3. To add a note, tap the highlight and select the Note icon.

Chapter 6

Quizzes

Chapter 7

Catholic Identity

Tap the Study Cards button to view this chapter’s glossary terms.

Chapter 1: USF

GLOSSARY TERM

Expertise

Flip Card

Saving your Book

Changes you make to your documents are saved automatically. You need to save a document only once,
to name it and decide where to store it. You don’t need to save before closing iBooks Author.

Center for Instruction and Technology
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Duplicate a Book with a New Name

* Click File > Duplicate, and then rename file on top of the menu. Z
® ® my project|
. T[] (@0
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Saving a Particular Version of your Book

As you work on your document, you can save versions of it at specific points in time. Later, if you don’t like
changes you’ve made to the document, you can browse all the saved versions and revert to a previous

version.

To save your book at a particular point of time, click File > Save. All versions are kept as archived versions.

Go to a Particular Version of a Book

1. Open the document.
2. Choose File > Revert To > Browse All Versions.

Untitled

Current Document

Center for Instruction and Technology
Last Updated 9/2/2016




3. To move back in tfime and see older versions of the document, move your pointer over the timeline on
the right side of the screen.

4. Restore an older version: Click Restore when the version you want is on top. The restored document
appears on your desktop, replacing the last version you were working on. The last version is saved in
the timeline if you want fo retrieve it.

Preview your Book
You can preview your entire book or just a chapter in iBooks for iPad or Mac. To preview your book, you
need to install the latest version of iBooks.

Preview a book or a chapter on iPad or iPhone
1. Connect device to your Mac.
2. On your iPad, open the iBooks app.
3. In iBooks Author, do either of the following:
a. Preview a book: Click the Preview button in the toolbar, or choose File > Preview.
b. Preview a chapter: Select the chapter you want to preview in the sidebar, and then choose
File > Preview Current Section Only.
4. Note: To preview on an iPhone or iPad running iOS 7 or later, you need iTunes 11.1 or later installed
on your Mac.

Preview a book or a chapter on your computer

1. On a Mac with iBooks installed, open iBooks Author.
2. In iBooks Author, do either of the following:
a. Preview a book: Click the Preview button in the toolbar, choose Device and click Preview.
b. Preview a chapter: Select the chapter you want to preview in the sidebar, then choose
File > Preview Current Section Only.

Export your Book for iBooks or in Other Formats

Even if you are not submitting your book to the iBooks Store, you can still create a book file that you can
distribute yourself. You can export a book created using any of the following formats:
* iBooks file
¢ Text file
* PDF file (links work in the PDF, but other interactive media (widgets), such as movies and 3D
objects, might not work as expected.)
* Starting with version 2.3 of June 2015, you can also export a book as an ePUB file as long as
you use a .epub template.

Export as iBooks, PDF or Text
1. To share your book, choose File > Export > choose iBooks, PDF or Text.
2. Click Next, choose file destination, and click Export to finish.


http://support.apple.com/kb/PH2827?viewlocale=en_US&locale=en_US
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http://support.apple.com/kb/PH2840?viewlocale=en_US&locale=en_US
http://support.apple.com/kb/PH2837?viewlocale=en_US&locale=en_US
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Create aversion of your hook that can he read using
iBooks on your Mac, iPad, or iPhone.

Note: To publish your book to the iBooks Store, choose
File > Publish.

Learn more about publishing to the iBooks Store.

v iBooks Store Options: -

If this file will be submitted to the iBooks Store using
iTunes Producer, specify the intended use below.

This file will be submitted to the iBooks Store as:

Publication Version Number:

Cancel  (ETENN

IMPORTANT:

After you export your book file, don’t compress or “zip” the file before you share it. Compressed book files
can’t be opened. If you choose to distribute your book yourself, be sure to review the guidelines in the iBooks
Author software license agreement. To see the agreement, choose iBooks Author > About iBooks Author,
and click License Agreement.

Send iBooks via Email

After you have finished your book, you can choose to share it through email either in iBooks Author, iBooks, or
PDF formats.

1. Choose Share > Send via Mail > choose iBooks Author, iBooks Files, or PDF.
2. A new mail message opens with the version of your book attached.
3. Edit the email message and click Send.
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* iBooks Author File: Creates an iBooks Author file (with the extension .iba). Your recipient
needs to have iBooks Author installed to open the file.

* iBooks File: Creates an iBooks file (with the extension .ibooks). Your recipient needs to have
iBooks installed on iPad, iPhone, or Mac to open the file.

* PDF: Creates a PDF file (with the extension .pdf). Links work in the resulting PDF, but other
interactive media, such as movies and 3D objects, might not work as expected.
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To open the book in iBooks on Mac: Make sure you
have the latest versions of iBooks and OS X installed.
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Book Title

1. Email the file and open it in Mail on your Mac.
Download the file and then double-click it open ‘
in iBooks.

2. If the file is too big to email, it will make a link E mre
to Google Drive. Make sure you choose Share
and Email. The recipient has to download it
from Google Drive and choose to Open In o
iBooks.

Untitled

Share Book File on Cloud Storage
Besides sharing your book through email, another option is to upload your file to the cloud storage such as

Dropbox, Google Drive, and share your file. The recipient can download the file and open it in iBook on their
iPads or Mac.
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Main reference:
http://www.apple.com/ibooks-author/

Overview:
http:/ /www.apple.com/education/ibooks-textbooks/
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http://www.apple.com/education/ibooks-textbooks/

Sample iBooks:

Hubble Space telescope Discoveries
https:/ /itunes.apple.com/us/book /hubble-space-telescope-discoveries /id588428410

Calling Nature:
https:/ /itunes.apple.com/us/book /calling-nature /id5901985572mi=11

lynda.com Tutorials:

Creating a Lab Manual:

http://www.lynda.com /iBooks-Author-tutorials /iBooks-Author-Teachers-Creating-Lab-Manual /117541 -
2.html2org=usfca.edu

Video Overviews:
https: / /www.youtube.com /watchev=TuzMGDwY 2Bs
https: / /www.youtube.com /watchev=mlYSnNn55f8

http:/ /www.youtube.com/watch?v=U8aiYabéPtwl (A Step-by-step guide to create a private iBook — Part 1)

http:/ /www.youtube.com /watchev=xUSR1mKLShU (Part 2)
http:/ /www.youtube.com /watchev=30iK8C2dhoU&feature=endscreen (Part 3)

Sell Book through Apple Store
http:/ /www.macworld.co.uk /feature /iphone /how-sell-books-using-apple-ibooks-itunes-3595445 /

Bookry.com
Service to allow you create widget services creation for iBooks. Set of widgets for free. For example: a
Sketchpad widget

How to Sell iBooks through the Apple Store
http:/ /blog.aquafadas.com/publish-magazine-ebook-apple-ibookstore /
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