
1 
 

Center for Instruction & Technology 
Last Updated: 8/8/2016 

InDesign Intermediate 
 

Learning Objectives 
To work more efficiently with text and graphics in InDesign. 
 

What you can expect to learn from this class: 
    

• Create multiple pages document and Master Pages 
• Insert page number and global elements; scripts 
• More on handling graphics – scaling, captions, gradients, corner options, placing 

and aligning multiple images+ 
• Linking and embedding Excel data, Photoshop and Illustrator files 
• Formatting text across columns, baseline grids and auto guides, drop caps 
• Create and apply new paragraph and character styles 
• Break link to style and edit styles; update links 
• Create text on a path 
• Typekit tools and CC Libraries 

  
Who should attend this class?   

You should have the basic knowledge of the InDesign interface and workspace; creating 
and saving new documents; using guides and rulers for visual aid; adding and flowing 
text boxes; creating contents; inserting graphics using basic fitting techniques; and 
applying and creating swatches. 

   
Fundamentals 

Elements that repeat from page to page should be placed on Master Pages.  Those could 
be logo, heads, footers, auto page numbers, guides etc.  To help with controlling text box 
placement on the page, it is recommended to use guides on Master Page. 
 

Setting Preferences 
• (Mac/PC) Choose Window > Pages to show the Pages palette. 
• (Mac/PC) Choose InDesign > Preferences > File Handling > Create Links when 

placing text and spreadsheet files. 
• (Mac/PC) Choose InDesign > Preferences > Type > Apply Leading to Entire 

Paragraph. 
 
 

Creating a Master Page 
A Master Page is a template that can contain guides, 
content and formatting that can be applied to new pages 
within a document.  You can have more than one Master 
Page for one publication document.  For example, if you 
were creating a newsletter, you can have a Master Page 
for the title page, for the article pages, for the 
advertisements pages, etc.   

Options menu 
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NOTE:  InDesign automatically has one master created for you titled ‘A-Master’ – which 
can be edited to match your desired settings.  
Add text or graphics to a Master Page when you want it to appear on all pages in the 
document. 
 
To create a Master Page: 
 

1. Go to the Window menu and make sure the Pages palette is selected. 
2. In the Pages palette, click on the black triangle to open the pages menu. 
3. Select New Master from the drop-down menu. 
4. In the New Master window: 

• Type the prefix of the new Master Page 
• Type the name 
• If this new Master Page is based off of an existing master, select it from the 

drop-down menu 
• Select the number of pages the master will contain 

5. Press the OK button. 
6. The Master Page will be added to the Pages palette. 

 
To edit the Master Page: 

 
1. Double-click on the Master Page icons in the Pages palette: 
2. A blank page or spread will appear. 
3. Edit the Master Page according to desired preferences: 

• Add guides 
• Add content (i.e. – headers, footers, page numbers) 

 
To apply Master Pages to actual pages: 
 

1. In the Pages palette, click on the black triangle to open the 
pages menu. 

2. Choose Apply Master to Pages 
3. Select the master you wish to apply. 
4. Type the page numbers you wish to 

change. 
5. Press the OK button. 
6. The changes will automatically take 

effect. Double-click on one of the 
body pages to see applied changes. 

OR 
 

1. In the Page palette, simply drag-and-drop the specific Master Page icon on top of 
the individual pages. 

2. The changes will automatically take effect.  Double-click on one of the body pages 
to see applied changes. 
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View Page Palettes 
  

1. If you have a document with many pages, it is easier if you change the display to 
‘Show Vertically’ and choose ‘Small thumbnail‘. 

2. From the Pages palette, choose Panel Options from the  Options Menu (the 
Drop-Down triangle). 

3. Uncheck the box next to Show Vertically under Pages. 
4. Choose the ‘small thumbnail’ icon. 
5. Click OK. 

 
 
TASK 

Create Multiple-Page Document using Two Master Pages 
 
Create New Document 

• Choose File > New Document.  
• Facing Pages - check ON  
• Page Size - choose Letter.  Orientation - choose Portrait. 
• Number of Pages - enter 5. 
• Unlink the Margins and enter 1.35” Top, 0.5” Bottom, 0.5” Inside and 

Outside. 
• Column - choose 1. (Gutter value is irrelevant in this case.) 

 
 

Master Page 
 

1. Double-click on the Master Page A to open the layout.  
2. Put some Guides in as shown above. 
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3. With the Type Tool, click and drag a box in the center bottom on the left side 
of Master Page A. Your cursor should be blinking inside the box now. 

4. Choose Type > Insert Special Character > Markers > Current Page Number.  
5. In the box, you should see an ‘A’.  Double-click on it to highlight it.  Change the 

font size to 18 using the Character Formatting Controls. 
6. Repeat on the opposite page, this time choose Markers > Next Page Number. 
  
All your document pages now show A-Master notation.  Check this by 
double-clicking on the spread number.  You should see the  
correct page numbers on each page. 

 
 
Create New Master Page 

 
1. Click the Option Menu button on the Pages palette and choose New Master. 

 
 

2. In the New Master dialog box, under Prefix, use default Prefix ‘B’. For 
Number of Pages – enter 1. Click OK.  

3. Pull a guide from the top and drop it at 6” as shown. 

 
 

4. Choose Type > Insert Special Character > Markers > Current Page Number. 
5. Simply drag the B-Master Page on top of Page 5 to apply this template. 

 
Add Page Numbers 
 

1. Double-click on a Master Page icon in the Pages palette. 
2. Select the Type tool by clicking once on it in the tool bar. 
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3. Click-and-drag to draw a text frame in the location on the Master Page where you 
want the page number to appear.  

4. Go to Type > Insert Special Character > Markers >Current Page Number. 
5. Make sure the Master Page has been applied to appropriate body pages. 
6. Double-click on a body page to see if the actual page number appears. 
 

Using Scripts - Make Page Numbers as Words Instead of Numbers 
 
Scripts can be used to automate processes while you are developing your 
contents in InDesign. Try this exercise of using a simple script found on the web 
‘writeoutnumbers.jsx’ 
 
TASK 
 

1. To install scripts, choose Window > Utilities > Scripts. 
2. Select the Users folder. Click the panel option menu and choose 

Revel in Finder to open the Scripts Panel. 
3. Copy and paste the script inside the Script Panel. Close. 
4. Go to your Master Page, choose the Type tool and type the symbol #. 
5. Then, go back to your document page and double-click the script in the Scripts 

panel to run it. 
6. The script will now turn the # into an actual number. 

 
Scale an Image 

 
Scale an object using the Selection Tool 
 

1. To scale the frame and content together, use the Selection Tool to select the 
frame. 

2. Hold down the Command (or Control on PC) + Shift key and drag to resize the 
object/text proportionally. 

 
Scale an image using the Scale command 

1. To scale the frame and content simultaneously, choose the Selection Tool  to 
select the frame. 

2. You can also choose Object > Transform > Scale or double-click the Scale Tool on 
the Toolbar to open the Scale dialog box. 

3. Type a percentage value in the Scale X and Scale Y box.  Make sure that the 

Constrain Proportions icon  is selected if you want to maintain the original 
proportions of the object. 
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Scale an image using the Transform Panel 
 

1. To scale the frame and content simultaneously, choose the Selection Tool to select 
the frame. 

2. In the Transform Panel, type a percentage value in the Scale X 
Percentage or Scale Y Percentage box, and then press Enter 
or Return. 

 

 
 
Rotating/Flipping an Image 

 
Choose one of the Rotate/Flip tools on the context menu. 
 

 
 
Corners Options 
 

1. Select your image, choose Object menu > Corner Options. 
2. Click on the Link icon to break it if you would like to adjust each corner 

individually. 
 
Apply Border around an Image  
 

1. Select the image and open the Swatches panel.  Choose a stroke color.   
2. Then open the Stroke panel. Choose the pixel size and style for your stroke. 

 
Placing Graphics on top of Text Box 
 

BEFORE you click the Open button to begin the Place process, take 
a look at the lower left corner of the Open window.  There is the ‘Replace Selected Item’ 
checkbox. Checking the box:  
 

• If the text box is selected, but your cursor is not active, the graphic will replace the 
text and the box will be converted into a graphic object. 

 
If you Uncheck the checkbox, your graphic will be placed in its own graphic box on top of 
the text box. (You need to click and drag out a box for your graphic after File > Place.) 
  

 
Add Static Caption to Image  

Check the Create Static Captions option when you are 

Constraint proportions 
for  scaling 

Adjust positon on 
page 

Rotate 
Tool 
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placing an image. 
 

Add Anchor to Image 
Anchoring an image to a position in the text ensures that it stays at that 
same position when text reflows.  
 

1. Select your image. 
2. Click and drag the anchor to the text position.  
3. To release anchor, simply right-click on the Anchor point and 

choose Anchored Object > Release. 
4. Choose View > Extras > Show Text Threads to display the 

connection of the anchor to text; or view/reposition text in Story Editor. 
 

Create Guides for your Page 
 

• From Layout menu > choose Create Guides, and enter 2x3. 
 
Select, Place and Align Multiple Images  

 
1. Select three images. 
2. Hold down the Up arrow to cycle through the images 

and decide which one to place first. 
3. Draw an image frame and don’t let go of your 

mouse, click the Up arrow twice and continue 
stretching your frame to add two additional rows to 
the page. 

4. Let go of your mouse when you’re done adding 
enough frames for all your images. 

5. Then, choose Fill frame proportionally. 
  

Uncontraint your Image when Placed 
While you are placing an image by dragging and drawing the 
frame simutaneously, you can hold down the Shift key to break the 
frame from keepng to the proportion of the image. 
 
Linking to AI and PSD files 
When you place a Photoshop or Illustrator file into InDesign, you can 
easily edit the original image by clicking on the Edit Original icon in 
the Links panel. After you have made changes in PS or AI and 
saved your file, ID file will prompt you to update with a yellow 
triangle. 
 
Object Layers Options 
When you place a Photoshop or Illustrator file into InDesign, you can right-click on the image and 
choose Object Layer Options.  This will open up a dialogue box for you to see the individual layers 
you built in Photoshop or Illustrator, and let you hide/show them as desired. 
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Linking to Excel Data 

When you import data from Excel to InDesign,  InDesign will create a link to the Excel file 
by setting it in Preferences.  When you make changes to the Excel file, the data in the 
InDesign document will also get updated automatically. 
 
TASK 
Insert and Update Excel Data to your Document 
 

1. First, choose InDesign > Preferences > File 
Handling. 

2. Under Links, check the checkbox next to ‘Create Links 
When Placing Text and Spreadsheet Files’. 

3. Choose File > Place. 
4. Locate the excel file. Check the box “Show Import Options’. Click Open. 
5. The Excel Export Options dialogue box 

appears. 
6. Choose ‘Formatted Table’ and Cell 

Alignment  - Center.   
7. Click OK after you are finished. 
8. At the loaded cursor, drag and draw a box 

in your document.  
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Edit and Update Data 
 

1. Select the table. 
2. Choose Window > Links to show the Links palette. 
3. To edit data, click on the  Update Original icon at 

the bottom of the Link Palette. This will launch Excel and 
you can make your edit. 

4. Save your edit and close Excel. 
5. Click once in the document and the excel data is now 

updated. 
 

 
 
Working with Text 

 

  Leading - The vertical space between lines of type is called leading.  

  Tracking - Tracking is the process of loosening or tightening a block of 
text.  

  Kerning - The process of adding or subtracting space between specific 
pairs of characters.  

 
Type on a Circle Path 

To create text along a circle path, you first need to create a circle.  Likewise, 
if you would like the text on a curve, you need to first use the pen tool to 
create a curve. 
 
TASK   
Create a Circle and Type along its Path 
 

1. Choose the Ellipse Frame Tool (L).   
2. Holding down the Shift key, click–and-drag to create a circle. 
3. Activate the Color Palette (F6) assign a Fill color of Red and a 

Stroke color to Blue. 
4. Activate the Stroke palette (F10) and assign a 2pt Stroke. 
5. Click on Type Tool, select ‘Type on a Path’ tool. 
6. Click once on the edge of the circle when you see the cursor with a 

(+) sign. ( *Click at the point where you want to start your text.) 
7. You should see a blinking line.  Start typing your text along the path. 

8. Choose the  Selection Tool and drag the text start and finish markers until 
they meet.  

9. Choose Type on a Path Tool to highlight the text and use the Character 

Formatting Controls to adjust the font size and tracking  until it fits the entire 
path.  
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Flip type on the Path 
 

1. Highlight the type on a path using the Type on a Path Tool. 
2. Choose Type > Type on a Path > Options.  
3. Select the Flip option, and click OK. 

 
Text-Frame Options, Paragraph and Character Palettes 

 
Text Frame Options – Change # of Columns 

1. Select text frame. 
2. Choose Object > Text Frame Options. 
3. Enter number of columns and gutter margins. 

 
Paragraph Palette - Drop Caps 
 

1. Select the first letter in your paragraph. 
2. Choose Type > Paragraph to activate the palette. 
3. Enter number of lines for Drop Caps. 

4. Select the same paragraph and choose  ‘Full 
Justify’. 

 
Character Palette 

• Choose Type > Character to activate the palette. 
 
Information on Text 

• Choose Window menu > Info and put your cursor anywhere inside the text frame 
to check on overset text, word and paragraph counts etc. 

 
Create Library Items 
You can create library items that are like little stickies that you can easily drag onto your page to 
use. 

 
1. Choose File > New Library. 
2. Enter a name for your library and save. 
3. Select an image or text and drag them into your library. 
4. To use items in your library, simply drag them onto your page. 

 
Convert Type to Graphics and Wrap around Object 

If you wish to wrap text along the curve of a type rather than 
squarely around it, you need to first convert the type to a graphic 
element. 
 
Convert Type to Graphics 
 

1. Create a new text box and type the letter ‘A’. 
2. Choose a script font - ‘Zafino’ (Mac) or ‘Vivaldi (PC), 48 pt.  
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3. Choose Type > Glyphs. (Not all fonts have glyphs.) 
4. With the Type Tool, select the glyph letter ‘A’.   
5. From the top menu, choose Type > Create Outlines to convert text into graphic.  
6. Select the Selection Tool, click once to select the letter, not the outside frame.   
7. Choose Edit > Cut.  
8. Then choose Edit > Paste to paste the letter back into the 

document. 
9. Use the Selection Tool to move graphic to desired location. 
10. Choose Window > Text Wrap.  

11. Choose the   ‘Wrap around Object shape’ button. 

12. Use the  Direct Selection Tool to further modify the 
letter as desired. 

 
Applying Gradients to Text 

  
TASK   
Applying a gradient to a single word or block of 
text 
 
Create a gradient swatch  
 

1. In the Swatches Panel , from the Options 
Menu, choose New Gradient Swatch. 

2. Type a name for your swatch. 
3. Choose Linear or Redial for Type.  
4. Click the first Color Stop on the gradient ramp.  

The Stop Color field box is now activated. 
5. For Stop Color, you can choose an existing color 

from the Swatch Panel by choosing Swatches 
from the drop-down menu; or choose CMYK to mix a new color using the sliders. 

6. Do the same for the last color in the gradient ramp. 
7. To add color stop, hold down the Command key (Ctrl on PC) and click on slider. 
8. Click OK to store the gradient in the Swatches panel. 

 
To apply gradient swatch to text 
 

1. Select a paragraph of text. 

2. Choose the   Gradient Tool in the toolbar. 
3. From the Swatches panel, select the gradient swatch. 
4. (Hold down the Shift key and) drag a line from top to bottom or 

left to right and apply the gradient to the text block. 

5. Deselect by choosing the   Selection Tool.  
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Formatting Styles  

 
Paragraph Styles 

Creating style sheets can help you save time and improve edit ability. You can follow 
steps below to create such a paragraph style. 
 
TASK   
Create and Apply Paragraph Styles 
 

1. Open the Paragraph Styles palette (F11) 
2. Click on the Create New Style icon located next to the trash can in the lower right 

corner of the palette.   
3. A new ‘Paragraph Style 1’ is created. 
4. Control-click (PC: Right-click) on ‘Paragraph Style 1’ and choose ‘Edit paragraph 

style1’.   
5. The Paragraph Style Options dialog box appears with the default Style Name. 
6. Rename this style name to e.g. ‘Headline’. 
7. Under General, keep ‘No Paragraph Style’. 
8. Under Basic Character Formats, define Font Family, Style, Size and Leading as 

desired.  Click OK when done. 
 

 
 

9. Select Type Tool.  
10. Position your cursor in the Headline paragraph, and click on Headline to apply 

paragraph style. 
 
Break Link to Style 
To remove connection to a paragraph style so that it remains the 
same look even when the style got changed later.   
 

1. Select the paragraph style.  
2. From Paragraph Style panel, click the Option Menu > choose 

Break link to style. 
3. Now the paragraph should show ‘No style’ (non-highlighted) 
4. Now if you change the ‘Headline’ style, this is not affected. 

 
Remove Local Formatting 
To remove any local formatting to a paragraph style, simply click on Clear Overrides in 
Selection button at the bottom of the Paragraph Style Panel. 



13 
 

Center for Instruction & Technology 
Last Updated: 8/8/2016 

 
Character Styles 

Sometimes you might want to apply a different style to just one word or a few words in a 
paragraph.  You can follow steps below to create character style: 
 
 
TASK 
Create and Apply Character Styles  
 

1. Open the Character Styles palette (F11) 
2. Click on the New Character Style icon located next to the 

trash can in the lower right corner of the palette. 
3. A new ‘Character Style 1’ is created. 
4. Control-click (PC: Right-click) on ‘Character Style 1’ and 

choose ‘Edit character style1’. 
5. The Character Style dialog box appears with a default label. 
6. Rename this style name to ‘Bold Red. 
7. Under General, choose ‘None’ for Based On. 
8. Under Basic Character Formats, define Font Family, Style = Bold, & Size as 

desired. 
9. Then choose Character Color.  Choose the Red color swatch.  Or, double-click on 

Text Fill icon and create your own color, then click Add > Done.  
10. Click OK to exit Character Style Options dialog box. 
11. Select the text you want and click on Bold Red to apply Character Style. 

 
Updating Links  

 
We have talked about how images are linked to the document in InDesign, so if you move 
your linked images from one folder to another folder, you will get an error message the 
next time you open up your InDesign document. 
 

 
 

1. Click OK, and open up the Links panel. 
2. There is a red question-mark notation to the image that’s missing. 
3. Double-click on the red question-mark notation to relink, or click the Relink icon at 

the bottom of the panel. 
4. Navigate to find the missing image. 
5. Once you have relinked the image, the error notation will disappear. 
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TASK 
 

Spanning Columns for Title 
 

1. Draw a text frame and fill with placeholder text. 
2. Make 3 columns. 
3. With the Text tool, select the paragraph in which you’d like to set the 

span and select Span Columns from the Control Panel. 

4. Click on  Span Columns button on the top context bar and choose 
Span 3;  

5. Or click on  and select Span Columns. Select how many columns to 
span, and set the spacing above and below the span if desired. 

6. Click OK. 
 
TASK 

 
Column Break 
 

1. Position your cursor at where you want it to start on a new column. 
2. Choose Type > Insert Break Character > Column Break.  
3. To remove column breaks, just hit Delete to remove the breaks. 
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TASK 
 
Balancing Text Frames 

 
If you would like to balance text evenly in two frames on a page, you can use the Selection Tool 
click and hold on the bottom of the text frame and scroll up and down to adjust the text flow. 

 

 
 
Hypenation 
 

If you do not want any word in your document to be hypendated, you don’t have to fix it 
manually.  You can select the Type tool, and uncheck the checkbox next to Hyphenate on the 
Formatting Palette. 
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Baseline Grid: Making a Trifold 
 

1. To start, create a new file and choose Letter Size.  Select Landscape as the 
orientation.  

2. Make 3 columns. 
3. Enter your content.  
4. To align your text to the document baseline, choose View menu > Grids and 

Guides > Show Baseline Grid. 
5. Use your Selection tool to select your text frame, click the Align to Baseline Grid 

button from your Paragraph Formatting Controls. 
  

 

          
 
 
 
To adjust spacing between lines, with the text frame still selected, adjust the Leading 
button on the Character Formatting Controls. 
 

 
 

 
 
To adjust spacing before or after a paragraph, with the text frame still selected, adjust 
the Space Before or Space After button on the Paragraph Formatting Control.  

Align to Baseline Not Aligned to Baseline 

Leading Adjusted 
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NOTE: When you are making a trifold, it is important to print a test copy. Check to 
make sure text frames are properly set after it’s being folded into three parts.  The 
width of the cover page can be slightly longer than the rest of the brochure when it’s 
folded. 
 

Printing a PDF using ID Booklet Feature 
 

The Print Booklet feature lets you create printer spreads for professional printing. For 
example, if you’re editing an 8-page booklet, the pages appear in sequential order in the 
layout window. However, in printer spreads, page 2 is positioned next to page 7, so that 
when the two pages are printed on the same sheet, folded, and collated, the pages end up 
in the appropriate order. The process of creating printer spreads from layout spreads is 
called imposition. The imposition is all handled in the print stream. No pages are shuffled or 
rotated in the document. 
 
Note: The number of pages in a booklet is always a multiple of four. If you are printing to 
a PDF printer, blank pages are inserted in the PDF to create the booklet. 

 
1. Choose File > Print Booklet. 
2. Choose Booklet Type > 2-up Saddle Stitch to create two-page, side-by-side 

printer spreads. (These printer spreads are appropriate for printing on both sides, 
collating, folding, and stapling. InDesign adds blank pages as needed to the end 
of the finished document. The Space Between Pages, Bleed Between Pages, and 
Signature Size options are dimmed when 2‑up Saddle Stitch is selected.) 

 

Adjust Paragraph Spacing 
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3. Make sure you choose ‘Print Blank Printer Spreads’ option. 
 

 
 

4. Choose the proper Print Settings to get rid of the pink color area. 
5. Change Setup options as needed, and then click OK. (Make sure the rest of the 

Print dialog box is set up properly for printing on that device. For example, you 
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will probably need to set the Orientation and perhaps Scale to Fit, so that your 
pages will fit on the paper.) 

6. Check in Preview to view all pages.  
7. Click Print. 

 
 
 
 
 
 
Shortcuts 
 

W     Hide/Show Guides 
Cmd+1    Zoom to 100% 
Cmd+2     Zoom to 200%  
Cmd +/- (PC: Ctrl +/-)  Zoom In and Out     
Cmd  + Opt + 0 (PC: Ctrl +Alt +0) Fit Spread in window 
Cmd + Z (PC: Ctrl +Z)   Undo 
Cmd + D (PC: Ctrl +D)  Place 
Shift+Cmd->(PC: Shift+Ctrl)  Make Text Larger 
Shift+Cmd-< (PC: Shift+Ctrl)  Make Text Smaller 
Cmd/Ctrl +G    Group Tool 
Click + hold, drag over eyeballs Hide Visibility  
Opt/Alt +click on eyeballs  Hide Visibility except selected 
Opt/Alt, hold and drag  Duplicate Shape 
 

 
 

 

On the Mac, Cmd is 
the key with the 
Apple icon. 
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Adobe Color Themes 
 

Windows > Color > Adobe Color Themes 
 
There are three sections in this panel – Create, Explore, My Themes 
 
My Themes section displays all the themes you have saved from different devices.  You 
can search for themes using Favorites or by typing the name of the themes.  
 
Explore section displays all themes that are created by the community, and you can view 
by the drop-down menu to look for the most popular, most used etc. 
 
All themes have options, choose the little triangle Actions > then choose Edit This Themes, 
Add to My Favorites, Add to Swatches panel etc. 
 
Create > choose your colors, and Save themes to sync to Adobe Color Service, making it 
available for use of other desktop or mobile applications that use Adobe Color. 
 

New Color Theme Tool 
 
This tool allows you to create color themes based on artworks in your document, and give 
you options to adjust the theme to be more colorful, dark, deep etc.  Press the Esc key on 
your keyboard to unload themes.   
 
Select the New Color Theme Tool > click on an object in your artwork, or draw a 
marquee around an area of your artwork to create the color themes.  
 
You can then add the theme to your Swatches, or to Adobe Color Services. 
 

Adobe Libraries 
 

Window > CC Libraries > access and share favorite 
colors, brushes 

 
Creative Cloud Libraries, now available in InDesign, allow you to 
organize, access and share creative assets, such as colors, type, 
brushes and graphics. You can add character attributes as text 
styles. You can also copy your native InDesign library assets your 
Creative Cloud Libraries. 
 
Note: 
You cannot transfer character styles to Creative Cloud Libraries. 
However, you can transfer character attributes as text styles. 
 

Resource: https://helpx.adobe.com/indesign/using/whats-new.html 
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On different computers: 
 
Libraries are automatically synced to Creative Cloud as they are created, so you don't 
need to worry about saving, or accidentally deleting or overwriting an asset. 
 
Photoshop and Illustrator CC: 
 
Photoshop and Illustrator CC have the Creative Cloud Libraries built in, too. Any Library 
that you save from InDesign automatically becomes available for use in Photoshop and 
Illustrator as well. The same way, any Library that you save in Photoshop and Illustrator 
becomes available in InDesign. 
 
Working offline: 
 
Your libraries are there when you need them; no Internet connection is needed. You can 
access a local copy on your desktop offline. 
 
Migrate native InDesign libraries content to Creative Cloud Libraries: 
 
Easily migrate all or selected assets from native InDesign libraries to Creative Cloud 
Libraries. You can choose to migrate your native library assets to new or existing Creative 
Cloud Libraries. 
 
For more information, see the article on Creative Cloud Libraries. 
 

1. Choose Window > CC Libraries, and click the Library menu.   
2. Choose Create New Library.  
3. Enter a name for your Library. (You can create unlimited number of CC Libraries 

for your assets; and 1000 maximum assets per Library) 
 

 
 

https://helpx.adobe.com/content/help/en/indesign/using/creative-cloud-libraries-sync-share-assets.html
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4. Highlight some text in your document, and then click Add Text Style button.  
5. Click the View button to toggle between the thumbnail and the List views. 

 

 
 

6. Select some artwork in your document, and click on Add Graphic button to the 
Library panel.  A graphic thumbnail appears.  

 

 
 

7. Now try to create a new document, open the CC Libraries. Select some text and 
click on the Text style. 

8. Right-click on a graphic, and choose Use in Document. 
9. To delete Library, choose Delete Library from the Options menu of the CC 

Libraries panel. 
10. To collaborate and share your Library, click the Options menu, and choose 

Collaborate. You will invite your team members, who have a CC account, to share 
your library. 
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Typekit Fonts 
 
Members of CC can access Typekit Fonts by downloading them to your Desktop for 
any applications. 
 

 
 
Use Filter button to filter out all Typekit Fonts you have downloaded. 
 
Missing Fonts can be found on Typekit 
 
While the missing fonts are highlighted in your document, simply click Sync Fonts button at 
the bottom of the Missing Fonts panel. The fonts are updated in your InDesign document, 
and are available for use by any application on your computer. 
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Resources 
 
Online tutorials 
lynda.com 
 

Printing Booklets 
https://helpx.adobe.com/indesign/using/printing-booklets.html 
 
 

USF Logos, Graphic Standards, Social Media & 
Accessibility Guidelines 

 
http://myusf.usfca.edu/marketing-communications/resources 
https://myusf.usfca.edu/marketing-communications/standards-and-templates 
http://myusf.usfca.edu/marketing-communications/social-media-standards 
https://myusf.usfca.edu/system/files/graphic-standards-manual.pdf 
https://myusf.usfca.edu/marketing-communications/accessibility-guide 

 
 
 
 

http://myusf.usfca.edu/marketing-communications/resources
https://myusf.usfca.edu/marketing-communications/standards-and-templates
http://myusf.usfca.edu/marketing-communications/social-media-standards
https://myusf.usfca.edu/system/files/graphic-standards-manual.pdf
https://myusf.usfca.edu/marketing-communications/accessibility-guide

