InDesign CS6 Basics

Training Objectives

To learn the tools and features of InDesign to create publications efficiently and effectively.

What you can expect to learn from this class:

• Familiarize with the layout
• Create and navigate through a new document
• Use rulers, guides and shortcuts
• Create and delete new pages
• Text frames, flow text, show/hide threads
• Apply fill and stroke colors to text
• Place graphics and wrap text around images
• Draw shapes, and arrange layered objects
• Create and apply color swatches
• Create drop-shadow effect
• Export final document

Shortcuts

<table>
<thead>
<tr>
<th>Key(s)</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>W</td>
<td>Hide/Show Guides</td>
</tr>
<tr>
<td>W + D (PC: Ctrl +D)</td>
<td>Place</td>
</tr>
<tr>
<td>W + Z (PC: Ctrl +Z)</td>
<td>Undo</td>
</tr>
<tr>
<td>H</td>
<td>Hand Tool</td>
</tr>
<tr>
<td>V</td>
<td>Selection Tool</td>
</tr>
<tr>
<td>Z</td>
<td>Zoom Tool</td>
</tr>
<tr>
<td>Cmd+1</td>
<td>Zoom to 100%</td>
</tr>
<tr>
<td>Cmd+2</td>
<td>Zoom to 200%</td>
</tr>
<tr>
<td>Cmd +/ -</td>
<td>Zoom In and Out</td>
</tr>
<tr>
<td>Cmd + Opt + 0</td>
<td>Fit Spread in window</td>
</tr>
<tr>
<td>Tab</td>
<td>Hide/Show Palettes</td>
</tr>
<tr>
<td>Shift-Tab</td>
<td>Hide Palettes</td>
</tr>
<tr>
<td>Shift + Cmd -&gt;</td>
<td>Make Text Larger</td>
</tr>
<tr>
<td>Shift + Cmd &lt;</td>
<td>Make Text Smaller</td>
</tr>
</tbody>
</table>

Find Images on your Mac for your exercise

MacHD > Library > Desktop Pictures > Nature

Primary Identity Colors

USF Yellow
PMS COATED: PMS 1235 C
PMS UNCOATED: PMS 122 U
CMYK
C0 M25 Y100 K0
RGB
R253 G187 B48
HEX#
FDBB30

USF Green
PMS COATED: PMS 554 C
PMS UNCOATED: PMS 357 U
CMYK
C95 M0 Y80 K60
RGB
R0 G84 B60
HEX#
00543C

On the Mac, Cmd is the key with the Apple icon.
Getting Started

InDesign is a page layout program. It allows you work with text and graphics to develop professional looking newsletters, brochures, books and other types of publications.

InDesign Help

To access InDesign’s Help Index from the Help menu, go to Help > InDesign Help. Select the Contents or Index link for general searches. Select the Search link to type specific topics.

Creating a New Document

To create a new document, go to:

1. File > New Document
2. In the Document Setup window, select the following preferences based on the type of document you wish to create:
   - **Intent**: Select the output type. PRINT default is Letter Page Size, Facing Pages, and Portrait Orientation. WEB default is Pixel Size, No Facing Page, and Landscape Orientation.
   - **Start Page**: Specify the start page number for the document.
   - **Number of pages**: type the number of expected pages in document. You can always delete or add pages later.
   - **Page Size**: Choose one of the page sizes from the list or choose Custom to create your own.
   - **Dimensions**: enter the page size in inches for your custom page.
   - **Orientation**: Tall (Portrait) or Wide (Landscape).
   - **Facing pages**: select when creating a multiple-paged document so that the pages will display a left and right page as a spread.
   - **Margins**: type the dimensions of top, bottom, inside, and outside margins
   - **Save Preset**: select this to save specs on custom size, columns, and margins for future use.
   - **Bleed**: Normally, a white margin will appear at the edge of a printed page. To allow color to print to the edge of a page, you should position your objects slightly beyond the Bleed area (shown by a red line on the document), and trim after printing.
   - **Slug**: This area contains printing and color bar information, and instructions for the printer. This area is discarded when the document is trimmed.

**NOTE**: To make changes to these settings at a later time, go to File > Document Setup.
InDesign Environment/Layout

- **Toolbox**: contains some of the tools available in InDesign.
- **Pasteboard**: a fixed-sized workspace, which includes both the document workspace, along with the area outside the document for storing objects.
- **Document Window**: the work area for printable text and graphics on the page.
- **Ruler**: used to set document margins.
- **Guides**: non-printing guides used for rulers, margins and columns.
- **Frames**: containers for either text or graphics.
- **Palettes**: (Color Palette, Transparency Palette, Gradient Palette, etc.) contains settings and preferences for particular design elements.
- **Margin**: space between content and edge of document
- **Formatting Palette**: contains some of the tools available for formatting character and paragraphs.
NOTE: There are additional tools under toolbox icons that have black triangles in the bottom right hand corner. Access these tools by clicking and holding on one of the toolbox icons.

Panels

You can show/hide Panels from the Window menu.

Display Options

A Presentation display view is available to show your spread as a slide show. Use the arrow keys on your keyboard to move forward or backward. Press Esc to exit.

Set Preferences

- (MAC) Choose InDesign > Preferences > Units & Increments. Choose Inches under Ruler Units for both Horizontal and Vertical.
- (PC) Choose Edit > Preferences > Units & Increments.
- (MAC) Choose View > Grid & Guides > Show Guides.
- (PC) Choose View > Show Rulers and View > Show Guides.
- Type > Drag and drop Text in layout view (enable)
- Type > Links to imported text and spreadsheet documents (enable)
- Type > Apply Leading to the Entire Paragraph (enable or disable)
- Composition > Text Wrap Only Affects Text Beneath (enable)
There are three types of guides:

1. **Margin Guides** set the margins for Document Page Masters.

   To edit the margin guides, go to Layout > Margins and Columns. Change margins for additional Master Pages from the Master Page palette, in the Window menu. Changes are reflected as Margin Guides in the document window.

2. **Ruler Guides** help you align objects precisely.

   Add a Ruler Guide by clicking in the Ruler (select Show Rulers from the View menu if the rulers are not visible) and drag the ruler guide down to the publication window.

3. **Column Guides** specify multiple columns with gutters (or spaces between columns).

   To create or edit the column guides, go to Layout > Create Guides. Select the amount of rows, columns, and gutters and press OK.

**Adding/Deleting Pages**

To add pages to the document:

- Click the Add Page icon at the bottom of the Page palette.

To delete pages from the document:

- Select the document page you wish to delete in the Page palette.
- Press the Trash icon in the Page palette window (bottom, right corner).

**Navigating Through Document**

There are several ways to navigate through a document.

- Use the scrollbar on the right side of the document.
- Use the information bar on the bottom.
Saving

It is important that the document is constantly saved to avoid any unnecessary content loss.

To save a new publication, go to:

1. **File > Save As** an INDD file.
2. Type in a name for the publication and click **Save**.
3. Select the ‘**Always Save Preview Images with Documents**’ checkbox to save a preview image with the document for use in dialog boxes and thumbnails as a preview. You can now see previews of the pages within an INDD file in the Preview pane of Bridge.

Go to **File > Save**, or press **Command-S** to perform a **Quick Save** when working in InDesign after your initial save.

**NOTE:** All imported images/graphics stay where they were originally located. They are not imbedded into the InDesign file. So your master InDesign document does not increase in size at all.

Placing Graphics

Graphics can easily be added, modified and managed; however, they are not embedded into the InDesign file. (In other words, InDesign is pointing to the original source of the graphic. If you were to save and move the InDesign file, the actual graphics will not follow). Make sure you check the **Output** steps at the end of the development process to ensure that all graphics are properly saved.

Placing and Fitting Graphics

You can place a graphic in two ways:

1. To place a graphic, choose **File > Place**.
2. With your cursor loaded with the image, drag to draw a box to contain the image.

Or,

1. Or, select the **Rectangle Frame tool**.
2. Draw a placement frame for the graphic to be inserted.
3. Go to **File > Place** and select the image.
4. Click into the Rectangle frame to place your graphic.

When you place a graphic into a frame, it might not always fit the way you want. Choose one of the followings:
To keep the graphic in proportion, choose either Object > Fitting > Fill Frame Proportionally or Object > Fitting > Fit Content Proportionally.

If you want your graphic to perfectly fit your frame without further fitting it, turn the Auto-Fit feature before you place your graphic.

There are two bounding boxes around every graphic - one for the frame, which is blue in color; and one for the graphic, which is a brown color. If you need to resize either one, uncheck Auto-fit and select the appropriate frame to resize.

Tips: To move both frame and graphic together, hold down your mouse anywhere outside the Content Grabber and drag.

In InDesign CS5, there is a Content Grabber for use to position the content frame. To hide it, choose View > Extras > Show Content Grabber or Hide Content Grabber.

Insert Static Captions to Images

1. When you are to select the placed image, check the box next to the Create Static Captions.
2. Click or drag to create a frame for your image.
3. Then click or drag another frame for your caption.
4. Or, Object > Captions > Generate Static Captions.

Adding Graphics from Mini Bridge

Choose Window > Mini Bridge to open the Mini Bridge Panel. To insert an
image, drag the thumbnail to the document.

Modifying Graphics

**Rotate:** Select the **Rotate tool (R)** to rotate the image.

**Scale:** Select the **Selection tool** and hold down the **Apple (Command)** Key, click and drag on one of the white tags to rescale the frame and content. Hold down the **Shift** key to keep things proportioned.

Moving Frames and/or Graphics

When you use the **Selection tool** to select a graphics frame, you can select either the frame or the image within the frame.

- Double-click the content frame to select the image frame.
- Double-click the image frame to select the content frame.
- If you click **outside** the content grabber and drag the selection, you are moving the image and the frame together.
- To move the content, but not the frame - drag the **content grabber**, you are moving the image within the frame.

![Image showing content grabber and center point](image)

- To move a frame, but not the content - **Uncheck Auto-Fit.** Click the frame using the **Selection tool**, then switch to the **Direct Selection** tool and drag the center point.

![Image showing frame drag](image)

- To move multiple frames, use the **Selection tool** to select the objects, and then drag them.
Managing Graphics

1. Go to Window > Links to view the Links palette (which lists all items that are linked in the InDesign document).
2. Double-click a file in the Links palette to view information (file name, modification date, size, file type).

**NOTE:** All linked files can be edited within InDesign or within the program used to create the file. All links can be updated within InDesign by going to the triangle pop-up menu (upper right corner) of the Links palette and selecting Update Link.

Text Wrap Around Graphic

1. Choose File > Place to insert an image.
2. Drag and draw a small box for the image.
3. Choose Object > Fitting > Fit frame proportionally. Use the Selection Tool to reposition your image as necessary.
4. You should see that the image is hiding some of the text. To wrap text around the graphic, choose Window > Text Wrap to bring up the panel.
5. Choose Wrap Around Bounding Box.
6. If any side of the image appears too close to the surrounding text, you can adjust the offsets. Click on the Link icon to break the link first, and then adjust individual margins by either increasing or decreasing the measurements.

Add Drop Shadow or Objects Effects

1. Choose the Selection Tool and select an image.
2. From the Effects Panel, click the Option Menu and choose Effects.
3. Select ‘Drop shadow’.
4. Check the checkbox next to ‘Preview’.
5. Click OK.
6. Or, choose the Drop Shadow icon from the top menu.
7. Or, choose the Object Effect icon from the top menu.

Apply Corner Effect

To apply a style to the corners of your image, click to choose a desired corner style from the drop-down menu.
Text

Unlike Microsoft Word where text is written directly onto a blank page, InDesign requires that all text must be created in a text block.

Typing Text

1. Select the Type Tool (T) in the toolbox.
2. Click and drag on the document to create a text frame.
3. Release the mouse button and begin typing content in the text block.

Importing Text

Text can be imported and placed within InDesign from a Word formatting program (i.e. – Microsoft Word).

1. In InDesign, go to File > Place.
2. In the bottom, right corner select the Show Import Options checkbox.
3. Select OR deselect the Replace a Selected Item checkbox depending on whether you want the imported text to replace a pre-existing highlighted item.
4. Select the item from the hard-drive (or any other storage device).
5. Press the Open button.
6. The Microsoft Word Import Options window appears.
7. Select OR deselect the Remove Text and Table Formatting checkbox depending on whether you want to keep or throw away the formatting.
8. Press the OK button.
9. The mouse arrow turns into a loaded text icon.
10. Click and drag to draw a text frame.

- If you imported unformatted text, the text will appear in a default font with no formatting or tabs applied.
- If you imported formatted text, the text will appear like the original document.
- If some or all of the imported text appears with pink highlighting, then a font is missing and the default font was substituted. Go to Type > Find Fonts to restore missing font.

Flowing Text into Frames

If you have created a text frame, and a red icon appears in the bottom, right corner, that you have text that exceeds the boundaries of the text frame.

You can either:

1. Expand the dimensions of the text frame.
2. Click once to highlight the text frame using the selection tool (black arrow tool).
3. Click-and-drag one of the white squares on the outer four corners away from the text frame until it enlarges to the desired size.

OR

4. Thread an additional text frame that will carry over the extra text.
5. Click once to highlight the text frame using the selection tool (black arrow tool).
6. Click the out port and the mouse cursor will change.
7. Click-and-drag to draw another text frame.

Adding Text Frames

To add a frame to a thread before an existing text frame:

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Click on the white in port in the upper left-hand corner and the mouse cursor will change.
3. Click-and-drag to draw another text frame before the existing text frame.

To add a frame to a thread after an existing text frame:

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Click on the (red or white) out port in the bottom right-hand corner and the mouse cursor will change.
3. Click-and-drag to draw another text frame after the existing text frame.

Show/Hide Text Threads

• Choose View > Show/Hide Text Threads
• To unthread, double-click on in port or out port to break connection.

Move Text Frames

1. Choose the Selection Tool (black arrow tool).
2. Click once to highlight the text frame.
3. Click-and-drag anywhere in the center of the text frame to move it to a desired location.

Resize Text Frame

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Click-and-drag one of the white squares (on the outer four corners) away from the text frame until it enlarges to the desired size.
**NOTE:** Resizing a text frame doesn’t change the size of the type. Use the **Scale tool** if you are interested in changing the actual size of the text.

For overset text in a frame, first select frame, choose **Object > Fitting > Fit frame to Content.** (Do not apply this to threaded, multiple frames; only apply when you are working with a single text frame.)

### Deleting Text Frames

Deleting threaded (linked) text frames will not affect the actual content within the frames.

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Press the **Backspace** or the **Delete** key on the keyboard.

### Edit Stories in Story Editor

1. Select text or text frame.
2. Choose **Edit > Edit in Story Editor.**
3. Edit text and simply close the window after you are finished.

### Spell Check

1. Go to **Edit > Spelling > Check Spelling.**
2. Press the **Start** button to begin the spell checking process.
3. Press the **Done** button to end the spell checking process.

### Text Frame Options

**Text Frame Options allow you to change settings in relation to specific text frames.**

1. Click once to highlight the text frame using the selection tool (black arrow tool).
2. Go to **Object > Text Frame Options.**
3. Change number of columns, alignment of text, or change spacing between the text and the frame.

### Formatting Text

**To change the character formatting (i.e. – font, size, etc.):**

1. Make sure the **A button** is selected in the **Formatting palette.**
2. Highlight the text using the **Text tool.**
3. Change the character formatting using the **Formatting palette** on the top of the screen.
To change the paragraph formatting (i.e. – justification, line spacing, etc.):

1. Make sure the ¶ button is selected in the Formatting palette.
2. Highlight the text using the Type tool.
3. Change the paragraph formatting using the Formatting palette on the top of the screen.

Color Swatches

1. Create a new color swatch by activating the Swatches Palette, and choose Option Menu > New Color Swatch.
2. Mix your own CMYK color using the sliders. Click the Add button each time you have mixed a new color. Then click Done when you are finished.

Fill and Stroke Colors

Apply a Fill color to text

1. To apply a Fill color to text, click the Fill icon to make sure it’s selected.
2. Choose the desired color swatch in the Swatch Palette to apply. To unapply color, choose None.

Apply a Stroke color to text

1. To apply a Stroke color to text, click the Stroke icon to make sure it’s selected.
2. Choose the desired color swatch in the Swatch Palette to apply. To unapply color, choose None.

Exporting InDesign Files

Preflight: Prepare File for Publishing

It is important that you thoroughly check the document before printing or handing off the document to an output service provider. The Preflight process displays information on missing files, fonts, inks, print settings, etc. You can use the Basic Profile or create one of your own to catch the error you want. If you create your own, you can embed the profile into your document for use on other computers. View tips to help you correct errors.

1. Launch the Preflight Panel.
2. Click the Options Menu and choose Define Profiles.

3. Click the New Preflight Profile button on left bottom.

4. Enter a name for your profile.

5. Click the triangles to expand settings for each of the categories, and then select the ones you want to check for errors. Click Save and then OK.

6. From the Profile list, select the custom profile. You will see if your file has any errors. Correct or save your error messages.

7. (Optional) Click the Embed button.

8. (Optional) From the Option Menu > choose Save Report to save the report for reference.

Package: Gather Appropriate Files for Printing

Before sending a file to an output service provider (printer), it is necessary to gather appropriate files.

1. Go to File > Package. Use all Defaults and click Package.

2. Fill in the appropriate Printing Instructions information and press Continue.

3. Create a name for the content folder and select the desired items, and storage location.

4. Press the Package button.

5. After successfully packaged your file, you will have a new folder created for you automatically with your original. indd file, copied fonts, links and images in it. Keep this folder.

NOTE: It is important to ask the output service provider (printer) if they accept InDesign files. If so, make sure they receive a disk with the entire packaged folder.

Export as Adobe PDF

1. Choose File > Adobe PDF Presets > choose High-Quality Print > Save.

2. Go to File > PDF Export Presets and choose one of the options below.

   - Define: allow you to create your own presets for the PDF file.
   - Ebook: Creates Adobe PDF files that will be read primarily on-screen--on desktop or laptop computers or eBook readers, for example.
• **Screen**: Creates compact Adobe PDF files that will be displayed on the World Wide Web or an intranet, or that will be distributed through an e-mail system for on-screen viewing.

• **Print**: Creates Adobe PDF files that are intended for desktop printers, digital copiers, and CD-ROM publishing; you can also send them to clients as publishing proofs.

• **Press**: Creates Adobe PDF files that will be printed to image setters or plate setters as high-quality final output.

• **PDF/X-1a**: Converts the document content to a PDF/X-1a-compliant representation.

• **PDF/X-3**: Converts the document content to a PDF/X-3 compliant representation.

• **Acrobat 6 Layered**: Creates a PDF file in which all InDesign layers, including hidden layers, are saved as Acrobat layers.

3. Click the **Export** button to finish.

### InDesign CS5 Basics – Exercise 1

#### Create Single Page Document

**Start Project**

1. Choose **File > New Document**.

2. Choose **Default** and **Letter** for **Page Size**. Uncheck **Facing Pages**. Enter 1 for **Number of Pages** with 0.5" **Margins**, 1 **Column**. For **Intent**, choose **Print**. **Orientation** is **Portrait**.

   Note: You can choose **File > Document Setup** or **Layout > Margins and Columns** to change any properties of margins and columns.

3. **Document Page**:

   (MAC) Choose **Window > Pages** to activate the **Pages palette**.

   (PC) **View > Pages** (F12) to activate the **Pages palette**.

   Double-click on Page 1 in the Page palette. Drag a guide from the top ruler bar and place it at 5".

### Placing & Fitting Images

Images and Text in InDesign are contained in frames. You can either create a frame first or let InDesign create one for you on the fly. You would want to prepare your images in Photoshop to the exact print size and resolution before you bring them in to InDesign. You should never size up your bitmapped images in InDesign because they will lose sharpness and detail.
1. Choose **File > Place** (ctrl/cmd+D).
2. Choose a graphic from the **MacHD> Libraries> Desktop Pictures> Nature** folder.
3. Click and drag a box that is as big as the top half of the document.
4. A large image will not all show up in the box.
5. Choose **Object > Fitting > Fit content proportionally**.

*Note:* **Fit Content Proportionally** and **Fill Frame Proportionally** are the two most common methods of sizing your images to fit frames.

### Add and Rotate Text

1. Select the **T**. **Type** tool. Drag and draw a horizontal box below the image. Type ‘Fun Project’ inside the box. Format font size, font type and alignment using the Paragraph Formatting Controls. Choose **Times New Romans, 48pts. Bold**.
2. Choose the **Selection Tool** and select the text box.
3. Select the **Rotate** tool (R). Hold down the Shift key and pull one of the corner handles to rotate the textbox 90 degree anti-clockwise.
4. Choose the **Selection Tool** to select and place the text box vertically to the left of the document under the image.
5. Select the **Type** tool again. Drag and draw a large text frame to the right of the rotated text frame, using up the rest of the white space.
6. Choose **Type > Fill with Placeholder Text**.

### Create Color Swatch

1. Create a new color swatch by activating the **Swatches Palette**, and choose **Option Menu > New Color Swatch**.
2. Mix your own CMYK color using the sliders. Click the **Add** button each time you have mixed a new color. Then click **Done** when you are finished.

### Create a Colored Background Layer

1. From the Toolbox, choose the **Rectangle tool** (M).
2. Choose a color for **Fill** and **None** for **Stroke**.
3. Draw a rectangle slightly bigger than the text block.
4. From the **Swatches Palette**, drag the **Tint** slider down to 30%.
5. Still selecting the rectangle, choose **Object > Arrange > Send to Back** to send the colored rectangle behind the text.

### Text Wrapping Around Graphic

1. Choose **File > Place** to insert an image.
2. Drag and draw a small box for the image.
3. Choose **Object > Fitting > Fill frame proportionally**. Use the **Selection Tool** to reposition your image as necessary.
4. You should see that the image is hiding some of the text. To wrap text around the graphic, choose Window > Text Wrap.
5. Choose Wrap Around Bounding Box.
6. If any side of the image appears too close to the surrounding text, you can adjust the offsets. Click on the link icon to break the link first, and then adjust individual margins by either increasing or decreasing the measurements.

Applying Effects to Images

1. Choose the Selection Tool and select an image.
2. Bring up the Effects Panel. Click the Option Menu and choose Effects.
3. Select ‘Drop shadow’.
4. Check the checkbox next to ‘Preview’
5. Click OK.

Change Number of Columns

1. Choose the Selection Tool to select the text box with main content.
2. Choose the Formatting Control, and change from one column to two columns.

Saving File

Option 1 – As a PDF (Print)
1. File > Export.
2. Choose Format - Adobe PDF (Print). Click Save.
3. Select your preferences and click Export button.
4. (Option – save preferences for future use) Or, select your preferences and choose Save Preset. Give a name, and then click OK.

Option 2 – As a Package
1. File > Package.
2. A quick Preflight will run automatically to check potential errors on fonts, links etc. Click Package button, then Continue.
3. Choose a file name and the location where you want to Save this folder.
4. Click Package.
5. Give this folder to your printer to print (include a copy of the PDF file recommended).
Resources

Find Images on your Mac
MacHD > Library > Desktop Pictures > Nature
Search > type ‘Desktop Pictures’

References
Adobe InDesign CS5 Classroom in a Book by Adobe Creative Team.
InDesign CS5 For Dummies by Galen Gruman

Stock and Free Images
iStockphotos http://www.istockphotos.com
Fotolio http://www.fotolia.com
Creative commons http://www.creativecommons.org
Morguefile http://www.morguefile.com
Freefoto http://www.freefoto.com/index.jsp
Flickr http://www.flickr.com/groups/freeuse
Free images collection http://freeimagescollection.com/
Free range stock http://freerangestock.com/index.php
Stock Exchange http://www.sxc.hu/
StockVault http://www.stockvault.net/
WorldImages http://worldart.sjsu.edu
Wikimedia Commons http://commons.wikimedia.org/wiki/Main_Page
(public domain images)
Getty images http://www.gettyimages.com/creativeimages/royaltyfree
http://www.publicdomainpictures.net/
(public domain images)

USF Logos and Guidelines
http://www.usfca.edu/logo/
http://www.usfca.edu/redesign/styleguide/
http://www.usfca.edu/redesign/styleguide/socialmedia/