iMovie 10 Basics

iMovie 10 Basics for Mac Training Objective

To learn the tools and features to get started using iMovie more efficiently and effectively.

Who should take this class

Any person with a good working knowledge of computers and who is interested in learning how to use iMovie to create and edit images, video and audio clips.

What you can expect to learn from this class:

How to create a new Movie.
How to create Events as project spaces for your movie.
How to Capture video clips from a digital, video camera.
How to Import video clips, audio clips, and still images into iMovie.
How to work with and edit clips in the iMovie Project Pane.
How to manipulate video clips from the Event Browser window.
How to Trim video or audio clips.
How to add Photos and apply the Ken Burns Effect.
How to apply Transitions.
How to add Titles.
How to insert Recorded sounds or Sound Effects.
How to insert and adjust Music layers.
How to view your project in Full Screen.
How to Export your movie back to digital video, or to a QuickTime Movie, or a still image.

iMovie Tips and Shortcuts (look in the iMovie Help menu for more):

Option N Create new Event.
Command N Create new movie project
Spacebar to play clip from cursor position
Right Arrow to move the selection cursor forward one frame.
Left Arrow to move the selection cursor back one frame.
Shift Command F Play full screen.
/ Play selection only.
\ Play entire clip from beginning
Command J Show movie properties

Command I Import from a camera
Command Q Quit
Command Z Undo
Command X Cut
Command C Copy
Command V Paste
Shift S Audio Skimming
Command B Split Clip at Playhead
Command A Select All
Option / Trim selection
Getting Started

iMovie allows you to edit and manipulate digital video clips while integrating still images and outside audio sources.

iMovie 10 Layout

Before we begin, it is important that we learn the basic layout of the iMovie software. When you open the program, the screen is broken up into three primary sections:

**PART A**
The Event Browser – Your workspace to arrange, edit and view the time/duration of each clip.

**PART B**
The Viewer (right side of screen) – area to view and edit the current clip
The editing tools include:
- **Cropping**: Allows you to crop a portion of the image or video.
- **Ken Burns effect**: Allows you to zoom and pan through the clip, whether it is an image or video.
- **Rotate**: Allows you to rotate selected clips.

**PART C**
The Project Pane: Section to import and manage video clips.
Creating an Event
Events act as repositories of created movie projects as well as media files imported into iMovie. It is good practice to create an event first to act as the file “folder for your project and media. To create an Event, click on the File menu and select New Event or use the keyboard command Option N. A new entry will show in the iMovie Library ready for you to name the event.

You can then click on the Import button at the top of the iMovie window to import video, audio and images into the event.

Creating a New Movie Project
You begin by creating a new movie from either the File menu, the keyboard command Command N ⌘ or the New icon.

You will then be asked to a theme for the project. Select No Theme if you would like to start from scratch and develop the video from a blank slate. Click Create to continue.
You will be asked to provide a title for the new movie project and select the event that it will be a part of. Click OK to finish.

You can now see the newly created movie project in the Event window and the blank movie project pane underneath.

The final step in creating your project is to set up the project properties. Select the Project in the Event window to view the settings and info area above the Viewer. Info shows the video quality and the current project duration.
Clicking on Settings, you can determine the initial transition length and image clip duration when they are inserted into the project. You can also determine the initial visual effect when you insert a photo (Fit fully within frame, insert cropped to fill the frame or apply the Ken Burns effect).

---

**Importing Media Clips into iMovie**

**To Connect the Digital Camera to the Computer via a USB Cable:**

To connect a digital camera, you need to make sure that your computer has a USB 3.0 or 2.0 port and the USB cable that came with the camera to connect to your Mac.

1. Turn off your camera.
2. Plug the cable into the USB port in the computer.
3. Plug the USB end of the cable into the appropriate port in the camera.
4. Turn the camera on to Play mode.

**Importing Video from a Video Camera**

Once the camera is connected, to capture video into your new event, click on the **Import +** button in the area just above your Event area.

In the Import window, locate your video(s) through the **Camera** link in the Devices section on the left side. In the **Import to** dropdown menu, select the event. Select the videos you need and click **Import Selected** to import the clips into the **Event**.
Importing Pre Recorded Video, Audio and Image Clips

1. Open iMovie and click on the Import + button in the area just above your Event area.
2. In the Import window, locate your media through the Macintosh HD link in the Devices section on the left side. In the Import to dropdown menu, select the event.

3. Select the media you need and click Import Selected to import the clips into the Event.

Previewing the Clips

1. Click once on any one of the clips in the Event browser.
2. Click the Spacebar to play the clip on the Viewer. You can also drag the cursor along the clip to scan through the media.
Working in the Project

Adding Media Clips to the movie project

If the Project Pane is not open, double click on the movie project in the Event to bring up the workspace.

1. Select the entire clip by CMD clicking on the clip in the Event Browser. Add the clip to the project by clicking on the + symbol that now appears on the selected clip to add it to the project.
2. You can also select a portion of a clip by click and dragging the cursor to the desired length. Add the clip to the project by clicking on the + symbol that now appears on the selected clip to add it to the project.

3. Note: To select multiple clips at once, hold down the SHIFT key and single click additional clips on the Event Browser.

4. You can also add clips to the project by clicking and dragging entire, partial, or multiple clips to the Project.
Changing the Project Views
You can choose between the Wrapped Timeline view or as the linear timeline view by selecting or deselecting Wrapping Timeline through the View menu.

Rearranging Clips in the Project
CMD click on a clip in the Project to select the entire clip. Drag the clip to the desired order.
To View Clips in the Project:
1. To view the clips separately, single click on a clip in the Project workspace and select **Play Selection** from the **View** menu.
2. To view the clips as a sequential unit, right click at a selected point in the project and select **Play** from the menu to play all of the clips from the selected point. You can choose **Play Full Screen** from the **View** menu to view the sequence from the selected point in full screen.

Trimming Video
Usually when you are creating a movie, you often capture extra video footage that you want to trim out.

1. Place your cursor on the edge of the clip that you wish to edit. You should see your cursor turn into a double arrow.
2. Click and drag the edge to trim the clip or in the case of a portion of a clip added to the project to extend the selection from the original event clip.
3. A portion within a clip can also be trimmed out by making sure that the entire clip is not selected. Place your cursor over the area that you want to begin selecting. The cursor should have a marker showing the cursor in selection mode.

4. Now you can click and drag and select the portion that you want to trim out.

5. To delete the selected portion right click on the selection and choose Trim Selection to remove the selected area and create a single trimmed clip. You can also select Delete from the right click menu to remove the selected area and create two separate clips from the remaining portions.

NOTE: Remember that the original video footage is still in the Events Library. Even if you make a mistake with the clip in the project, you can always go back and re-add the clip. Of course if you make any mistakes, you always can go to Undo in the Edit menu. You have up to 10 undo actions.
Splitting Video and Inserting Clips
When editing video, you might want to add video clips or images in the middle of current clip. There are a number of options to accomplish this task.

To split video clips:
1. Right click at the location of the video clip you wish to split.
2. Select Split Clip from the menu to split the video at the cursor.
3. Drag and drop any additional video or image clips between the split clips.

Using the insert, replace feature
You can drag and drop video or image clips onto an existing clip in the project workspace to access additional options for clip management.

A menu will come up with options to replace all or some of the project clip at points designated in the menu. You can also select insert and the project clip will split and insert the new clip in between.
Cutaways, Side by Side and Picture in Picture effects

When you drop a video or image clip over the top of a current project clip there are options available customize the viewing of the combined clips.

Selecting the inserted clip in the project will reveal options above the viewer for the effect and its settings.

Cutaway: This will allow you to “cutaway” from the video portion of the current clip to your inserted clip but have the audio of the original clip play through.

Picture in Picture: Selecting this choice will insert the clip as an inset picture within the current clip.

Side by Side: This choice will insert the video clip side by side with the original.
Creating a Still Image
When creating a movie, you might want to add a still image from one of the frames in the video. There are two methods for creating still frames in iMovie.

To add a still image to the project:
1. Select a video clip in the Event Browser that you would like to create a still from.
2. Drag the cursor to a frame that you want to make a still image out of.
3. Right click on that point and select Add Still Frame to Project.
4. The still will be inserted at the end of the project and can then be moved to the desired location in the project.

Creating a Freeze Frame within an iMovie Project:
1. Select a clip in an iMovie project that you would like to insert a freeze frame into.
2. Move the cursor to the point where you would like to insert the frame.
3. Right click at that point and select Add Freeze Frame from the menu.
4. The video clip will be split and the freeze frame inserted between the split clips.

Adding images
iMovie allows you to import images into an event or directly into a project.

To insert a image from the Finder:
1. Open a Finder window and locate the images you would like to import.
2. Open iMovie and bring up the project the images are going into.
3. Drag and drop the images from the Finder window to the desired location in the project.
To import images into an Event:
1. Open iMovie and click on the Import + button in the area just above your Event area.
2. In the Import window, locate your image(s) through the Macintosh HD link in the Devices section on the left side. In the Import to dropdown menu, select the event.

Select the images you need and click **Import Selected** to import the images into the Event. You can then add the images just as you would with video clips into the project.

Using the Clip Tools

Double clicking on any image, video or audio clip in the project brings up the **Clip Tools** in the **Viewer**. The tools allow you to make changes to audio, video and clip properties of the inserted item, all from one palette.

**To change the duration of an image or video clip:**
1. Double click on the clip to select the entire image clip and to bring up the Clip Tools.
2. In the Clip Information tab, you can change the **duration** of the selected image or video. Click **Done** to finish.
To add a Video Effect:
1. Double click on the video or image clip to select the entire image clip and to bring up the Clip Tools.
2. In the Video and Audio Effects tab, you can select an effect type from the Video Effect menu.

Audio Effects in Video and Audio Clips:
1. Double click on the image to select the entire image clip and to bring up the Clip Tools.
2. In the Video and Audio tab you can select an effect type from the Audio Effect menu.
3. In both audio and video clips the audio tab will provide options to adjust the fades at the beginning and end of clips that have audio. Simply place your cursor over the marker at either end of the clip to click and drag away from the end to create a fade in or fade out effect.
4. Two tools help to adjust the volume and quality of the audio in the clip.

In the **Volume** tool the overall volume of the clip can be adjusted as well as provide “ducking” of one clip’s volume under another. This tool is usually used when multiple clips with audio are running at the same time. The **Noise and Equalization** tool help to reduce any background noise as well as apply a Equalizer preset to change the quality of the audio.

---

**Crop, Rotate and Ken Burns Effects**

Image and video clips can also have effects applied to them through the **Crop, Rotate and Ken Burns** tool. Select a clip and click on the icon for the tool in the iMovie toolbar **here**.

1. **Crop**: Both image and video clips can be cropped to a size and dimension smaller than the original frame.

2. **Rotate**: To rotate image and video clips in 90% increments.
3. **Ken Burns**: To apply a zoom and pan in image and video clips. The Start and End frames provide flexibility for zooming and panning in various combinations.

Adding Transitions
Transitions are added in-between scenes in order to create a smooth passage of time between two clips.

**To add transitions to your movie:**
1. Click on the **Transitions** link on the right side under the Content Library section to open the transitions browser.
2. Select a transition to add to the project.
3. Drag and drop the transition in between the desired clips. If you need to change the transition type, simply drag and drop the desired transition into the same space in between clips to replace the current one.
4. Double click on the transition to view the Transition properties.
5. In the Inspector, you can adjust the length of the transition. The longer the time, the slower the transition.

NOTE: Use the Cross Dissolve and the Fade Out transitions at the beginning and end of your movie in order for your movie to fade in from a black background and fade out to a black background.

Adding Titles/Credits
iMovie has provided a variety of fonts, colors, and styles in order for you to integrate Titles/Credits/Text to your movie.

To add titles/credits:
1. Click on the Titles link on the right side under the Content Library section to open the Titles browser.

2. Select a title to insert into your project, either over the top of a current image/video clip or between clips.
Placing a title between clips will always have a simple black background; If you want to have a title over a custom background, you can insert an image clip as a background for the title.

3. To type in title text and manipulate the styling of the text, double click on the inserted title to will bring up the Title Tools. In the Title Tools, you can change the font, font size, styles as well as the text alignment of the selected text.

4. You can easily replace a title effect by dragging another title from the Titles Browser to the current title clip.

Recording Audio
To record voiceover audio in your iMovie project, you will of course need a microphone attached to your Mac. All Mac laptops and iMacs have built in microphones but the Mac Mini and Mac Pro do not. An external microphone can be used for these Macs as well as in place of any built in microphone.

Setting up an external microphone:
It is important if you use an external microphone that you make sure the Mac has selected that device for voice input. Plug in the external microphone and then click on the menu and select System Preferences.
Click on the **Sound** preference and select the **Input** tab. You should see the microphone you have connected in the list of input devices. Select that device and close System Preferences.

---

**Recording a narration:**

1. Click on the **Voiceover** button below the viewer to show the recording tools.

2. Once in the **Record Tools**, click on **Voiceover Options**; select the microphone that you would like to use for the voiceover from the **Input Source** menu. Check the box **Mute Project** so that the microphone does not pick up project audio over the speakers.
3. Single click the cursor at the **location** in the project that you would like to begin narrating.

4. Click on the red **Record** button to initiate the recording mode.

iMovie will provide a 3 second delay before actually recording.

During the recording, you will see in the viewer the clips play through as you record your voiceover. When you are done, click on the same button to stop the recording. The finished voiceover will show as an audio clip in the project.

Note that the
Adding Sound Effects

To add sound effects:
1. Click on the Sound Effects link on the right side under the Content Library to show the Music and Sound Effects browser.
2. Click on the Effects dropdown menu to select Sound Effects, iLife Effects or Theme Music.
3. Click on a sound effect in the list below and press the Play button to listen to them before you add them to your movie.
4. Drag the title of the sound effect to the audio portion of the Timeline wherever you want it to appear.

Adding Music
Music can be added in a variety of ways. You can import an AIFF (Audio Interchange File Format) or a MP3 (MPEG-1 layer 3, which is a digital-audio file) audio file.

From the iTunes Library:
1. Click on the iTunes link on the right side under the Content Library to access your iTunes library through the iTunes Browser.
2. Click on the dropdown menu to select iTunes to show all of your music or select one of your playlists.

![iTunes window]

3. Click and drag your selection from the browser to the location in the project you would like to place the music.

From the Finder:

1. Open a Finder window and locate the audio files you would like to import.
2. Open iMovie 10 and bring up the project the audio files are going into.

Drag and drop the audio files from the Finder window to the desired location in the project.
From the Event:
1. Open the iMovie Event that has the imported audio files you would like to add to a movie project.
2. Open iMovie 10 and bring up the project the audio files are going into.
3. Drag and drop the audio file onto the desired place in the project.
4. In both methods the inserted music will show as an audio track below the video or image clips.

Editing Audio Clips:
Double click on the audio clip to bring up the Audio Tools above the viewer.

1. **Volume:** Here you can adjust the overall volume of the audio clip as well as the setting for lowering or “ducking” other concurrent audio volume below this selected clip.

2. **Noise Reduction and Equalization:** Here are tools to try and reduce unwanted background noise and to add an equalizer preset to enhance the sound.

3. **Speed:** If you need to slightly adjust the speed of the audio to better match the sequence of clips with the audio, you can do this here.
4. **Video and Audio Effects**: Additional audio effects can be found here to create a unique feel to the clip.

![Audio Effects](image)

**Audio Trimming and Placement**: Here you can adjust the amount of the audio clip you want to include in the project. Place your cursor over the beginning or end of the clip and click and drag to trim away a portion of the inserted audio. You can always put back portions too by clicking and dragging to lengthen the clip.

![Audio Trimming](image)

To change the placement of the audio clip, place your cursor anywhere along the clip that the cursor shows as an arrow and then click and drag the audio to the desired place in the timeline.

**Viewing the Movie Project**

1. Single click on the location you would like to begin viewing the movie project. Click on the View menu to view the choices for playback.
2. Select **Play/Play from Beginning** to view the project in the viewer window.
3. Select **Play in Full Screen** to view the project in full screen from the selected point.
4. The choice **Play Selection** will be available if you had selected one or more clips and wanted to play only that selection.
Managing Projects in iMovie 10

In iMovie 10, you do not have to remember to save your changes periodically. As soon as you make the changes in the project, it is automatically saved.

Another change from previous versions of iMovie is that way that projects are stored. Imported video and audio are actually stored in a data file called the iMovie Library, located in the Movies folder. For iMovie to properly link to the projects and media that are imported into the program, the iMovie Library must be kept in the Movies folder within your Home directory.
Exporting the Project

When you have completed a movie, you'll want to convert it to a format that can be read without using the iMovie software. You can export it as a video file, to YouTube, iTunes or other video publishing services. Click on the Share button above the Viewer or from the File Menu and select the choice for processing the project. Below are the common selections for viewing formats.

To share to iTunes:
1. Select iTunes from the Share menu.
2. Under Size select the size the project will export to according to the device the movie will be played on.
3. Click Share.
4. Your project will export as an .m4v file in the Movies section of iTunes.

To share to Vimeo:
1. Select Vimeo from the Share menu.
2. Select a quality choice and permissions for the exported video.
3. Click next to sign in to your Vimeo account and begin the export.
To share to YouTube:
1. Select **YouTube** in the **Share** menu.
2. Select a choice for the video quality and permissions for the project export and click **Next**.

3. Add your Google/YouTube account information and sign in to allow iMovie to allow access to your Google profile. You only need to do this the first time you export to YouTube.
4. Now when you click **Next** to view the copyright warning and click **Publish** to begin the export and upload to your YouTube account.

To Export to File:
1. Selecting **File** from the **Share** menu provides preformatted resolution and quality settings to select for exporting your project to a video file.

2. Selecting a location to export your video and click **Save** to begin the process.