Frequently Asked Questions (FAQ)

content last updated 10-19-2018

APPLIES TO: All XARTS classroom computers, Mac

ADDED: Fall 2018

PROBLEM: You've been using InDesign during your login session and try to log out. You're prompted to save any unsaved files and open applications appear to quit as usual, but then the computer doesn't log out.

InDesign Dock IconCAUSE: InDesign may be "stuck", but not "frozen", running in the background, refusing to quit, and preventing the computer from logging out. If you see a dot under the InDesign icon in your Dock, then it's still running.

SOLUTION: Click on the InDesign icon in your Dock and then select InDesign CC > Quit in the menu bar. InDesign will quit and the logout sequence will continue.

APPLIES TO: Blue Lab, Orange Lab, Green Lab, Mac, Windows

PROBLEM: When printing to one of the lab's Epson ink-jet printers, you see a "Communication Error" and the printer will not print.

SOLUTIONS: Try each of these solutions, in order, until the error goes away and printing resumes:

(Solution 1) If printing over USB, disconnect the printer's USB cable from the computer, count to five, and then reinsert it into the same port.

(Solution 2) If printing over USB, disconnect the printer's USB cable from the computer, count to five, and then reinsert it into a different port on the computer, preferably a vacant port on the back of the computer.

(Solution 3) Turn off the printer, count to ten, then turn the printer back on.

(Solution 4) Turn off the printer, log out of the computer, log back into the computer, then turn the printer back on.

APPLIES TO: Blue Lab, Orange Lab, Green Lab, Mac

PROBLEM: When printing from InDesign, your file prints in grayscale instead of color to a lab ink-jet printer.

CAUSE: After selecting File > Print in InDesign and then selecting one of the labs' SureColor ink-jet printers in the "Printer:" drop-down menu, InDesign may incorrectly set these default print settings:

(a) The "Color:" setting in the "Output" pane incorrectly defaults to "Composite Gray", but should default to "Composite RGB".

(b) The "Printer Profile:" setting in the "Color Management" pane incorrectly defaults to no selection, but should default to "Document RGB".

SOLUTION: In the "Printer:" drop-down menu, temporarily select a different printer, and then reselect the printer you want to use. The default settings will now be correct.

MORE INFO: This appears to be a bug in InDesign, and in my testing, does not occur in Illustrator or Photoshop.

APPLIES TO: Blue Lab, Orange Lab, Green Lab, Mac, Windows

ADVISORY: For optimal color matching between your screen and an Epson inkjet printer in Adobe applications, set these three settings in addition to your usual print settings:

  1. Specify that the Adobe application should manage colors in the Adobe print dialog box.
  2. Select a "Printer Profile" in the Adobe print dialog box.
  3. Manually turn off the printer's color management in the printer driver dialog box.

Here's how to do all of the above on a Mac:

  1. Select File > Print. The Adobe print dialog box opens.
  2. Select the printer in the "Printer:" drop-down menu.
  3. Click once on "Color Management".
  4. In the "Color Handling" drop-down menu, select the option specifying that the application should manage colors, i.e.:
    • In Photoshop, select "Photoshop manages colors".
    • In Illustrator, select "Let Illustrator determine colors". (This is the default / only option.)
    • In InDesign, select "Let InDesign determine colors". (This is the default / only option.)
  5. In the "Printer Profile" drop-down menu, select a profile that best matches the printer and the paper you're using. TIP: For the Epson SureColor P800 printers in XARTS 005 and 006, all of the profiles start with "SC-P800".
  6. Adjust any other settings for your print job in the Adobe print dialog box.
  7. Now open the printer driver dialog box:
    • In Photoshop, click the [Print Settings...] button.
    • In Illustrator, click the [Setup...] button.
    • In InDesign, click the [Printer...] button.
  8. Click the "Layout" drop-down menu and select "Print Settings".
  9. In the "Color Settings:" drop-down menu, select "Off (No Color Adjustment)".
  10. Adjust any other settings for your print job in the printer driver dialog box, including the all-important "Media Type" setting that you should always specify any time you print to an inkjet printer from any application.
  11. Click the [Print] button to close the printer driver dialog box and return to the Adobe print dialog box.

FOR MORE INFORMATION: Reference these support pages on the Adobe website:

APPLIES TO: Blue Lab, Orange Lab, Green Lab, Mac, Windows

ADVISORY: Your XARTS Network Drive does not show its actual capacity or free space in either macOS or Windows, e.g. when viewing the File > Get Info window in macOS or the X:\ drive icon in Windows. The actual maximum capacity of your XARTS Network Drive is noted in a separate topic on this webpage, titled "How much data can I put in my XARTS Network Drive?". This limit is enforced and if you exceed it, you will see an error message.

XARTS Network Drive Info Mac  XARTS Network Drive Icon Windows

APPLIES TO: Any computer in an XARTS classroom connected to a scanner

PROBLEM: When you launch "Epson Scan" or "Image Capture" to use an Epson scanner in an XARTS classroom, either the scanner isn't recognized or you're asked if you want to use the scanner with "TWAIN".

SOLUTION: If "Epson Scan" or "Image Capture" is running, quit the application. Now open the "Applications" folder and launch either "Scan - Epson Scan" or "Scan - Image Capture" instead.

CAUSE: OS X 10.11 "El Capitan" introduced a quirk in the scanner subsystem that prevents you from using a scanner with both "Epson Scan" and "Image Capture" on the same computer without jumping through some hoops. Our in-house "Scan - Epson Scan" or "Scan - Image Capture" applications jump through those hoops for you.

APPLIES TO: All XARTS classroom computers, Mac

PROBLEM: While you're using Photoshop after launching it for the very first time on a given computer, the mouse pointer becomes a "spinning pinwheel" and the application becomes unresponsive.

SOLUTION: Wait for the spinning pinwheel to revert to a mouse pointer. Be patient; this can take up to 60 seconds. If you wait, this "freeze" will not happen again during subsequent launches of Photoshop on that lab computer. Don't succumb to the temptation to "force quit" Photoshop when this happens. If you do, it will just happen again the next time you launch it.

NOTE: This is a "per computer" advisory. It will apply separately to each lab computer you log into.

CAUSE: The cause is unknown, but it's common for large, complex applications to "initialize" themselves, i.e. do a bunch of stuff in the background, the first time you launch them. (Or it might be a "bug" that Adobe will fix with a future update.)

APPLIES TO: All XARTS classroom computers, Mac

  1. While in the Finder, navigate to any file of the type in question.
  2. Click once on the file and select File > Get InfoTIP: The shortcut for this command is [Command] + [ I ].
  3. In the "Get Info" window that appears, expand the "Open with:" section if necessary. Do this by clicking on the small triangle next to the heading.
  4. In the drop-down menu below "Open with:", select the application you want to use to open files of this type. (If you don't see the application in the list, select "Other..." to open the "Choose an Application" dialog box so that you can navigate to the application you want. Find and double-click it's name.)
  5. Now click the [Change All...] button in the "Get Info" window. You'll receive a prompt asking you if you're sure you want to do this. Just click [Continue].
  6. From now on, double-clicking any document of the same type opens it in the newly selected application.

APPLIES TO: Blue Lab, Orange Lab, Green Lab

You cannot change your XARTS Labs Account password in Windows. If you are logged into Windows, log out, and after the computer restarts, log into the Mac partition before proceeding.

Option 1 - Click on the XARTS Change Password icon in your Dock then skip to step 4 below.

Option 2 - Follow these steps:

  1. After you've logged in, click on the Apple menu in the top left corner of the screen and select "System Preferences..."
  2. Click once on the "Accounts" icon.
  3. On the right side of the window, click the "Change Password..." button.
  4. Enter your current or "old" password in the "Old Password" field.
  5. Enter your new password in the "New Password" field.  Your password must be at least 8 characters long.
  6. Enter it again in the "Verify" field.  If you didn't type your password exactly the same in both fields, you'll be prompted to re-enter it.
  7. Click the [Change Password] button.
  8. Press [Command] + [Q] to quit the System Preferences application.

APPLIES TO: Blue Lab, Orange Lab, Green Lab, Mac

  1. Switch to the Finder.
  2. Connect to the Users share point on the XARTS Labs server either by clicking on the XARTS Connect Users icon in your Dock, double-clicking the same icon in the Applications > Utilities folder, or by following these steps:
    1. Select Go > Connect to Server…
    2. For “Server Address”, enter: xarts.usfca.edu
    3. Optional: Click the [+] button to add xarts.usfca.edu to your list of “Favorite Servers
    4. Press [Return] –or– click the [Connect] button
    5. In the list of share points that appears, double-click “Users” –or– click once on “Users” and click the [OK] button.
    6. The “Users” network drive icon will appear on your Desktop.
  3. Inside "Users" you'll find a list of student and faculty folders. The folders are typically named with the first initial of the user’s first name appended to their middle initial, last name and sometimes a suffix for uniqueness. For example, John F. Doe’s folder might be named jfdoe2.
  4. Open the target user’s folder and then open the target user’s "Public" folder inside it. (Every user’s folder has a folder inside it called "Public".)
  5. Inside each user’s "Public" folder is a folder called "Drop Box". Anyone may deposit documents into anyone else’s "Drop Box" folder, but cannot open the "Drop Box"folder to view its contents. In other words, once you deposit a document into a "Drop Box" folder, you cannot read, edit or delete it – but the user who owns the folder can.
  6. Now you can simply click and drag documents from your computer into the target user’s "Drop Box" folder. When you do, a prompt will appear to warn you that "You can put items into "Drop Box", but you won't be able to see them. Do you want to continue?" Just click [OK] and you’re finished.

APPLIES TO: All XARTS classroom computers, Mac

Option 1 – The Dock - Click and drag a folder or file to the right of (or below) the line in the Dock and then release the mouse button. (Only application icons go to the left of (or above) the line in the Dock.) Now you can just click the folder in the Dock to access its contents.

Option 2 – The Sidebar - Click and drag a folder to a position under the Favorites category in the Sidebar of any open Finder window and then release the mouse button. (The Sidebar appears in the left column of your Finder windows.) Now you can just click the item in the Sidebar to reveal it’s contents in the Finder window.

Option 3 – The Desktop – Click once on folder or file to select it, then press and hold the [Command] + [Option] keys while you drag the item to your Desktop. Release the mouse button then release the keys. You have now created an “alias” to that item on your Desktop. (The small arrow in the lower left corner of the icon indicates that the icon is an alias to an original item stored elsewhere.) Double-clicking on the alias is just like double-clicking on the original folder or file.

Option 4 – In Another Folder – Follow the steps in option three, then move the alias you created to another convenient location on your hard drive. For example, you might create a folder called “Instructors” in your own home folder on a lab computer and then put aliases for each of your instructors’ XARTS Network Drives or Drop Boxes into it.

APPLIES TO: Blue Lab, Orange Lab, Green Lab

  • Students With Lab Accounts: 26 GB
  • Lab Monitors: 30 GB
  • Faculty: 34 GB

APPLIES TO: Blue Lab, Orange Lab, Green Lab, Mac

Option 1 - GrandPerspective

  1. Launch GrandPerspective. It's inside the folderApplications > Utilities.
  2. The "Scan folder" window appears. Click once on your Home folder or your XARTS Network Drive in the left side of the window and click the [Scan] button. (Your network drive's name is the same as your lab account's user name.)
  3. After a few moments, a visual representation of all the files and folders will appear.
  4. Each rectangle in the view window represents a file. The area of the rectangle is proportional to the file's size. Files in the same folder appear together. You can focus on a file by hovering the mouse pointer over it. The name of the file, together with its size, is then shown at the bottom of the view window. TIP: Click on a file and then click the [Reveal] button to display that file in the Finder.

Option 2 - DiskWave

  1. Launch DiskWave. It's inside the folder Applications > Utilities.
  2. On the left side of the window, under the Places heading, click once on your home folder (on the lab computer) or your XARTS Network Drive. (Your network drive's name is the same as your lab account's user name.)
  3. In the top right corner of the window, in the Sort Order drop down menu, select Sort by Size.
  4. The largest folders in your home folder (on the lab computer) will be grouped together at the top of the list on the right side of the window. Click on a large folder to see which subfolders inside it are large, then click on one of the large subfolders, and so on...
  5. Continue browsing this way to find the files and folders that are occupying the most disk space. TIP: Click once on a file and then click the[Finder] button in the toolbar to reveal that file in the Finder.

Option 3 - The Finder

  1. Log into any lab computer.
  2. In the Finder, select Go > Home (for your Home folder on the lab computer) or double-click on your XARTS Network Drive icon on your Desktop. (Your network drive's name is the same as your lab account's user name.)
  3. Select View > as List.
  4. Select View > Show View Options.
  5. In the options window that appears, enable the option, “Calculate all sizes.”
  6. Close the options window.
  7. If you can’t see the “Size” column in the window, expand the size of the window. You may find it useful to reorder the columns in the window so that the “Size” column is further to the left. To do so, just click and drag the column titles.
  8. Wait a minute, or so, for the size of each folder to be calculated.
  9. Click once on the “Size” column’s title to sort the window contents by size.
  10. The largest folders will now be grouped together. Expand one or more of them to see which subfolders inside each folder are the largest, then expand the largest subfolders, and so on…
  11. Continue browsing in this way to find the files and folders that are occupying the most disk space.

APPLIES TO: Blue Lab, Orange Lab, Green Lab

Are you sure have an account? Click here to learn about the eligibility requirements for receiving an XARTS Labs account.

If you're not eligible for an XARTS Labs account, USF Information Technology Services (ITS) manages computer labs elsewhere on campus that are accessible to all USF students.

Did you enter your password correctly? Passwords are case-sensitive, so make sure the [caps lock] key isn't enabled.

Is the Ethernet cord connected to the back of the computer? Students have been known to disconnect cables when they know they shouldn't. If this cord is disconnected, the computer has no connection to the XARTS server.

APPLIES TO: Blue Lab, Orange Lab, Green Lab

You may need to cancel the current print job on a lab laser printer when...

  1. ...a lab user prints a document that specifies a paper size other than letter (8.5" x 11") or tabloid (11" x 17"), so the printer pauses to wait for someone to manually feed the odd-sized paper, preventing other print jobs from going through.
  2. ...the current print job has paused the printer or significantly delayed the queue for some other reason, e.g. the print job is unnecessarily large or generating an error message on the printer.

Here's how to do it:

  1. Pivot the control panel upward so that you can see it better.
  2. If an "Attention" screen is showing, touch the [Hide] button to go back to the home screen.
  3. Touch the stop button next to the HP logo near the top, left corner of the home screen.
  4. On the next screen, click the [Cancel Job] button.
    HP LaserJet Stop Button
  5. On the next screen, note the name of the file being printed (the "Job Name") and the user name of the person who printed it. If that person is still in the room, you might want to let them know that you're canceling their print job.
  6. Touch the [Yes] button on this screen to confirm that you want to cancel the print job.
  7. Pivot the control panel back down to its flat position.